Results 1 to 17 of 17
  1. Thread Author  Thread Author    #1  

    Default Turn off Notification sounds?

    If I go to settings/notification sounds there is no "none" setting. I want this. How can I have phone calls loud and vibrate but everything else vibrate only?

    Thanks

    sent from my DInc2 using Tapatalk
  2. #2  
    Dark Wizard Matoya's Avatar

    Posts
    2,611 Posts
    ROM
    CM7 Nightly 148

    Default Re: Turn off Notification sounds?

    You have to go into the individual apps themselves and turn the sounds off. For example, you have to go into the Gmail app and turn off the Gmail notification sounds, you have to go into the messaging app to turn off messaging notification sounds ect.
    Rooted Droid Incredible
    +CM7
    +MIUI Camrea
    +ADW Launcher EX
    +Launcher2
    +Vignette
    +Synergy Theme
    +Blue Gingerbread ADW Theme
    +Nexus One Boot Animation
    +Widgets. Lots of widgets.
    =Pure awesome.
  3. Thread Author  Thread Author    #3  

    Default

    Ok so started with gmail. There its the same thing. No option for no sound. It's "pick a sound" just like in the main settings. It's probably gonna be the same everywhere else. Does RIM have a patent on logical sound settings?

    sent from my DInc2 using Tapatalk
  4. #4  
    Dark Wizard Matoya's Avatar

    Posts
    2,611 Posts
    ROM
    CM7 Nightly 148

    Default Re: Turn off Notification sounds?

    Quote Originally Posted by kirkiscool View Post
    Ok so started with gmail. There its the same thing. No option for no sound. It's "pick a sound" just like in the main settings. It's probably gonna be the same everywhere else. Does RIM have a patent on logical sound settings?

    sent from my DInc2 using Tapatalk
    Usually there is an option to receive a sound notification that you have to uncheck.
    Rooted Droid Incredible
    +CM7
    +MIUI Camrea
    +ADW Launcher EX
    +Launcher2
    +Vignette
    +Synergy Theme
    +Blue Gingerbread ADW Theme
    +Nexus One Boot Animation
    +Widgets. Lots of widgets.
    =Pure awesome.
  5. Thread Author  Thread Author    #5  

    Default

    In gmail...there is a "on/off for notifications, which I want on because I want it to vibrate, but in "choose notification sound" there is no way to choose silent or no sound. Is my request unusual?

    sent from my DInc2 using Tapatalk
  6. Thread Author  Thread Author    #6  

    Default

    Update: gmail does have a silent setting...so did everything else. Just wonder if the notification status bar ringtone will over write it.

    Thanks for the help

    sent from my DInc2 using Tapatalk
  7. #7  

    Default Re: Turn off Notification sounds?

    where did you find the silent setting?
  8. Thread Author  Thread Author    #8  

    Default

    Quote Originally Posted by Brennb View Post
    where did you find the silent setting?
    Someone said it above, open every app with notifications. In settings for each anywhere it says choose sound or choose ringtone pick the ringtone called "silent"

    sent from my DInc2 using Tapatalk
  9. #9  

    Default Re: Turn off Notification sounds?

    Won't going into the sound settings and turning the volume for notifications all the way down accomplish that?
  10. Thread Author  Thread Author    #10  

    Default

    Quote Originally Posted by hilmar2k View Post
    Won't going into the sound settings and turning the volume for notifications all the way down accomplish that?
    It doesn't work like that. Settings/ sounds/ notification.... Choices are on or off and if you choose on, you get to pick a ringtone for notifications...and there is no choice for silent. On my dinc2 anyway. Running gingerbread update. Unrooted.

    Although each individual app has similar settings, but with a sound choice called silent.

    sent from my DInc2 using Tapatalk
  11. #11  

    Default Re: Turn off Notification sounds?

    Quote Originally Posted by kirkiscool View Post
    It doesn't work like that. Settings/ sounds/ notification.... Choices are on or off and if you choose on, you get to pick a ringtone for notifications...and there is no choice for silent. On my dinc2 anyway. Running gingerbread update. Unrooted.

    Although each individual app has similar settings, but with a sound choice called silent.

    sent from my DInc2 using Tapatalk
    Huh? Maybe I am missing something.

    Menu -> Settings -> Sound ->Volume

    Doesn't that get you where you need to be?
  12. Thread Author  Thread Author    #12  

    Default

    Damn, you're right. where the hell were you last night?

    sent from my DInc2 using Tapatalk
  13. #13  
    KiboeTheDog's Avatar

    Posts
    136 Posts
    ROM
    Buisiness GingerSense 3.0

    Default Re: Turn off Notification sounds?

    settings > Sound > notifacation

    then while on that list use your volume rockers to turn it all the way down to vibrate or nothing..whatever you want to do.

    You're Welcome.
  14. #14  

    Default Re: Turn off Notification sounds?

    Dinc 2 running 2.3.3

    There is no option to turn off sounds in gmail. I cant find a silent option under settings either.

    So how to silence gmail?

    Joey
  15. Thread Author  Thread Author    #15  

    Default

    I was saying the same thing..do what the previous posters said. Under the main sound settings under volume. Use the slider for notificstions and lower it

    sent from my DInc2 with Tapatalk
  16. #16  

    Default Re: Turn off Notification sounds?

    Yes, that works but it also turns off notification sound for text messages.
  17. #17  

    Default Re: Turn off Notification sounds?

    I turned off the email notifications on my Boost Max by going to settings, ACCOUNTS-Email. Once I got into the email settings, I unchecked the sync box. It will read "Sync is OFF" and there will be no more email notifications.

Posting Permissions

B