1. rastasquid's Avatar
    My incredible 2 has been doing this annoying thing lateley....about 85% of the time when I press the home button, it says loading and has to load my home screen. It's irritating and has been doing it for a few months. Anyone else have this issue?

    Sent from my ADR6350 using Tapatalk
    02-03-2012 02:44 PM
  2. djaquez21's Avatar
    I've never had this issue before. But I do remember seeing a ROM that had that issue, and it was because of RAM values.
    02-03-2012 05:18 PM
  3. Vudumedic's Avatar
    It's re-loading sense because you've pushed it out of the memory, I believe. Is there one particular app that it happens with? How long are you in that app before going to the home screen? Are you running stock or rooted and on a custom ROM?
    02-04-2012 01:06 PM
  4. rastasquid's Avatar
    It does it when exiting several apps but most commonly handcent. Im running stock. I thought it was magiclocker that I use for the iPhone lockscreen but I tried uninstalling it, and it still did it. Any suggestions anyone?

    Sent from my ADR6350 using Tapatalk
    02-08-2012 10:02 PM
  5. sjpritch25's Avatar
    Is your device stock not rooted or S-OFF?
    02-08-2012 11:00 PM
  6. rastasquid's Avatar
    I'm not sure what s-off means... But it's definitely not rooted. I tried uninstallling handcent..that wasn't the problem....still happening.

    Sent from my ADR6350 using Tapatalk
    02-09-2012 12:39 AM
  7. Vudumedic's Avatar
    If you don't know then it probably isn't the only question is did you buy it new from verzion?
    02-13-2012 04:54 PM
  8. uw's Avatar
    i'm having the same issue.. it happens at random times and occurs when i press the home button.. i'm running stock and the phone is new from verizon.. any info on this?..
    04-19-2012 05:31 PM
  9. grvthang's Avatar
    I had this issue for over a year, and even had an open ticket with HTC about it, wit no success in curing the problem.

    What's happening is Sense is crashing. I've posted this issue on other DInc2 boards; it's not a common problem, but others have had it. i thought it might be related to specific apps, but after much experimentation I could not find out what was causing it.

    It would seem to happen sporadically - it would occur almost every time I return to Home for a week or two, and then mysteriously stop. Then it would reoccur a few weeks later. I love the phone, but this was maddening.

    What I finally did - I stopped using Sense. I loaded Go Launcher, and I use that for my Home screens.
    04-20-2012 04:14 PM
  10. grvthang's Avatar
    Sorry - I meant several months, not 'over a year' - I got the phone in July (it just seems that long lol)
    04-20-2012 04:17 PM
  11. RainMan_JH's Avatar
    I have had this happen as well and I noticed it happens most with certain Sense widgets, specifically the Friendstream and Bookmarks widget. I stopped using those and this problem has decreased a lot for me.
    05-04-2012 11:28 AM
  12. grvthang's Avatar
    I have had this happen as well and I noticed it happens most with certain Sense widgets, specifically the Friendstream and Bookmarks widget. I stopped using those and this problem has decreased a lot for me.
    I didn't use either one of those widgets and it kept happening to the point where I used Go Launcher instead of Sense becasue it was so annoying. At one point I started a ticket with HTC customer support; they never solved the problem.

    I just got a replacement phone last week for my DInc2 that broke. I loaded it and I'm only using Sense. So far, so good (fingers crossed).
    05-07-2012 01:54 PM
  13. baddoor's Avatar
    i had the same problem one day after buying icecream sandwich on my htc one x

    tried everything, including disabling most active running software, and restarting. I even did a factory reset and reinstalled everythingn, initially worked fine, then started lagging whenever it goes to the main page/desktop.

    Finally found it out:
    In settings => developer options, there's an option at the bottom to force applications to shut as soon as not actively used. you have to UNCLICK that option. and restart your machine. (you'd think that option wouldnt include the main launcher, but whatever).... Problem solved!
    rkbrummel likes this.
    05-10-2012 05:58 PM
  14. grvthang's Avatar
    Finally found it out:
    In settings => developer options, there's an option at the bottom to force applications to shut as soon as not actively used. you have to UNCLICK that option. and restart your machine. (you'd think that option wouldnt include the main launcher, but whatever).... Problem solved!
    I don't see this option on my (unrooted) DInc2. In the Applications settings, there's a group of settings under Development, but they are "USB Debugging", "Stay Awake (Screen will never sleep while charging)", and "Allow Mock Locations".
    chshrkt likes this.
    05-10-2012 07:15 PM
  15. Urvish Parekh's Avatar
    Thanks buddy it worked for me, the option is in Settings >> Developer Options >> Don't keep activities, please uncheck...
    03-08-2013 03:04 AM
  16. GNX231's Avatar
    Same options
    03-11-2013 05:18 PM
LINK TO POST COPIED TO CLIPBOARD