1. cheekygirl's Avatar
    I've been to Verizon store twice in two days and I will be returning tomorrow!! Of course the issues I am having are not familiar to anyone in the store!!! When I plug the phone in to charge (in house or car) it swtiches to "Driving Mode". It used to switch once and I would exit out of it an that was the end. The guy at Verizon wiped my phone today and now ev time I exit, it goes right back. So I pretty much can't use the phone anymore while it's charging. My second prob, which is the most annoying, is that the phone just goes on "silent" all on it's own. It will still vibrate but no sound and no silent icon on status bar. No rhyme or reason to when it happens either. Have to restart or pull battery every time to fix it. What's worse is the guy told me today that if the wipe didn't work, Verizon would stick me with a refurb instead of a brand new one!! I've had the phone for about 5 weeks....went in to buy the iphone and I was talked into the Incredible 2.....someone please help so I don't regret my decision for another year!!!
    06-12-2011 08:30 PM
  2. mountaineerndixie's Avatar
    Not sure but after looking into it, I do not have a Car mode app or a clock app when I am using Sense. They are there using other launchers but not Sense. Wtf?
    06-12-2011 09:28 PM
  3. AliceBToklas's Avatar
    Sounds to me like you just got a bad phone. Unfortunately, it happens. The factory reset is the only real tool support usually has and that obviously just made things worse. I have not seen others with these problems.

    VZW *should* give you a new one though. Good luck.
    06-13-2011 03:47 AM
  4. cheekygirl's Avatar
    thanks...just realized today that it's every time I plug in to charge (wall or car) that the phone goes on silent. It was fine all day until I plugged it in. At least I discovered when it happens. Ugh....Assuming it's the phone and not the charger since it happens wherever it's charging.
    06-13-2011 06:25 PM
LINK TO POST COPIED TO CLIPBOARD