Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 1 of 1
  1. Thread Author  Thread Author    #1  

    Default Got unlock and S-OFF, but cannot get any cell service with any ROM

    Used this thread to help me unlock my bootloader last night. Temprooted (just shows wallpaper and status bar, no unlock circle), then I ran rumrunner and it worked perfectly. Bootloader shows "Tampered Unlocked S-OFF". But trying to reboot into the stock ROM didn't work anymore. Just got to the same temproot screen (locked wallpaper basically). So I was forced to go forward and flash aftermarket ROMs (which I planned on doing later anyway). I flashed TWRP and then installed various ROMs, while doing full wipes between them. Had nothing but problems. Some woudln't pass the splash screen and others would load up, but never give me any cell service. So now I'm on the stock rooted deodexed ROM and I still have no service. Other than that, everything works fine. Phone boots up rather quickly and connects to WiFi fine. But no service! I tried loading the radios in the second post here. They installed fine, but no change.

    Currently show this on bootloader:
    Aug 1 2012, 12:05:25

Similar Threads

  1. Replies: 40
    Last Post: 08-17-2014, 03:30 PM
  2. hello, short rant and help uninstall a preinstalled app
    By Stephen Wieland in forum Introductions
    Replies: 10
    Last Post: 06-20-2014, 02:42 AM
  3. Replies: 29
    Last Post: 04-14-2014, 09:42 PM
  4. Hands on with the Galaxy S5
    By Myronmack in forum Samsung Galaxy S5
    Replies: 22
    Last Post: 03-29-2014, 11:30 AM
  5. Verizon and International Travel
    By KWKSLVR in forum General News & Discussion
    Replies: 8
    Last Post: 03-25-2014, 10:57 AM

Posting Permissions