Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Question Replaced rear speaker, now no service??

    So I've had the Dinc since launch day, rear speaker just went, sounds bad. Ordered replacement speaker on eBay, took phone apart today, installed new speaker, put all back together, now it doesnt have any cell service? The speaker install was pretty straightforward. Restarted a few times; shut off and removed battery a few times, still nothing. Any ideas as to what I may have done and how to fix it?
    Thanks!
    Travis
  2. #2  
    PvilleComp's Avatar

    Posts
    4,261 Posts
    Global Posts
    4,265 Global Posts
    ROM
    CM-7

    Default Re: Replaced rear speaker, now no service??

    You must have missed a ground point or antenna wire in the re-assembly. Try taking it apart again and carefully re-assembling making sure all the wires are connected.

    Good luck.
    Some say that his dormant chips were left that way for YOUR SAFETY... Others say that once "turned on," he can not be turned off... All we know is... He's called The Stig.
  3. #3  

    Default Re: Replaced rear speaker, now no service??

    Actually sounds like when you pulled apart to replace speaker, a contact point between layers is not making proper contact. I replaced my speaker with no side affects. But, I do remember there were 1 or 2 spots between plates of inside of phone when doing so. I would bet that if you pull back apart carefully and recheck reassembly carefully that you should be ok. Just go slow.
  4. #4  

    Default Re: Replaced rear speaker, now no service??

    I'll have to try this my speaker is done for

Tags for this Thread

Posting Permissions

B