1. Vaffanculo403's Avatar
    Hey all! I'm new to Android and within my contacts their information is showing up multiple times and when I go in to edit it it has the info on the phone and the info on Google. Basically I'm Ok with just saving everything in the cloud on Google. How do I get rid of the phone profiles and just have everything on Google?

    Thanks!!!
    04-30-2010 10:04 AM
  2. Strygun's Avatar
    People>menu>view>uncheck "phone"
    Skidmark911 likes this.
    04-30-2010 10:07 AM
  3. bcat73's Avatar
    how do i get the contacts that I add to my phone manually from "phone" to sync with my google contacts so they are stored up in the cloud?
    04-30-2010 12:25 PM
  4. Vaffanculo403's Avatar
    People>menu>view>uncheck "phone"
    Nope didn't work. All my contacts are linked (Google and phone) and when I pull them up they show the address twice. Any whay to do this besides going through and unlinking all of them?
    04-30-2010 01:49 PM
  5. Strygun's Avatar
    Nope didn't work. All my contacts are linked (Google and phone) and when I pull them up they show the address twice. Any whay to do this besides going through and unlinking all of them?
    I'm not sure I understand completely what you're describing, but perhaps this will work.

    People>menu>Import/Export>Export to SD Card>Select which account to export (either Google or Phone)>Export.

    Then, with that file saved (just in case), delete your entire Phone Contacts section. Your google contacts should still be present, and are synced with Google.

    Does that help?
    04-30-2010 01:57 PM
  6. dtgrimes's Avatar
    I think he is having the same problem as me.

    My problem is not with my general people list, it is when I got to send a message (SMS/MMS). I would like the option to sort through my contacts list and mark who to send the message to. However, if I bring up my people list from there it includes EVERY contact ever. Including random email addresses from gmail that I've maybe sent 1 email to. Names are listed 2 or 3 times. I would like this list to show exactly like the list from the main people option where you can choose to "only list people with numbers" and "uncheck google contacts."

    Is there any way to make this happen? It's annoying to have to type everyones name in for a mass text.

    Thanks.
    05-04-2010 04:08 PM
  7. Strygun's Avatar
    I think he is having the same problem as me.

    My problem is not with my general people list, it is when I got to send a message (SMS/MMS). I would like the option to sort through my contacts list and mark who to send the message to. However, if I bring up my people list from there it includes EVERY contact ever. Including random email addresses from gmail that I've maybe sent 1 email to. Names are listed 2 or 3 times. I would like this list to show exactly like the list from the main people option where you can choose to "only list people with numbers" and "uncheck google contacts."

    Is there any way to make this happen? It's annoying to have to type everyones name in for a mass text.

    Thanks.
    The only way to get what you are asking is to remove your fbook contacts sync from the phone completely. Otherwise, this is just an annoying "feature."
    05-04-2010 11:53 PM
  8. ScottLong's Avatar
    The only way to get what you are asking is to remove your fbook contacts sync from the phone completely. Otherwise, this is just an annoying "feature."
    Ahh im really bummed to hear this :/ this annoys me, I want to see just my phone contacts when I go to send an sms.
    05-05-2010 12:14 AM
  9. Skidmark911's Avatar
    People>menu>view>uncheck "phone"
    That was a huge help for me. I recently added some circles in Google+ that I follow, and now my contacts list has hundreds of people I'll never phone. I unchecked Google. There's probably a better way but that worked for me.
    10-05-2011 04:03 PM
LINK TO POST COPIED TO CLIPBOARD