Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 13 of 13
  1. Thread Author  Thread Author    #1  
    socal sxt's Avatar

    Posts
    53 Posts
    Global Posts
    93 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Voice Mail Password setup

    How do you get your password to work so that when you call your voice mail it automatically enters your password after it dails. It was easy on the BB but I cant figure it out on the Incredible.
  2. #2  
    Brian38501's Avatar

    Posts
    26 Posts
    Global Posts
    29 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Go to Settings>Voicemail settings then select Voicemail number. Once there you should see the voicemail number as *86. Now just add a pause by putting a p after the *86. You may have to add 2 pauses. After adding the p you can now add your password right after it. For instance, mine looks like this: *86ppXXXX where XXXX is my password.

    Hope this helps.
  3. #3  
    indianajonze's Avatar

    Posts
    440 Posts
    Global Posts
    518 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    i cant find it either
  4. #4  
    tony bag o donuts's Avatar
    Resident Ringtone Maker

    Posts
    4,377 Posts
    Global Posts
    7,532 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Carrier
    BB JB

    Default

    Can you use youmail?
    I assume one could?
  5. #5  
    indianajonze's Avatar

    Posts
    440 Posts
    Global Posts
    518 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    aha got it. use a comma, not the p. so it should be *86,XXXX
  6. Thread Author  Thread Author    #6  
    socal sxt's Avatar

    Posts
    53 Posts
    Global Posts
    93 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Ok thanks thats what I needed
  7. #7  
    Cory Streater's Avatar
    Forums Emeritus

    Posts
    12,993 Posts
    Global Posts
    13,813 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Also, don't forget to read the stickied FAQ. You'll find the answer to this and many other questions in there
  8. #8  
    greggerm's Avatar

    Posts
    8 Posts
    Global Posts
    11 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    For those who can't find it...

    It's Settings>Call>Voicemail Settings...

    (Then follow the steps above)
  9. #9  
    tjefferson3's Avatar

    Posts
    65 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by tony bag o donuts View Post
    Can you use youmail?
    I assume one could?
    I'm having trouble with my youmail app, voicemail don't show up for an hour no matter what my poll settings are, and I'm not receiving texts alerts when I have a voicemail...don't know if it's the phone or because I ported my number over from AT&T....I'm getting the run around from Verizon saying that they don't support 3rd party apps, and I'm getting the run around from Youmail support saying that I have to get with the carrier...go figure...I uninstalled Youmail and now I'm waiting on an invite for Google Voice.
  10. #10  
    Brian38501's Avatar

    Posts
    26 Posts
    Global Posts
    29 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Mine is working with the p...I swear.
  11. #11  
    yomonk1's Avatar

    Posts
    140 Posts
    Global Posts
    401 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Mine works with the p too, just what I was looking fr here. Thanks guys!
  12. #12  
    GregMargie's Avatar

    Posts
    1,003 Posts
    Global Posts
    1,782 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Voice Mail Password setup

    Quote Originally Posted by greggerm View Post
    For those who can't find it...

    It's Settings>Call>Voicemail Settings...

    (Then follow the steps above)
    Thank you very much, as I am New to Android and was trying to accomplish this same task, and that missing step of (Call) was misleading me. So many thanks for clariying it. Worked perfectly now!
  13. #13  
    donut's Avatar

    Posts
    109 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Carrier
    MIUI

    Default Re: Voice Mail Password setup

    Thanks, I didn't know you could do this. I used the comma and it worked.

Posting Permissions

";