1. daso's Avatar
    Has anyone experienced this problem. I start the camera, take a couple of consecutive shots, then the camera freezes on the third or fourth shot and keeps the last picture on the screen for a while. You can still go to the home screen and when you go back to the camera the screen is black and unresponsive. eventually, after cycling back between the home screen and camera it works again. It's almost like the camera gets bogged down and stuck while it processes. Any ideas? I still love the phone coming from BB and hate the battery!!! Can't wait for the 2100mah battery to come out.
    05-05-2010 10:01 AM
  2. jrchandler's Avatar
    Same problem. I googled "htc incredible camera freeze" and it seems like a widespread problem. I read where someone called verizon and they're getting a new phone sent to them. But if it is a software issue I don't think a new phone is going to solve the problem.
    05-05-2010 11:36 AM
  3. daso's Avatar
    is it worth trying to get a new phone? i'm happy with it otherwise. Unfortunately it seems to keep happening.
    05-05-2010 08:08 PM
  4. Cory Streater's Avatar
    I just snapped 6 photos in a row and that didn't happen once.
    05-05-2010 08:12 PM
  5. bobstudent3's Avatar
    That's happened to me as well.
    05-05-2010 08:56 PM
  6. frunkiss's Avatar
    Just tried this and had no problem. Have any of you tried different settings. I figure if the settings are at max res it will use a lot of memory.
    05-05-2010 11:04 PM
  7. bobstudent3's Avatar
    It's happened to me with camera-associated functions more than with the Camera app by itself.

    Try scanning several barcodes or picture notes with 3 Banana.
    05-06-2010 09:38 AM
  8. sum spicy rice's Avatar
    what memory card are you all using? maybe your memory card is too slow.. so the camera is waiting for the images to transfer to the memory card?
    05-06-2010 10:22 AM
  9. Jasonrj's Avatar
    I had this problem as well (no memory card, just internal storage) after taking a few pics here and there throughout the day. It would then only work about 10% of the time for the next full day, I just about gave up on the camera (and camcorder).

    But I found a solution (at least a temporary one): Completely reboot the phone. And if that doesn't work: Connect your phone to your computer and take any pictures off of it you want, then delete the DCIM folder, then reboot the phone.

    Once I did that the camera has worked flawlessly with the exception of the first time after deleting the folder, which may have been due to its confusion that the folder was gone (maybe, I don't know).
    05-06-2010 11:33 AM
  10. bubbabeatz's Avatar
    hasnt happened to me either
    05-06-2010 11:42 AM
  11. bobstudent3's Avatar
    what memory card are you all using? maybe your memory card is too slow.. so the camera is waiting for the images to transfer to the memory card?
    I'm using a Class 6 16 gb card.
    05-06-2010 08:59 PM
  12. JF's Avatar
    This happened to me today. I was walking a job site and was taking several photos.

    After about 3, it froze up. Then I went to the home screen and restarted the camera. Took about 3 more and wham, it happened again.

    This occurred 3 times.

    I will try deleting the DCIM file and see how that works.
    05-10-2010 04:20 PM
  13. Flipper's Avatar
    Happens to me too. I will try that method Jasonrj
    05-21-2010 05:06 PM
  14. x.v_'s Avatar
    I've read hard resetting fixed this for some people... :|
    05-21-2010 09:53 PM
  15. bss's Avatar
    happened to me today. using the stock 2gb card that came with it. i had it on 5MP as well.
    05-21-2010 10:40 PM
  16. Qazme's Avatar
    For whatever it's worth I'm using the stock 8GB card that came in the Storm1's and everything set as high quality as possible. After 5 pictures in a row mine camera didn't freeze up at all.
    05-22-2010 12:44 AM
  17. rpfarrah's Avatar
    No problems here. Use the camera pretty often for business.
    05-22-2010 09:30 AM
LINK TO POST COPIED TO CLIPBOARD