04-01-2015 10:05 PM
  1. sum spicy rice's Avatar
    I haven't tried this yet.. but at night sometimes I get notifications (emails/texts/whatever) and it's loud and wakes me up. I'm afraid to turn my phone to vibrate/silent.

    If my phone is on silent.. does the alarm go off? I have a widget on my screen that allows me to set my phone on Ringer, Ribrate, Silent as well. It's easier for me to switch into ribrate mode when at work.
    05-06-2010 12:06 PM
  2. mritter88's Avatar
    I believe that the alarm should still go off even if it's on silent. I think there is an option somewhere in the settings for this but I'm not sure (just vaguely remember seeing it).

    The safer solution, I think, is to put the phone in airplane mode when you go to sleep. That's what I do. It turns off all radios so you won't get any phone calls or texts or emails. That way you can leave the sound on loud and be woken up only by your alarm. Once you're awake, just turn off airplane mode and all of the texts/emails waiting for you should come in (it won't show missed calls, but you will get the voicemails at least, if there are any).
    05-06-2010 12:17 PM
  3. syrguy1969's Avatar
    mr88 is correct...if you open the alarm and hit menu, settings you see an 'Alarm in silent mode' (first one actually) make sure it is checked and the alarms will go off overiding your current sound profile setting.
    05-07-2010 08:57 AM
  4. merlin7777777's Avatar
    mr88 is correct...if you open the alarm and hit menu, settings you see an 'Alarm in silent mode' (first one actually) make sure it is checked and the alarms will go off overiding your current sound profile setting.
    This is going to sound really lame but how do you open the alarm?
    06-23-2013 06:05 PM
  5. vunmenbend's Avatar
    When I go to Alarm - menu, The only options I get are delete, sort by recent, voice control, date & time. No option for ring in silent mode. Is this a glitch in 4.3?
    05-16-2014 12:42 AM
  6. PhoebeAnn's Avatar
    When I go to Alarm - menu, The only options I get are delete, sort by recent, voice control, date & time. No option for ring in silent mode. Is this a glitch in 4.3?
    Apparently it's broken by design. My old Bionic was silent when you told it to be.
    07-17-2014 08:13 PM
  7. Krista Robinson's Avatar
    Same here, no Settings menu in Alarm. Just the Sort options. Anyone get this resolved?
    Thanks.
    11-20-2014 08:39 AM
  8. Claudia Burns's Avatar
    Same here, no Settings menu in Alarm. Just the Sort options. Anyone get this resolved?
    Thanks.
    you have to hit the 3 lined thingy to open settings in the clock. Its not in the settings menu on your phone. (At least not on the galaxy s3) and u have to click timer first otherwise it just wants u to sort or delete like someone else said. Its weird but is what it is.
    04-01-2015 10:05 PM
LINK TO POST COPIED TO CLIPBOARD