Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  
    Jolokia's Avatar

    Posts
    16 Posts
    Global Posts
    18 Global Posts

    Default WiFi keeps disconnecting...

    Hi All,

    I was wondering if anyone else is having this issue.

    The WiFi seems do disconnect on me after the phone has been idle for a while.

    I have the WiFi sleep policy set to NEVER, and have double checked, so this is not the issue.

    It seems to do it only when the phone has been idle for an hour or more. When I woke up this morning, I had to turn off WiFi, then turn it back on to reconnect.

    I am using an Apple Airport Extreme, running an N network.

    Any ideas here?
  2. #2  

    Default

    Where is the WiFi sleep timer thing? I haven't seen that setting. Is it different from the "Enable always-on mobile data" setting?

    I have noticed this happening to me too, which is annoying when I'm using something like AIM and it disconnects me when I put the phone down. I just figured it was supposed to do that... haha, but if there's a setting to not turn off WiFi I'd like to know about it.
    Matt
    Using: HTC Incredible
    Formerly: BB Storm
    on Verizon Wireless
  3. Thread Author  Thread Author    #3  
    Jolokia's Avatar

    Posts
    16 Posts
    Global Posts
    18 Global Posts

    Default

    Quote Originally Posted by mr88 View Post
    Where is the WiFi sleep timer thing? I haven't seen that setting. Is it different from the "Enable always-on mobile data" setting?

    I have noticed this happening to me too, which is annoying when I'm using something like AIM and it disconnects me when I put the phone down. I just figured it was supposed to do that... haha, but if there's a setting to not turn off WiFi I'd like to know about it.
    Yeah when you go into settings - wireless & networks - wifi settings - press menu then click advanced, you will see the WiFi sleep policy.
    Last edited by Jolokia; 05-06-2010 at 04:36 PM.
  4. #4  

    Default

    Quote Originally Posted by Jolokia View Post
    Yeah when you go into settings - wireless & networks - wifi settings - press menu then click advanced, you will see the WiFi sleep policy.
    Oh wow, never knew that was there. Well sorry I couldn't answer your question but thanks for letting me know about that setting. I never tried hitting menu from within the settings.
    Matt
    Using: HTC Incredible
    Formerly: BB Storm
    on Verizon Wireless
  5. #5  

    Default

    Ive been having the same issue. But, having had the "Enable Always On" option disable anytime it has occurred, process of elimination would say to try turning that on while wifi is enabled because I bet this could be what this option ("enable always on") means that nobody really can decipher. So this is what Im going to try and you can too we will see what the outcome is.
  6. #6  
    matrinox104's Avatar
    Banned

    Posts
    1 Posts

    Default Re: WiFi keeps disconnecting...

    what was the outcome?
  7. #7  

    Default Re: WiFi keeps disconnecting...

    it could be ur router, make sure it excepts all 802.11 n,g,b. as opposed to just n, or n,g only.

Posting Permissions