05-12-2017 05:45 PM
44 12
tools
  1. biggins82786's Avatar
    I've had my Incredible since last Saturday and I've grown to LOVE the Facebook pop notification sound. I hooked the incredible up to my laptop today to load some music on it and deleted the stock music from the phone. ...for some reason, the Facebook pop notification sound that would show under notification sounds in the settings menu is GONE!! I'm not too sure I can live without it. Any ideas as to how to get it back or where I can download it from?!

    P.S. I tried redownloading the Facebook for Android app out of the Marketplace and nothing. Still not there.
    05-07-2010 02:01 PM
  2. RJD2's Avatar
    Same issue -- although I never deleted anything, the pop just disappeared from my list of choices this morning. It was a nice subtle alert sound that I thoroughly enjoyed. Please let me know if you figure out what happened and/or how to re-install/download the "pop".

    Cheers,
    Josh
    05-11-2010 02:08 PM
  3. Adiliyo's Avatar
    have you tried going to the site on the browser and loading up a chat session?

    my guess is that it downloaded the sound when you got a notification from the website.
    05-11-2010 03:29 PM
  4. slinky317's Avatar
    What is this "pop" sound? It would happen when you got a new Facebook notification?
    05-11-2010 03:54 PM
  5. Adiliyo's Avatar
    it's the sound you get when facebook alerts you of something (new chat message, notification, etc) on the regular site.
    nathanleahy likes this.
    05-12-2010 05:43 AM
  6. RJD2's Avatar
    Adiliyo, your guess is incorrect. The pop was a sound you could choose from the main menu list of default sounds (i.e. the ones that came with the device). However, the pop disappeared from the main menu list. It was there, I selected it. Used it, applied it to certain functions on my phone. It's now gone, no longer a choice.
    05-21-2010 05:21 PM
  7. mobiledevice's Avatar
    google and facebook used to be pals

    that has changed
    05-21-2010 05:24 PM
  8. Adiliyo's Avatar
    mine still has it, i don't know where yours could have gone.
    deanwilliamson likes this.
    05-21-2010 07:43 PM
  9. Cory Streater's Avatar
    Extract the attached zipped file to the following folder on your SD card:

    media/audio/notifications/
    zamalo, Jaybeam, Bunnylub and 18 others like this.
    05-21-2010 10:43 PM
  10. thatevoguy's Avatar
    Are you in "Disk Mode" when this happens?

    I found an interesting "quirk" this morning with my HTC EVO. I have the facebook "pop" sound as a notification sound for text messages.

    I wanted to browse the sd card on my Mac, so I plugged it in and chose "Disk Drive". Finished browsing and continued playing with my phone. The facebook pop sound stopped working all of a sudden and wasn't even in the list of selectable tones anymore.

    What I found was after I ejected the Evo as a disk drive, BOOM, the sound was back. I can cause this to happen every time when I'm in "Disk Drive" mode.

    If I charge while connected to my computer using "Charge Only", the sound is always usable.

    Steps to reproduce:
    1. Hook up your phone to your PC.
    2. Select "Disk Drive" mode.
    3. Try to locate and set the Facebook Pop sound, it's not there.
    4. Eject and use "Charge Only" and try to locate the Facebook Pop sound, it IS there.

    Strange........
    06-12-2010 10:33 AM
  11. ryanrad's Avatar
    Not sure if you solved this one or not, but I ran into the same issue last night. I was able to restore the Facebook Pop sound by adding the Facebook widget to one of my home screens. The sound was still available after removing it.
    08-05-2010 01:45 PM
  12. beckmabj's Avatar
    The guy who gave that file to extract it didn't work any other ideas?
    10-06-2010 02:56 AM
  13. Cory Streater's Avatar
    The guy who gave that file to extract it didn't work any other ideas?
    You need to place it in the folder I mentioned in my post and then do a reboot. When you come back, it should now show up in the list.
    10-06-2010 08:04 AM
  14. nickbike's Avatar
    Are you in "Disk Mode" when this happens?

    I found an interesting "quirk" this morning with my HTC EVO. I have the facebook "pop" sound as a notification sound for text messages.

    I wanted to browse the sd card on my Mac, so I plugged it in and chose "Disk Drive". Finished browsing and continued playing with my phone. The facebook pop sound stopped working all of a sudden and wasn't even in the list of selectable tones anymore.

    What I found was after I ejected the Evo as a disk drive, BOOM, the sound was back. I can cause this to happen every time when I'm in "Disk Drive" mode.

    If I charge while connected to my computer using "Charge Only", the sound is always usable.

    Steps to reproduce:
    1. Hook up your phone to your PC.
    2. Select "Disk Drive" mode.
    3. Try to locate and set the Facebook Pop sound, it's not there.
    4. Eject and use "Charge Only" and try to locate the Facebook Pop sound, it IS there.

    Strange........
    This happens because only one device can have access to this memory at a time. It's kind of like trying to plug a USB jump drive into 2 computers at once. The DINC can't access the SDCard or the EMMC directory (the phone storage) when it's mounted as a disk drive. I just tried mounting my Dinc and then using Astro File Manager to get to those 2 locations. It says the directories are empty. Also, all my custom ringtones disappear from the sound selection app. when mounted as a drive. I've also noticed if I'm mounted as a drive and I get a text that is supposed to use a custom notification sound, it will make the default sound instead. This is because the custom sounds are in the folders that are mounted to the computer.

    So, for the OP, does this by chance only happen when the phone is mounted as a drive?
    10-07-2010 01:03 AM
  15. Yasiel's Avatar
    I can't download the attached file =( from cory s
    12-23-2010 03:07 AM
  16. kilsimivl's Avatar
    I downloaded the file to my phone but it can't open it and now I can't find the file so how do I do this? Thanks
    03-19-2011 09:53 PM
  17. vdiesel's Avatar
    Thanks!
    05-11-2011 01:42 AM
  18. BarryH_GEG's Avatar
    Test
    06-07-2011 08:50 PM
  19. jwuerz's Avatar
    Thanks for this!
    06-10-2011 09:09 AM
  20. nwevo's Avatar
    thanks!
    06-10-2011 02:04 PM
  21. kriszo's Avatar
    bump
    06-13-2011 12:07 AM
  22. Lovezy23's Avatar
    k
    kk
    06-23-2011 08:57 PM
  23. llasalle's Avatar
    Is there a place to download the Facebook Pop Notifcation?
    07-01-2011 03:11 PM
  24. deanwilliamson's Avatar
    mine still has it, i don't know where yours could have gone.
    Thanks... Gota make a post to download :-)
    07-01-2011 05:01 PM
  25. Jessicarharvey's Avatar
    Are you in "Disk Mode" when this happens?

    I found an interesting "quirk" this morning with my HTC EVO. I have the facebook "pop" sound as a notification sound for text messages.

    I wanted to browse the sd card on my Mac, so I plugged it in and chose "Disk Drive". Finished browsing and continued playing with my phone. The facebook pop sound stopped working all of a sudden and wasn't even in the list of selectable tones anymore.

    What I found was after I ejected the Evo as a disk drive, BOOM, the sound was back. I can cause this to happen every time when I'm in "Disk Drive" mode.

    If I charge while connected to my computer using "Charge Only", the sound is always usable.

    Steps to reproduce:
    1. Hook up your phone to your PC.
    2. Select "Disk Drive" mode.
    3. Try to locate and set the Facebook Pop sound, it's not there.
    4. Eject and use "Charge Only" and try to locate the Facebook Pop sound, it IS there.

    Strange........
    That is so weird i just went to manage usb connection changed to charge only and there it was! Crazyyyy.
    11-13-2011 04:47 PM
44 12
LINK TO POST COPIED TO CLIPBOARD