Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  

    Default No vibrate on notifications anymore! Help?

    My phone used to vibrate on normal and vibrate on incoming notifications. I do use Handcent SMS and GMail. I hear the audible notification but no vibrate. I have checked the settings within GMail and Handcent. I have the correct settings to have it vibrate always. But no vibrate. It does vibrate in other programs, like when I turn the volume down to vibrate settings, it vibrates. I have tried rebooting the phone...nothing. Anyone?

    Thanks!
  2. #2  

    Default

    Quote Originally Posted by markhunsaker View Post
    My phone used to vibrate on normal and vibrate on incoming notifications. I do use Handcent SMS and GMail. I hear the audible notification but no vibrate. I have checked the settings within GMail and Handcent. I have the correct settings to have it vibrate always. But no vibrate. It does vibrate in other programs, like when I turn the volume down to vibrate settings, it vibrates. I have tried rebooting the phone...nothing. Anyone?

    Thanks!
    have you tried checking the settings in the default messaging app to see if it is some how effecting the other two? If all else fails just do a hard reset.
  3. Thread Author  Thread Author    #3  

    Default

    I did check all the settings, including the default messaging app. I did a hard reset, and that fixed it. Thanks to google and backup assistant...I'm good.
  4. #4  

    Default

    this is a bug. next time download an app called "Sound Manager" and then do the settings on that app that say "vibrate on notification". u can delete the app afterwards if u want. it works. it's in the Tips and Trick section
  5. #5  
    kentoe's Avatar

    Posts
    100 Posts
    ROM
    CyanogenMod 7.1

    Default

    Quote Originally Posted by sum spicy rice View Post
    this is a bug. next time download an app called "Sound Manager" and then do the settings on that app that say "vibrate on notification". u can delete the app afterwards if u want. it works. it's in the Tips and Trick section
    hah you beat me to it this time sum spicy rice! thanks!
  6. #6  
    jjordo1's Avatar

    Posts
    4 Posts
    Global Posts
    8 Global Posts

    Default

    I had the same issue with mine sound manager fixed it thank you
  7. #7  

    Default

    I'm just commenting to state I had the same issue and I had to do a hard reset. Sound Manager is great because having to set up my "Scene" again was far too tedious for me. Ha.

Posting Permissions