1. markhunsaker's Avatar
    My phone used to vibrate on normal and vibrate on incoming notifications. I do use Handcent SMS and GMail. I hear the audible notification but no vibrate. I have checked the settings within GMail and Handcent. I have the correct settings to have it vibrate always. But no vibrate. It does vibrate in other programs, like when I turn the volume down to vibrate settings, it vibrates. I have tried rebooting the phone...nothing. Anyone?

    Thanks!
    05-07-2010 05:54 PM
  2. bdizzel1982's Avatar
    My phone used to vibrate on normal and vibrate on incoming notifications. I do use Handcent SMS and GMail. I hear the audible notification but no vibrate. I have checked the settings within GMail and Handcent. I have the correct settings to have it vibrate always. But no vibrate. It does vibrate in other programs, like when I turn the volume down to vibrate settings, it vibrates. I have tried rebooting the phone...nothing. Anyone?

    Thanks!
    have you tried checking the settings in the default messaging app to see if it is some how effecting the other two? If all else fails just do a hard reset.
    05-07-2010 06:10 PM
  3. markhunsaker's Avatar
    I did check all the settings, including the default messaging app. I did a hard reset, and that fixed it. Thanks to google and backup assistant...I'm good.
    05-07-2010 07:43 PM
  4. sum spicy rice's Avatar
    this is a bug. next time download an app called "Sound Manager" and then do the settings on that app that say "vibrate on notification". u can delete the app afterwards if u want. it works. it's in the Tips and Trick section
    05-07-2010 08:04 PM
  5. kentoe's Avatar
    this is a bug. next time download an app called "Sound Manager" and then do the settings on that app that say "vibrate on notification". u can delete the app afterwards if u want. it works. it's in the Tips and Trick section
    hah you beat me to it this time sum spicy rice! thanks!
    05-07-2010 08:08 PM
  6. jjordo1's Avatar
    I had the same issue with mine sound manager fixed it thank you
    05-31-2010 09:16 AM
  7. SirChazwell's Avatar
    I'm just commenting to state I had the same issue and I had to do a hard reset. Sound Manager is great because having to set up my "Scene" again was far too tedious for me. Ha.
    06-01-2010 12:37 PM
LINK TO POST COPIED TO CLIPBOARD