Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  

    Default not getting text notifications

    I am not getting notifications for text messages. I have gone on my phone multiple times only to find new texts that I did not know were there. No notification.

    My sound profile is set to normal, volume is up and notifications are set to ringer volume.

    Any suggestions?
  2. #2  
    Diabl0's Avatar

    Posts
    214 Posts
    ROM
    BAMF Forever 1.0.9

    Default

    I downloaded an app called SMS Popup. It has worked flawlessly so far. Sends notifications instantly when texts are received. I have mine set to vibrate and make sound. It hasn't drained my battery at all either like some apps do.

    It's also free.
  3. #3  
    Cory Streater's Avatar
    Forums Emeritus

    Posts
    13,008 Posts
    Global Posts
    13,813 Global Posts

    Default

    Go into messages and hit menu>settings then scroll down to Recieved notification and confirm that it is checked.

    Also, do you have any 3rd party apps that could be causing this?
  4. #4  
    ihbsbA's Avatar

    Posts
    784 Posts
    Global Posts
    798 Global Posts

    Default

    My text and email notifications stopped too. Hmm, what oh what could I have installed to be causing this....... grrr.....I'm using tones I got from the Zedge app, THROUGH the Zedge app - I wonder if that's it......
  5. #5  

    Default

    Quote Originally Posted by EVO_girl View Post
    My text and email notifications stopped too. Hmm, what oh what could I have installed to be causing this....... grrr.....I'm using tones I got from the Zedge app, THROUGH the Zedge app - I wonder if that's it......
    Um... EVO_girl, exactly what device are you having trouble with?
  6. #6  

    Default Re: not getting text notifications

    Just a guess but are you using a task killer of any sort?

    If yes, uninstall, reboot phone, test notifications
    If no, reboot phone, test notifications
    [CENTER][URL="https://plus.google.com/u/0/+KPSmith/posts"]Follow me on Google +
  7. #7  

    Default

    Just make sure your settings in your SMS isnt disabled. You could also try Handcent (which I like) or SMS popup, etc.

Posting Permissions

B