Results 1 to 8 of 8
  1. Thread Author  Thread Author    #1  

    Default Default clock widget is wrong... problem with my GPS or something?

    I woke up this morning and my clock is 6 hours ahead. It's giving me weather and time from Paris, France. I first noticed it after I installed accuweather. It was telling me weather that was entirely off and said PARIS. Then my desk clock/weather widget on the main home screen (I never changed) is showing me +6hours ahead and in Paris as well.

    I was able to adjust my location in the weather widget but my desk clock still shows me 6 hours ahead and I can't seem to fix it. How can I change or have it notice that I live in the USA, lol?
  2. #2  

    Default

    Have you looked at 'Date & Time' in the main settings menu to see if it's set to the wrong time zone?
  3. #3  
    Qazme's Avatar

    Posts
    2,821 Posts
    Global Posts
    2,956 Global Posts
    ROM
    Bugless Beast 4.1.1

    Default

    Yeah the only thing I'm aware of is you accidentally setting your location as Paris. Like rayzaname said check your time zone settings. Also make sure you weather and clock are set to current location.
    The Storm has cleared to an Incredible day! I ate an IceCream Sandwhich. Still needed JellyBeans. ;-)
    NEXUS!!!!!!
  4. #4  
    borgey401's Avatar

    Posts
    604 Posts
    ROM
    4.0.3

    Default

    the widget defaults to france for some reason. all you have to do is delete the widget then set it up again and you should be fine
    Device : Galaxy Nexus
    Build : 4.0.3 IML74K
    Kernel: 3.0.8-g490ff3
  5. #5  

    Default How I fixed mine...

    I had the same weirdness.
    It was fine upon buying it. I had my first "force close" from an app which was asking if I would allow Google to access location data. After a reboot, the time was off. It was set to GMT-5:00 Atlantic and would not change to my current location.
    Having GPS on:
    I tried the timezone to make sure it was correct. Automatic was now off and the zone showed as noted above. I, however, was in Eastern and not Atlantic -4:00 which made the difference apparently. After that, I changed it to Automatic.
    The KEY TO IT WORKING was to then "remove" the widget from the screen and then add it back choosing the style and current location.

    I played with it further trying to intentionally mess it up but found it would NOT mess up and stayed correct even as I played with the settings and closed/reopened it!!!!

    Try it. Menu/Settings/Date & Time
    - Select the zone yourself.
    - Close and then reopen widget
    Assuming this works, then...
    - Back to Menu/settings/Date & Time
    - Click Automatic and notice if what you set under the zone is still correct.
    - Close and reopen the widget to see if it's still correct.

    I turned the phone off/on to see if it would retain the info; it did.,

    Regardless of the above steps, I feel like I got lucky with it somehow since it wouldn't change when I deliberately tried to mess it up.

    The next trick is tomorrow to see if it automatically changes when I travel to a new city.

    I hope this helps you.
  6. #6  

    Default

    Mine decided that I was in Columbus, GA, rather than my actual location in Haines, AK. I have removed the weather widget, but what do I add back to get the same weather and clock?
  7. #7  

    Default

    Quote Originally Posted by johnhboyd View Post
    Mine decided that I was in Columbus, GA, rather than my actual location in Haines, AK. I have removed the weather widget, but what do I add back to get the same weather and clock?
    Go to Add Icon > Widget > Clock, it's clock number 3.
    Thanked by:
  8. #8  

    Default

    Quote Originally Posted by TheWalrus View Post
    I woke up this morning and my clock is 6 hours ahead. It's giving me weather and time from Paris, France. I first noticed it after I installed accuweather. It was telling me weather that was entirely off and said PARIS. Then my desk clock/weather widget on the main home screen (I never changed) is showing me +6hours ahead and in Paris as well.

    I was able to adjust my location in the weather widget but my desk clock still shows me 6 hours ahead and I can't seem to fix it. How can I change or have it notice that I live in the USA, lol?
    Double check these settings:

    GPS on (not just 911)

    Menu>settings> accounts&sync: top two boxes checked?

Posting Permissions

B