Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 28
  1. Thread Author  Thread Author    #1  
    jlung's Avatar

    Posts
    8 Posts
    Global Posts
    21 Global Posts

    Default Incredible Gripes

    OK, I've had my DInc for a week. I'm coming from a BB Tour. Here's what baffles me about the phone:

    1. I'm less then happy with the battery life even with my 1700mah; I only get 12 hours with very light usage, GPS and Wifi turned off. Is it me or does that seem terrible to everyone else? My friend doesn't have to turn off his GPS or wifi in his iPhone and it lasts just as long if not longer.

    2. Why doesn't the "Smart Task Manager" automatically start and stop the GPS and Wifi when the screen goes on and off?

    3. What the heck is going on with apps that just auto start? Sometimes when I go to check my messages I'll find a random app is open?

    4. I'm using Spare Parts app to monitor what's going on and I don't see anything out of the ordinary (besides what I've mentioned above). So how do I find out which app is draining my battery?

    I'm hoping Froyo shores up some of these issues. Is anyone else experiencing these issues?

    Thanks for listening to me vent!
  2. #2  

    Default RE:Incredible Gripes

    Hey Jimlung, are you syncing your email with the Incredible and if so, what are you using to sync it? We tested the Good messaging client, and found that the client did not allow the device to go to sleep. So, anytime you put the phone in standby, it was still using the processor and in doing so draining the battery. We were only seeing about 7-8 hours of battery life, and it sucked bad. Took that app off and using Activesync for email sync and with moderate use, I can get about 2 full days out of it. There is a diagnostic code that you can use for additional battery info. From your phonepad, dial *#*#4636#*#* That will take you to a diag screen, and allow you to see specific details of what is using the battery.
    If you're not using GOOD, what else have you loaded. Hang in there. I was ready to get rid of mine before I figured out what was causing the issue.
  3. Thread Author  Thread Author    #3  
    jlung's Avatar

    Posts
    8 Posts
    Global Posts
    21 Global Posts

    Default

    Hi Raven, Thanks for the response! I hope you all can help in some way - It's pretty frustrating.

    The only email client I'm using is the gmail one. I have not connected to my mac at all.

    I have a bunch of apps installed and according to Spare Parts the most recent have been:

    - HTC Sense
    - Handcent SMS
    - Dolphin Browser HD
    - IQ Challenge
    - Street Fighter Memory
    - Market
    - Gmail
    - Memory Trainer
    - Spare Parts
    - Springpad
    - Uninstaller
    - Weather (stock)
    - Dropbox (not setup yet)
    - Messages (stock)
    - Package Installer
    - Google Voice
    - Clock (stock)
    - People (stock)
    - Dialer (Stock)
    - Maps
    - Audio Manager Pro
    - DOuble Twist
    - Calendar (stock)
    - Camera
    - Calculator
    - Roise Utility(?)
  4. #4  
    Chaos5's Avatar

    Posts
    163 Posts
    Global Posts
    185 Global Posts

    Default

    jimlung in reply to #1 BB are known for there good battery life for a smartphone, so when one gets spoiled by that which a lot have even myself and we switch here we get angry. But this is how long a battery lasts on smartphones that are in use constantly.
  5. #5  
    jonapga's Avatar

    Posts
    30 Posts
    Global Posts
    39 Global Posts

    Default

    another gripe I have is that sometimes when I am playing games and I put the phone to sleep, when I press the button again it does not wake up, then I press it again and the screen turns on for a quick second and then turns back off to sleep. after that it works fine until I put the phone to sleep during a game. I think is not game specific aether, and it doesn't happen all the time.
  6. #6  
    psitech's Avatar

    Posts
    15 Posts
    Global Posts
    17 Global Posts

    Default

    The only gripe I have is with the back cover not fitting correctly. It is "incredibly" flimsy. The side just below the volume rocker squeeks and pops as I hold it in my hand. It is extremely annoying. I only removed it two times to install the battery and the sd card. This just makes the phone feel cheap in my opinion. Not what one would expect from a flagship device.
    Last edited by psitech; 06-08-2010 at 03:27 PM.
  7. #7  

    Default

    First off:

    1. You WANT WiFi running in the background. Because if it's not, it's constantly looking for a 3G signal and will kill the battery. In the options, disable the WiFi timeout and you should be good to go.

    2. Don't worry about disabling the GPS all the time - it's only a problem if you see the GPS satellite icon in the notification bar. It won't make any noticeable battery drain unless it's being used. Same for the Bluetooth.

    3. Stop using a task killer to kill apps. That being said, download TaskPanel and set it to auto-start and set it to auto-kill - only add ONE app to the auto-kill list: the Calendar. It's bugged and will keep the phone in an awake state. If you go into your options and check your up/awake times and they're almost equal, something is bugged.

    I am using the 1750 mAh battery and I can usually get around 30 hours out of it. I take it off the charger at 8:00am, and by the time I go to bed at around 11pm-midnight I usually still have 50% remaining. This usually consists of me sitting in my office all day, connected to my work's WiFi, and then coming home and connecting to my WiFi. If you want to have a long lasting battery, limiting the amount of time your phone is searching for 3G is key.
    Slink
    Follow me on Twitter!
    Thanked by 2:
  8. Thread Author  Thread Author    #8  
    jlung's Avatar

    Posts
    8 Posts
    Global Posts
    21 Global Posts

    Default

    @slinky317: I don't see any option to disable the wifi timeout under settings - how do I disable it? Downloading TaskPanel now, thanks!

    @chaos5: Comparing apples to oranges is never a good thing.

    @Jonagpa: I haven't experienced this... yet...

    @psitech: The back does feel a little flimsy. Mine isn't loose though. I'm hoping someone will release a firmer battery cover.
  9. #9  
    tony bag o donuts's Avatar
    Resident Ringtone Maker

    Posts
    3,914 Posts
    Global Posts
    7,023 Global Posts
    ROM
    BB JB

    Default

    I don't see the wifi timeout setting either.
  10. #10  

    Default

    Go into the settings, then Wireless & networks, then Wi-Fi settings, then hit Menu and go to Advanced. Then hit Wi-Fi sleep policy and change that to Never. You should be good to go.
    Slink
    Follow me on Twitter!
    Thanked by 3:
  11. #11  
    tony bag o donuts's Avatar
    Resident Ringtone Maker

    Posts
    3,914 Posts
    Global Posts
    7,023 Global Posts
    ROM
    BB JB

    Default

    was this part of the ways to save battery thread?
  12. #12  

    Default

    Bluetooth issues. Cant seem to connect to any bluetooth devises ;-;
  13. #13  

    Default

    Quote Originally Posted by Jonagpa View Post
    another gripe I have is that sometimes when I am playing games and I put the phone to sleep, when I press the button again it does not wake up, then I press it again and the screen turns on for a quick second and then turns back off to sleep. after that it works fine until I put the phone to sleep during a game. I think is not game specific aether, and it doesn't happen all the time.
    -That happens to me too except it has nothing to do with playing games
    -Sometimes things just stop working and i have to force close them, like messages or the traffic jam game or friendstream
    -On top of that, when i click to open someone's messaging thread (sms), sometimes it'll open another person's thread when i selected the right person's thread...
  14. #14  
    _JKK_'s Avatar

    Posts
    616 Posts
    Global Posts
    617 Global Posts
    ROM
    Redemption ROM

    Default

    Something else that I've heard (I have an EVO friend who just mentioned this to me; I'm not sure what it may do so someone give a second opinion): Set mobile data connection to not always be on.

    My friend says that this is a huge battery saver, although I can see some problems. i don't have my Incredible yet to test, but I assume that makes it so that the app has to turn on the radio to access information? Yes?
  15. #15  
    rhippler's Avatar

    Posts
    47 Posts
    Global Posts
    66 Global Posts

    Default

    Quote Originally Posted by slinky317 View Post
    Go into the settings, then Wireless & networks, then Wi-Fi settings, then hit Menu and go to Advanced. Then hit Wi-Fi sleep policy and change that to Never. You should be good to go.
    What is the point in this setting? What is the a reason it switches back to 3G if there is a WiFi connection available?
    Last edited by rhippler; 06-08-2010 at 06:10 PM. Reason: add quote
  16. #16  

    Default

    I tried that, but eventually turned it back on. Huge is not what I would say from experience.

    I rarely run into battery problems. Only charge at night when I go to bed most of the time unless I am doing screen captures or other data transfers with the phone which automatically puts it into charge mode.
    Attached Thumbnails Attached Thumbnails Incredible Gripes-dinc-bat.jpg  
    Active Phone: T-MOBILE - Samsung Galaxy Note 3 - Rooted/Stock
    Tablet: Nexus 7 16gb Stock Rooted - 4.2.1 - TWRP Recovery
    Active Phone: VZW - HTC ReZound - Rooted/JuopunutBear S-Off - Stock GB 2.01.605.11 ROM
  17. #17  

    Default

    Quote Originally Posted by rhippler View Post
    What is the point in this setting? What is the a reason it switches back to 3G if there is a WiFi connection available?
    If you don't set this to Never, after a certain amount of time when the phone is asleep the phone will shut off WiFi and look for a 3G signal again. This drains the battery. If you change it to Never, WiFi will always be on if you're in a hotspot, no matter how long the phone sleeps. Not having to search for 3G is a big plus!
    Slink
    Follow me on Twitter!
  18. #18  
    rhippler's Avatar

    Posts
    47 Posts
    Global Posts
    66 Global Posts

    Default

    Quote Originally Posted by slinky317 View Post
    If you don't set this to Never, after a certain amount of time when the phone is asleep the phone will shut off WiFi and look for a 3G signal again. This drains the battery. If you change it to Never, WiFi will always be on if you're in a hotspot, no matter how long the phone sleeps. Not having to search for 3G is a big plus!
    My question is why would they default it to do this? there has to be some logic to this choice of default. or not.
  19. #19  

    Default

    Quote Originally Posted by rhippler View Post
    My question is why would they default it to do this? there has to be some logic to this choice of default. or not.
    Well, I think that if you can find a consistent and strong 3G signal, then WiFi would theoretically take up more battery. Unfortunately, keeping that 3G signal isn't easy, so it's better to maintain the WiFi than have the phone constantly looking for 3G.
    Slink
    Follow me on Twitter!
  20. #20  
    _JKK_'s Avatar

    Posts
    616 Posts
    Global Posts
    617 Global Posts
    ROM
    Redemption ROM

    Default

    Quote Originally Posted by krelvinaz View Post
    I tried that, but eventually turned it back on. Huge is not what I would say from experience.

    ...
    Thanks, but is there any downside?

    Man, I want this thing to hurry up and be shipped.
  21. #21  
    rhippler's Avatar

    Posts
    47 Posts
    Global Posts
    66 Global Posts

    Default

    Quote Originally Posted by JKK Photography View Post
    Thanks, but is there any downside?

    Man, I want this thing to hurry up and be shipped.
    I kept getting signed out of gtalk after the phone went idle for a period of time. I suspect push notifications don't work properly either.
  22. #22  

    Default

    Quote Originally Posted by JKK Photography View Post
    Thanks, but is there any downside?

    Man, I want this thing to hurry up and be shipped.
    Some are saying that it stops notifications from things like Gmail, Facebook, etc. I haven't experienced that, as I really haven't been away from WiFi for an extended period of time to test it.
    Slink
    Follow me on Twitter!
  23. #23  
    lcsglvr's Avatar

    Posts
    201 Posts
    Global Posts
    202 Global Posts
    ROM
    stock

    Default

    Thanks for the battery tips guys.
  24. #24  
    kj11's Avatar

    Posts
    568 Posts
    Global Posts
    611 Global Posts

    Default

    Thanks to all for the great information!
  25. #25  
    psitech's Avatar

    Posts
    15 Posts
    Global Posts
    17 Global Posts

    Default

    Quote Originally Posted by psitech View Post
    The only gripe I have is with the back cover not fitting correctly. It is "incredibly" flimsy. The side just below the volume rocker squeeks and pops as I hold it in my hand. It is extremely annoying. I only removed it two times to install the battery and the sd card. This just makes the phone feel cheap in my opinion. Not what one would expect from a flagship device.
    Well my issue has been resolved in an odd way. I ordered a 1500mah battery and it came in today. The new battery seems to be ever so slightly larger in size than the oem battery. I worried that it wasn't going to fit. I had to really force the back cover to snap completely shut. Well, the good news is that the cover issue is no more. It feels perfectly solid now. I'm a happy camper now and canceling my original "gripe".

    Want to know another cool thing? The new 1500mah battery was only $5 shipped!!!!!

    DealExtreme: $5.01 3.7V 1500mAh Rechargeable Li-Ion Battery for HTC Touch Pro 2
Page 1 of 2 12 LastLast

Posting Permissions