Results 1 to 12 of 12
  1. Thread Author  Thread Author    #1  
    nygolfmc's Avatar

    Posts
    27 Posts
    Global Posts
    61 Global Posts

    Exclamation Phone Never Sleeps...Help!

    I have the Seido 1750 battery in my Droid Incredible and am noticing that I almost can't make it through a day. I do use my phone a lot, so I just chalked it off to the usage. Then my friend just got the Incredible and has the regular htc battery in it, he gets the same amount of battery life. So then I started looking in the battery section to see what is using up my battery and saw that my "up time" and awake time are identical.

    I have tried looking up all the forums and I can't seem to find a solution, unless I missed it in which case please direct me to the proper thread. I need some help on this.

    I do have a lot of 3rd party apps and will list them if necessary.

    Thanks in advance for any help that you can provide!
  2. #2  

    Default

    Chances are it's the Calendar app, which is keeping a lot of people's phones awake. Best thing to do is to download TaskPanel, enable auto-kill and register at startup. Then add Calendar (and ONLY Calendar - let Android do its thing with everything else) to the auto-kill list. Voila, you should be fine.
    Slink
    Follow me on Twitter!
  3. #3  

    Default

    Be sure you go to Settings > Wireless & Networks > Mobile Networks > Uncheck 'Enable always-on mobile data'.
  4. Thread Author  Thread Author    #4  
    nygolfmc's Avatar

    Posts
    27 Posts
    Global Posts
    61 Global Posts

    Default

    Quote Originally Posted by shoman24v View Post
    Be sure you go to Settings > Wireless & Networks > Mobile Networks > Uncheck 'Enable always-on mobile data'.
    If I uncheck that then gtalk logs out, pandora stops playing after 2 songs, etc...
  5. Thread Author  Thread Author    #5  
    nygolfmc's Avatar

    Posts
    27 Posts
    Global Posts
    61 Global Posts

    Default

    Quote Originally Posted by slinky317 View Post
    Chances are it's the Calendar app, which is keeping a lot of people's phones awake. Best thing to do is to download TaskPanel, enable auto-kill and register at startup. Then add Calendar (and ONLY Calendar - let Android do its thing with everything else) to the auto-kill list. Voila, you should be fine.
    Which TaskPanel should I use? There is Lite and X... I tried to download Lite and couldn't find the Calendar running...
  6. Thread Author  Thread Author    #6  
    nygolfmc's Avatar

    Posts
    27 Posts
    Global Posts
    61 Global Posts

    Default

    Quote Originally Posted by slinky317 View Post
    Chances are it's the Calendar app, which is keeping a lot of people's phones awake. Best thing to do is to download TaskPanel, enable auto-kill and register at startup. Then add Calendar (and ONLY Calendar - let Android do its thing with everything else) to the auto-kill list. Voila, you should be fine.
    Some really weird things have been happening since I installed TaskPanel X and set the autokill to the calendar. Or it might be normal because I'm not use to it, but when ever I press the power button on top of the phone to shut the screen off and I turn it back on, all of the widgets start over like they haven't been opened before. Even the HTC loading screen sometimes appears. Any Suggestions???
  7. #7  

    Default

    Try going to settings-applications-development and make sure the stay awake box is unchecked....hope this helps
  8. #8  

    Default

    Quote Originally Posted by nygolfmc View Post
    Which TaskPanel should I use? There is Lite and X... I tried to download Lite and couldn't find the Calendar running...
    Hmm... do you have Flickr synced? I heard that could also cause a problem. If so, try unsyncing and deleting your Flickr account on the phone, then reboot and see if it's doing it.
    Slink
    Follow me on Twitter!
  9. #9  

    Default

    Before you go the task killing route, I'd recommend this:

    Go to Settings> Accounts and Sync and then scroll down to see what accounts/apps are syncing a lot. Uncheck the ones you don't want to sync.

    You can also go to Settings> About phone> battery and click on Battery use. Sometimes it will tell you what you want to know.

    Finally, an app called System Panel provides excellent details on what is actually running and will allow you to kill specific processes.
  10. #10  
    kmaxima's Avatar

    Posts
    23 Posts
    Global Posts
    24 Global Posts

    Default

    Download a program from the Market called Spare Parts. Run this and go to Battery History. In the first dropdown choose the option for "Partial wake usage" It will show any apps that are keeping your phone from going into the lower power sleep mode. Any that show a blue bar much more than 1/3 to 1/2 way across the graph are likely culprits. Try uninstalling any programs that you see this for (if possible, if built in then try to force close them) and see if this allows your awake time to diminish. That should allow you to narrow down the culprit.
  11. Thread Author  Thread Author    #11  
    nygolfmc's Avatar

    Posts
    27 Posts
    Global Posts
    61 Global Posts

    Default

    I deleted my flickr account it seems to have helped the awake vs. up time a bit. It is about a 2:1 ratio now which seems a bit high still.

    I also tried to use spare parts, but nothing significant is on the list. There isn't one application that uses more than 1/4 a bar.

    It still feels like the battery is draining too fast with the amount of time I use it and what other people claim...
  12. #12  

    Default

    I was having this problem too.. When I first got the phone, I pretty much made it through the day with moderate use.. Then I started noticing a rapid decline in battery life over a week.. I did everything suggested on this forum, but the culprits were the messaging and e-mail widgets. Something about those widgets was keeping my phone awake.

    Took the widgets off the home screens, and battery life is back to normal.

Posting Permissions

B