Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 23 of 23
  1. Thread Author  Thread Author    #1  
    wryun's Avatar

    Posts
    123 Posts
    Global Posts
    397 Global Posts

    Default Strange happenings ...

    I have been using my Droid Incredible for about an hour and a half straight. Twice during this time I have seen an HTC logo pop up, my screen then goes dark, and a spinning wheel shows up for about 10 seconds. After that, my screen goes back to notmal. Have any of you seen this before?
  2. #2  

    Default

    Quote Originally Posted by wryun View Post
    I have been using my Droid Incredible for about an hour and a half straight. Twice during this time I have seen an HTC logo pop up, my screen then goes dark, and a spinning wheel shows up for about 10 seconds. After that, my screen goes back to notmal. Have any of you seen this before?
    Ive had that about six times. About 4 in the same day. I am guessing sense is resetting for some reason.
  3. #3  
    Cichlid78's Avatar

    Posts
    21 Posts
    Global Posts
    25 Global Posts

    Default

    I've been using mine for 4 days straight, haven't seen that. Hope it's not the start of a bigger problem.
  4. #4  
    nygolfmc's Avatar

    Posts
    27 Posts
    Global Posts
    61 Global Posts

    Default

    Quote Originally Posted by wryun View Post
    I have been using my Droid Incredible for about an hour and a half straight. Twice during this time I have seen an HTC logo pop up, my screen then goes dark, and a spinning wheel shows up for about 10 seconds. After that, my screen goes back to notmal. Have any of you seen this before?
    Mine just started doing it, but I figured mine was because I installed TaskPanel X and set it to only autokill the calendar. It is really strange, but I have had the same thing happening.
  5. #5  

    Default

    Hm. I agree with radar023, it sound like the UI resets :/ Picked up mine about 3 hours ago, its got some hard usage in that time- downloaded about 40 apps,wallpapers,live wallpapers, games, all that and I havent seen any of that i hope it stops for ya!
  6. #6  

    Default

    I really have never seen that. I have had my phone since launch and have never had that problem before. Sometimes things will freeze but all that ends up happening is a force close. That is very strange.
  7. #7  

    Default

    Never seen anything like that. Have you downloaded some kind of funky app?
  8. #8  
    bespinct's Avatar

    Posts
    733 Posts
    Global Posts
    748 Global Posts
    ROM
    Stock!

    Default

    I've had mine since launch too. I have seen it every so often, usually when moving from GMAIL back to the home screen. Historically, I haven't been archiving my mail. I went online to archive everything and I haven't seen it since.

    I was thinking that it may be the system clearing memory. It's never longer than a second or two, so I haven't really worried about it.

    Steve in CT
  9. #9  

    Default

    I should clarify that my estimate of six times is since phone launch. So very rare occurence.
  10. #10  

    Default

    I just had this happen to me this morning after killing the calendar app. I'd never seen it before.
  11. Thread Author  Thread Author    #11  
    wryun's Avatar

    Posts
    123 Posts
    Global Posts
    397 Global Posts

    Default

    Quote Originally Posted by rpfarrah View Post
    Never seen anything like that. Have you downloaded some kind of funky app?
    The only thing I think changed before it happened was installing HandcentSMS. I do not use any task killers, so I know it's not that. I just removed HandcentSMS so I will see how my phone does now.

    Thanks.
  12. Thread Author  Thread Author    #12  
    wryun's Avatar

    Posts
    123 Posts
    Global Posts
    397 Global Posts

    Default

    UPDATE:
    I don't want to jinx it (knock on wood) but ever since I removed HandcentSMS I have not had the "htc" logo reboot problem.
  13. #13  
    lcsglvr's Avatar

    Posts
    201 Posts
    Global Posts
    202 Global Posts
    ROM
    stock

    Default

    I have had it in RARE cases. However, once I downloaded TaskPanel and set it to auto-kill the calendar, I've been having it more frequently.
  14. #14  
    Upstreammiami's Avatar

    Posts
    2,133 Posts
    Global Posts
    2,192 Global Posts
    ROM
    JB

    Default

    this happened to me a couple of days a go.. but i remembered it happened while opening an app and also another one clicking on a link... im guessing it happens while your going to run something
    I'm the ROOT man
    G Talk: Upstreammiami3o5
    Let me help you ROOT your phone
  15. #15  
    rugbyua9's Avatar

    Posts
    537 Posts
    Global Posts
    536 Global Posts
    ROM
    AOKP

    Default

    I've had it happen to me too... only when i am doing something processor heavy on the phone (installed the program, clicked to run it immediately after installing, it didn't open up and opened up another program which caused my phone to lag). My guess, is its a fault system that resets the UI when the processor is overrun to maybe save battery or keep from freezing/crashing in a more ugly manner?

    Just my $0.02
  16. #16  

    Default

    This happens when you kill a process (or it fails) that is being used by the UI. So if you are running the calendar widget, for example, and you autokill the calendar app, you will trigger a UI reboot (which will just relaunch the calendar app for the widget, so don't bother autokilling the calendar if you want to use the widget!).

    For wryun, I'm guessing Handcent was interacting with a widget? Like perhaps the messages widget? Perhaps you had a conflict where both the stock messages app and Handcent were tapping the widget? Dunno about that one -- sounds like instability in Handcent was as far as you can go with it. I'm running Handcent and have used it to replace the stock app for the messages widget, and I haven't had a single crash or force close.
  17. #17  
    fuzzy#AC's Avatar

    Posts
    7 Posts
    Global Posts
    8 Global Posts

    Default

    my phone reset today, first time i think, also

    shut it off last night to charge and when i woke up it was on...strange

    i've had it since launch and it seems to be getting really buggy the last week or so
  18. Thread Author  Thread Author    #18  
    wryun's Avatar

    Posts
    123 Posts
    Global Posts
    397 Global Posts

    Default

    Here I am 5 days after removing HandcentSMS and I have not had one single reboot/original problem I posted about. I believe HandcentSMS is the culprit. Which is a bummer because that app rocked. I hope they come out with an update soon to fix the issue.
  19. #19  

    Default

    Quote Originally Posted by fuzzy View Post
    my phone reset today, first time i think, also

    shut it off last night to charge and when i woke up it was on...strange

    i've had it since launch and it seems to be getting really buggy the last week or so
    Any new or recently updated apps?

    Quote Originally Posted by wryun View Post
    Here I am 5 days after removing HandcentSMS and I have not had one single reboot/original problem I posted about. I believe HandcentSMS is the culprit. Which is a bummer because that app rocked. I hope they come out with an update soon to fix the issue.
    That's too bad. I've had no significant issues at all with Handcent - seems to work great. the only thing I've had a challenge with is sending pictures via the app. But it could also be operator error....
  20. #20  

    Default

    I have not seen this on mine. I have been using it heavily since I got it and have not had any issues. If I do see it I will try to figure out what I did/changed before it happened and post it here.

    Aaron
    Galaxy Nexus.......all up in your face!
  21. #21  
    fuzzy#AC's Avatar

    Posts
    7 Posts
    Global Posts
    8 Global Posts

    Default

    last app i installed was the "my verizon" app and that was on saturday, no updates that i've noticed, besides the random restart this morning the batter is doing well. yesterday it was dead by 12:30, today i'm at like 85%ish and its 11:15....this stuff just doesn't add up
  22. Thread Author  Thread Author    #22  
    wryun's Avatar

    Posts
    123 Posts
    Global Posts
    397 Global Posts

    Default

    I thought I would try HandcentSMS again since it saw it had an update, and I missed the layout. I love this app!

    SAME THING ... I had a couple restarts. BUMMER!
  23. #23  
    CRKhead's Avatar

    Posts
    626 Posts
    ROM
    Standard 4.1 Jellybean

    Default

    I've been using Handcent for a while now... This never happened. The only time it happens for me is occasionally after killing some tasks... But you don't have a Task Killer, so maybe Handcent isn't playing nicely with something else on your phone?

Posting Permissions