1. clabbin's Avatar
    I successfully rooted my incredible last night and had wireless tethering working great with my laptop and ipod. Turned wireless tethering off for a while and before bed I went to mess with it again but now the wireless tether app wont see any devices. I already checked and made sure Access-Control was enabled and didn't change any settings or anything. Tried to reboot, reinstall but nothing works. My computer and ipod can see my phone when tethering is enabled but I just cant get them to connect . Any help would be greatly appreciated
    06-16-2010 08:44 AM
  2. MrGixxer6's Avatar
    I might be wrong but Im pretty sure I needed to turn access control off in order for my netbook to see the internet once connected to my WiFi tether..

    Sent from my ADR6300 using Tapatalk
    06-16-2010 09:33 AM
  3. clabbin's Avatar
    Yeah I tried that and still no luck

    Sent from my ADR6300 using Tapatalk
    06-16-2010 10:51 AM
  4. Incrediboy's Avatar
    3 options

    1 - try resetting the power altogether on the incredible

    2 - open a command prompt on your netbook,
    ipconfig /renew_all ( or the appropriate variation for you version of windows)

    3 - open the control panel / goto service / find dhcp service and restart it.
    06-16-2010 11:15 AM
  5. clabbin's Avatar
    Thanks for the tips I really do appreciate it. I'll try them out when I get home. Any other ideas till then?

    Sent from my ADR6300 using Tapatalk
    06-16-2010 11:22 AM
  6. syrguy1969's Avatar
    May be silly, but did you swap out the card you rooted with for another 'everyday-use' SD card? If you did you need to copy the wifi router folder (can't remember exact name) from the card you used to root and the current card.
    06-18-2010 01:49 PM
  7. Incrediboy's Avatar
    May be silly, but did you swap out the card you rooted with for another 'everyday-use' SD card? If you did you need to copy the wifi router folder (can't remember exact name) from the card you used to root and the current card.
    Are you sure??
    I thought applications installed to the phone and do not yet RUN from the SD card?
    06-18-2010 01:53 PM
  8. syrguy1969's Avatar
    Are you sure??
    I thought applications installed to the phone and do not yet RUN from the SD card?
    You are correct, we can't install to the card yet, the actual app is installed to the phone. The app needs the .bin file (fw_bcm4329.bin) to run, and that is pushed to the card while rooting. If you used a different card to root than you use daily, copy the folder (and contents) android.tether from your card you rooted with and save (paste) it to the card your currently using.
    06-18-2010 02:22 PM
LINK TO POST COPIED TO CLIPBOARD