08-17-2010 01:49 PM
36 12
tools
  1. L_Boogie820's Avatar
    I just got my incredible today. Great phone and almost makes me feel as though Im cheating on my blackberry. . anyhow, in places i would get 5 bars on my BB, im getting like 2 or 1...in and out of 3g. In the hospital I work in, they put cell signal boosters for verizon phones only because they have a partnership with them. with my BB, if i was in the OR, i would have 5 bars 3g...i was only getting 1-2 mmmaaayybbbeeee 3 and going in and out of 3g. Issue?
    08-12-2010 12:06 AM
  2. Vagrant_1's Avatar
    I have no solution but your not alone.
    08-12-2010 12:11 AM
  3. davidnc's Avatar
    Seems like the bars are not as synced with the actual numbers on the incredible .For example on my old Blackberry 8330 my signal number would show -80dBm and 5 bars when my Incredible shows -80dBm it shows 2 to 3 bars.The DX signal when -80dBm shows 5 bars .

    I did have a signal issue when I first got my Incredible and called vzw they checked out what PRL I had and said I was on the wrong one and actually switched it for me , or so they said , ha

    They said it would take maybe 24 hrs to kick in. I dont know about all that but I do know ever since my signal as the same is with the DX and about same as blackberry was , sometimes better even.
    08-12-2010 04:31 AM
  4. herbmmm's Avatar
    Just got back from tech support at our local Verizon store and he did something that has definitely helped my reception(Bars are the same but reception is better)! He went to phone and dialed *#*#4636#*#* this brings up a screen that includes Phone Info. At this point click Menu then select Radio Band, a force quit screen pops up(this is normal) click ok then scroll down to CDMA Auto then hit Home! Reboot! That's it!
    an_icon likes this.
    08-12-2010 06:44 AM
  5. Commander's Avatar
    Have you actually not been able to do something or are you just worrying about the bars displayed.
    08-12-2010 06:45 AM
  6. an_icon's Avatar
    Just got back from tech support at our local Verizon store and he did something that has definitely helped my reception(Bars are the same but reception is better)! He went to phone and dialed *#*#4636#*#* this brings up a screen that includes Phone Info. At this point click Menu then select Radio Band, a force quit screen pops up(this is normal) click ok then scroll down to CDMA Auto then hit Home! Reboot! That's it!
    I did this and it seems to make reception better!!! will make an update in a few days to give feedback , but made a few calls and seems to be better call quality.
    tzoller likes this.
    08-12-2010 07:27 AM
  7. mikestorm's Avatar
    Apple's antennagate prompted me to ignore bar comparison and compare signal strength instead. I compared my Incredible (0-2 bars) with my GFs BB Curve (4-5 bars) and the signal strength was identical (-89dBm).

    This suggests the bar algorithm on each phone is different. As such just looking at bars is not a consistent comparison. Hope this helped.
    08-12-2010 08:58 AM
  8. L_Boogie820's Avatar
    Apple's antennagate prompted me to ignore bar comparison and compare signal strength instead. I compared my Incredible (0-2 bars) with my GFs BB Curve (4-5 bars) and the signal strength was identical (-89dBm).

    This suggests the bar algorithm on each phone is different. As such just looking at bars is not a consistent comparison. Hope this helped.
    Thanks. Makes sense.
    08-12-2010 04:05 PM
  9. radgatt's Avatar
    i just did this...will update later to explain results...
    08-12-2010 10:49 PM
  10. Qazme's Avatar
    You guys do realize with a digital cellular system 1 versus 5 bars means nothing right? With digital it either works or doesn't. It's not analog where you have static, distortion, etc etc. Instead of worrying about bars think of how many calls you have dropped. If none, then why worry??
    08-12-2010 11:31 PM
  11. L_Boogie820's Avatar
    You guys do realize with a digital cellular system 1 versus 5 bars means nothing right? With digital it either works or doesn't. It's not analog where you have static, distortion, etc etc. Instead of worrying about bars think of how many calls you have dropped. If none, then why worry??


    for me, its a pet-peeve. everyone has one, right? I did download "True Signal" and yes, youre absolutely right, 1 bar on the native signal reader is 4-5 on True Signal. Ive had a BB for so long that when it says 5 Bars, it shows exactly that. Although I DID do that *#*#4636#*#* and that definitely helped.
    08-12-2010 11:36 PM
  12. rpfarrah's Avatar
    Can the 4636 change mentioned above be undone?
    08-13-2010 07:19 AM
  13. edarchitect's Avatar
    Another way to improve reception is to update roaming. Here are the instructions from Verizon:
    1. Power on your Verizon Wireless phone.
    2. Dial *228 from your home digital coverage area, followed by the SEND key.
    3. When prompted, press option #2, to update your phones roaming capabilities (This process may take up to 2 minutes).
    4. Once completed, a confirmation message will be played, and a message will display on the phone screen.
    08-13-2010 10:25 AM
  14. Qazme's Avatar
    Can the 4636 change mentioned above be undone?
    Yeah goto menu --> settings --> Wireless and Networks --> Mobile Networks. Make your change. This is the way to do the same thing as 4636 but without the need to look "knowledgeable" like a Verizon Tech that needs to show how much they know......
    08-13-2010 03:56 PM
  15. KB3MMX's Avatar
    I just got my incredible today. Great phone and almost makes me feel as though Im cheating on my blackberry. . anyhow, in places i would get 5 bars on my BB, im getting like 2 or 1...in and out of 3g. In the hospital I work in, they put cell signal boosters for verizon phones only because they have a partnership with them. with my BB, if i was in the OR, i would have 5 bars 3g...i was only getting 1-2 mmmaaayybbbeeee 3 and going in and out of 3g. Issue?
    The HTC Incredible's signal bar indicator isn't calibrated to show as many bars with the same signal as your blackberry was. It's a ongoing issue that is taking forever to get a update that adjusts the indicator to correctly show signal bars.

    Try this app: "Real Signal"

    Set your 5 bar setting at -80Dbm
    4bar @ 90dbm
    3 bars @ 95dbm
    2 bars @ 100dbm
    1 bar @ 105dbm
    08-13-2010 04:23 PM
  16. an_icon's Avatar
    Hey I am reporting back that fix seems to help. Noticeable gain in sound quality.
    08-13-2010 05:05 PM
  17. F34R's Avatar
    I just got a Dinc, and I'm just going from 1x to 3G constantly, never better than a -90dB, even though their coverage map shows me in a good area.
    08-13-2010 07:08 PM
  18. Stevez48's Avatar
    I have a signal strength of -74 dBm and it shows 2 bars. Is -74 good? I know nothing about signal strength...lol I am assuming since -80 is 5 bar and -90 is 4, then my -74 is real good?
    08-17-2010 07:50 AM
  19. Revolutionary's Avatar
    Can the 4636 change mentioned above be undone?
    You are not actually changing anything when you do the 4636 with force close routine -- just "resetting" the selection. So there is nothing to undo. If you experience a problem (such as no longer getting EVDO Rev. A), just reboot, and if that doesn't fix it, do the 4636 routine again.
    08-17-2010 09:56 AM
  20. tony bag o donuts's Avatar
    You guys do realize with a digital cellular system 1 versus 5 bars means nothing right? With digital it either works or doesn't. It's not analog where you have static, distortion, etc etc. Instead of worrying about bars think of how many calls you have dropped. If none, then why worry??
    Couldn't have said it better.

    It's all marketing....
    08-17-2010 09:59 AM
  21. tony bag o donuts's Avatar
    I have a signal strength of -74 dBm and it shows 2 bars. Is -74 good? I know nothing about signal strength...lol I am assuming since -80 is 5 bar and -90 is 4, then my -74 is real good?
    yep the higher the number the better, which in this case is closer to 0. -74 is better then -80.
    08-17-2010 10:02 AM
  22. herbmmm's Avatar
    You are not actually changing anything when you do the 4636 with force close routine -- just "resetting" the selection. So there is nothing to undo. If you experience a problem (such as no longer getting EVDO Rev. A), just reboot, and if that doesn't fix it, do the 4636 routine again.
    You don't want EVDO you want to reset phone to CDMA Auto!
    Thene reboot!
    08-17-2010 10:02 AM
  23. Revolutionary's Avatar
    Couldn't have said it better.

    It's all marketing....
    Signal strength is correlated to data throwput. Low signal effects sound quality (not distortion, but bitrate) on calls and data speed on EVDO.
    08-17-2010 10:02 AM
  24. Revolutionary's Avatar
    You don't want EVDO you want to reset phone to CDMA Auto!
    Thene reboot!
    Good lord, I did not say to select EVDO only!

    Sometimes resetting the antenna preference (the "4636 routine") can cause the phone to switch to EVDO Rev. 0 mode when it should be in Rev. A (Menu, Settings, About Phone, Network, Mobile Network Type) -- ie, you know Rev A is available, but consistently only get Rev. 0. If that happens, first try rebooting, and if that doesn't work, do the 4636 routine again (precisely as outlined above, selecting CDMA auto...).
    08-17-2010 10:07 AM
  25. herbmmm's Avatar
    Good lord, I did not say to select EVDO only!

    Sometimes resetting the antenna preference (the "4636 routine") can cause the phone to switch to EVDO Rev. 0 mode when it should be in Rev. A (Menu, Settings, About Phone, Network, Mobile Network Type) -- ie, you know Rev A is available, but consistently only get Rev. 0. If that happens, first try rebooting, and if that doesn't work, do the 4636 routine again (precisely as outlined above, selecting CDMA auto...).

    But you seem to be implying that EVDO Rev.A is what is wanted! That's not correct you want CDMA Auto!!!
    08-17-2010 10:11 AM
36 12
LINK TO POST COPIED TO CLIPBOARD