Results 1 to 8 of 8
  1. Thread Author  Thread Author    #1  
    jharo's Avatar

    Posts
    363 Posts
    Global Posts
    562 Global Posts

    Default Speaker not working after manual update to Froyo

    Needs some help! The speaker is not working after a manual update to Froyo. I talking abou the speaker for phone calls. You know, the one with the red over it...not the speaker on the back. That one works fine. I've played some music to make sure. So...can't hear anyone during phone calls. Anyone have any ideas?
  2. #2  

    Default

    im in the same boat as you...ill post a couple threads ive found with this problem...im trying to go back to 2.1 but everything i find is how to do it with the phone being rooted and i never rooted my phone



  3. #3  

    Default

    I am in a worse mess.. i did the manual update and now when it boots up i do not get any network connection.. when i go to the network connections it says that i am conected to the verizon network. but it will not show the bars or the 3G it just shows an x i am new to android.. i used to update my Blackberry all the time i never had these issues. i am desperate.. how do i get it back to 2.1 if i cannot get this fixed.

    Please HELP me..
  4. #4  

    Unhappy

    Also i went into my SD & Phone Storage Floder. and none of my SD or Phone Storage is available as if they r not even there. Please help me.

    Now i am getting a window that pops up saying

    Sorry
    System is not Responding
    force close wait
  5. #5  

    Default

    Quote Originally Posted by jdalessandro68 View Post
    I am in a worse mess.. i did the manual update and now when it boots up i do not get any network connection.. when i go to the network connections it says that i am conected to the verizon network. but it will not show the bars or the 3G it just shows an x i am new to android.. i used to update my Blackberry all the time i never had these issues. i am desperate.. how do i get it back to 2.1 if i cannot get this fixed.

    Please HELP me..
    ok, ive done some more searching and reading looks like we have to do this



    on page 2 has the links for the files we'll need, im going to start this in a little bit, looks confusing but ill take it one step at a time. "For whatever reason a small number of us have some sort of hardware glitch that doesn't like a baseband of 1.??? " totaldis over at androidforums.com
  6. #6  
    PvilleComp's Avatar

    Posts
    4,261 Posts
    Global Posts
    4,265 Global Posts
    ROM
    CM-7

    Default

    Quote Originally Posted by jdalessandro68 View Post
    I am in a worse mess.. i did the manual update and now when it boots up i do not get any network connection.. when i go to the network connections it says that i am conected to the verizon network. but it will not show the bars or the 3G it just shows an x i am new to android.. i used to update my Blackberry all the time i never had these issues. i am desperate.. how do i get it back to 2.1 if i cannot get this fixed.

    Please HELP me..
    This happened to me once after a restart to show off the new animation. I rebooted again and there was no problem.

    As far as the ear piece goes, I'm sorry to hear that. I felt that mine actually sounded better.
    Some say that his dormant chips were left that way for YOUR SAFETY... Others say that once "turned on," he can not be turned off... All we know is... He's called The Stig.
  7. #7  

    Default

    no ear piece issues for me with the manual ruu
    Nexus 5!
    The path to enlightenment begins with an unlocked bootloader...

    twitter.com/indianajonze
  8. Thread Author  Thread Author    #8  
    jharo's Avatar

    Posts
    363 Posts
    Global Posts
    562 Global Posts

    Default

    Hey, guys. No dice with the ear piece issue. Had to take the phone back to VZW for a replacement.

Posting Permissions

B