Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 16 of 16
  1. Thread Author  Thread Author    #1  

    Default is there a way to roll back to 2.1

    is there a way to roll back to 2.1. after the update, seriously considering throwing the phone away
  2. #2  

    Default

    I feel about the same way! LOL
  3. #3  

    Default

    I have the same question. I did the update to 2.2 on my wife's and my Dinc. My phone has been running ok - battery life has been a lot worse but the extra features are worth the extra charging for me.

    My wife wants to go back to 2.1. Her phone was almost fully charged last night and when she woke up this morning her phone was dead. Her battery life has been terrible since installing 2.2.

    Any ideas on how to go from 2.2 to 2.1? It seems like such a stupid question after waiting impatiently to get 2.2 for the last two months.
  4. #4  
    davidnc's Avatar

    Posts
    6,422 Posts
    Global Posts
    7,572 Global Posts
    ROM
    Nexus(AOKP-jb_4.2.1)

    Default

    I think there is a way to flash back I just wouldnt be the one good at explaining how , ha
  5. #5  

    Default

    Just called Verizon and asked this same question and unfortunately thru them there isnt a way to revert back to the 2.1.
    This 2.2 is awful!
  6. #6  

    Default

    Hmmm, not exactly the Froyo goodness it was hyped up to be, huh?
    .
  7. #7  

    Default

    There is a way! These are the steps I followed exactly, first one is to downgrade back to 2.1, second one is to root, root forever, update your radio, upgrade to froyo:

    How to downgrade and root your DInc from 2.2 |
    http://forum.androidcentral.com/htc-...-easy-way.html
  8. #8  

    Default

    Quote Originally Posted by baul0010 View Post
    Her phone was almost fully charged last night and when she woke up this morning her phone was dead.
    You don't charge your phones while you are sleeping ??
    Active Phone: T-MOBILE - Samsung Galaxy Note 3 - Rooted/Stock
    Tablet: Nexus 7 16gb Stock Rooted - 4.2.1 - TWRP Recovery
    Active Phone: VZW - HTC ReZound - Rooted/JuopunutBear S-Off - Stock GB 2.01.605.11 ROM
  9. #9  

    Default

    [QUOTE=surfacinglove;326075]There is a way! These are the steps I followed exactly, first one is to downgrade back to 2.1, second one is to root, root forever, update your radio, upgrade to froyo:

    Thanks for the INFO!
  10. #10  

    Default

    Well, glad you figured out a way! Good luck with that. I wouldn't want to go back to 2.1 where there is no flash support for sure! Now you can watch any of the videos and see all of the flash. You can even watch myspace videos anything on espn.com That feature alone is great.

    Baul about your wife, the battery life on the 2.2 isn't THAT much worse. It does, on mine, not everyones, go down a little faster but it's not to an extreme it doesn't seem like. Check and see if she had something on all the time that shouldn't be or some sort of app.

    Or else she loses flash which might not be important to her. If not then go for it.

    But I can only imagine as we keep going most of the new apps will be tailored to run on 2.2 so she might run into issues. A few months from now pretty much every app will be designed to run with 2.2 when they build it.
    HTC Droid Incredible 2.2 Froyo

    Using 3500mah Extended Battery x2 with external charger.
  11. #11  

    Default

    If you haven't already downgraded, you might try the following to help your battery life.

    Go to Menu, Settings, Wireless & networks, Mobile networks and uncheck Enable always-on mobile data. Click OK.

    When I first got my phone back in May, I had bad battery life. Did the above and the battery life improved quite a bit. After upgrading to Froyo, I had poor battery life because this was checked by default. Unchecked it and things improved again.

    Cheers
  12. #12  

    Default

    Quote Originally Posted by Skidooo View Post
    If you haven't already downgraded, you might try the following to help your battery life.

    Go to Menu, Settings, Wireless & networks, Mobile networks and uncheck Enable always-on mobile data. Click OK.

    When I first got my phone back in May, I had bad battery life. Did the above and the battery life improved quite a bit. After upgrading to Froyo, I had poor battery life because this was checked by default. Unchecked it and things improved again.

    Cheers
    Do you mean turning your mobile data off? It is only in use when something is using it anyway it doesn't seem to affect the battery much at all. If you turn it off and someone sends you a picture message then you won't even know they sent it. Or any kind of MMS message. Or getting an email.

    But I guess if you aren't the type to get a lot of e-mail and no one sends you pictures then it would be okay.

    All I see is checking and unchecking mobile network. And you don't have to go into settings to do that. If you want to turn it off and on faster just add the mobile network widget to a screen. The widget is already on your phone. Just long click a blank spot on the screen and click widgets and find the power widget's and there will be one for gps, wifi, and mobile network.

    But mobile network is something that's always on for me! I don't want to have to go turn it on every time I want to go to the browser or use an app that uses the internet and people send me picture messages and I like my email.

    As I said before, if it does save some battery life it can't really be all that much. And it's just not worth it to me.
    HTC Droid Incredible 2.2 Froyo

    Using 3500mah Extended Battery x2 with external charger.
  13. #13  

    Default

    Quote Originally Posted by logan78511 View Post
    Do you mean turning your mobile data off? It is only in use when something is using it anyway it doesn't seem to affect the battery much at all. If you turn it off and someone sends you a picture message then you won't even know they sent it. Or any kind of MMS message. Or getting an email.

    But I guess if you aren't the type to get a lot of e-mail and no one sends you pictures then it would be okay.

    All I see is checking and unchecking mobile network. And you don't have to go into settings to do that. If you want to turn it off and on faster just add the mobile network widget to a screen. The widget is already on your phone. Just long click a blank spot on the screen and click widgets and find the power widget's and there will be one for gps, wifi, and mobile network.

    But mobile network is something that's always on for me! I don't want to have to go turn it on every time I want to go to the browser or use an app that uses the internet and people send me picture messages and I like my email.

    As I said before, if it does save some battery life it can't really be all that much. And it's just not worth it to me.
    No, I am not suggesting that you shut off 3g. As you point out, shutting off 3g makes the concept of a smartphone pointless. I get way more email than I can handle with no problems. I am suggesting, however, that you go to the following setting and disable it: Menu>Settings>Wireless & Networks>Mobile Networks (Networks with an "s")>Enable always-on mobile data.

    I know that it may seem not right, but, at least on my phone, I still get my email in real time, Twitter updates, and of course I can browse the web and manage my servers remotely via SSH. I don't know about messaging (MMS etc), since I don't use it.

    If you Google this setting you will find a lot of info on the web. Unfortunately, I have not found a definitive explanation of what this setting does and what apps are affected by it. I don't seem to have problems on my phone. All I am suggesting is that people experiment with the setting and if it works for you, you will probably experience much better battery life. If it doesn't work, set it back.
  14. #14  

    Default

    Quote Originally Posted by Skidooo View Post
    No, I am not suggesting that you shut off 3g. As you point out, shutting off 3g makes the concept of a smartphone pointless. I get way more email than I can handle with no problems. I am suggesting, however, that you go to the following setting and disable it: Menu>Settings>Wireless & Networks>Mobile Networks (Networks with an "s")>Enable always-on mobile data.

    I know that it may seem not right, but, at least on my phone, I still get my email in real time, Twitter updates, and of course I can browse the web and manage my servers remotely via SSH. I don't know about messaging (MMS etc), since I don't use it.

    If you Google this setting you will find a lot of info on the web. Unfortunately, I have not found a definitive explanation of what this setting does and what apps are affected by it. I don't seem to have problems on my phone. All I am suggesting is that people experiment with the setting and if it works for you, you will probably experience much better battery life. If it doesn't work, set it back.
    Yeah, I don't have a battery life problem because I use the 3500mah battery so I can go for days with 3g on.

    So are you not getting 3g when you web browse or do your 3g turn on when you browse the web?
    HTC Droid Incredible 2.2 Froyo

    Using 3500mah Extended Battery x2 with external charger.
  15. #15  

    Default

    Quote Originally Posted by logan78511 View Post
    Yeah, I don't have a battery life problem because I use the 3500mah battery so I can go for days with 3g on.

    So are you not getting 3g when you web browse or do your 3g turn on when you browse the web?
    I just browse. No need to turn anyting on. Everything is instant on. As far as I can tell, (I am not an authority and could be wrong), this setting puts your phone to sleep after a period of time, including the 3g radio, hence the battery life savings. This may affect some apps (maybe messaging apps), since they need constant connection.
    Since I don't use these type of apps, this works for me. I still get my email in what I believe to be real time and other updates see to happen as well.
  16. #16  

    Default

    Quote Originally Posted by Skidooo View Post
    I just browse. No need to turn anyting on. Everything is instant on. As far as I can tell, (I am not an authority and could be wrong), this setting puts your phone to sleep after a period of time, including the 3g radio, hence the battery life savings. This may affect some apps (maybe messaging apps), since they need constant connection.
    Since I don't use these type of apps, this works for me. I still get my email in what I believe to be real time and other updates see to happen as well.
    Hmm.. You could be right. If your 3g comes back on when you browse it should light up at the top though right?
    HTC Droid Incredible 2.2 Froyo

    Using 3500mah Extended Battery x2 with external charger.

Posting Permissions