Results 1 to 20 of 20
  1. Thread Author  Thread Author    #1  
    master_qq's Avatar

    Posts
    4 Posts
    Global Posts
    10 Global Posts

    Default 3G Not Turning On

    I recently bought the Seidio extended 3500 battery. I put the new battery in last night, used it for only a few moments but it seemed to work fine. After that I turned it off to charge, as they recommend. It charged overnight, and then when I turn it on this morning the phone seems to work fine except no 3G. In the Wireless & Networks tab the Mobile Network checkbox is checked but constantly greyed out and says "Turning on . . ." I don't see how the battery could be at fault seeing as plenty of other people have used it seemingly without issue, but seeing as that's the only recent change I've made to my phone, I can't think of what else it would be.

    If this is relevant at all, the WiFi works just fine.
  2. #2  
    bigslam123#AC's Avatar

    Posts
    560 Posts
    Global Posts
    1,294 Global Posts
    ROM
    Stock

    Default

    Not the battery. It is a quirk with the phone. It happens on rare occassions. Just reboot the phone and let it finish booting before you do anything.
  3. #3  

    Default

    I had the same problem after the update. Tech support tried everything, had to have phone replaced.
  4. #4  
    xADRIANx's Avatar

    Posts
    4 Posts
    Global Posts
    6 Global Posts

    Default

    had the same issue before on my first DINC. try doing a factory reset, if it continues i would also recommend getting it replaced.
    I've been known to know a thing or two
  5. #5  

    Default

    Try resetting 3G?

    Switch to airplane mode, wait a couple seconds then switch back.
  6. #6  

    Default

    I had this problem also, went to Verizon store and did a factory reset and it still wouldnt come up. I had to have a new phone shipped to me.
  7. #7  
    davidnc's Avatar

    Posts
    5,543 Posts
    Global Posts
    6,693 Global Posts
    ROM
    Nexus(AOKP-jb_4.2.1)

    Default

    It happens on my phone some to. It doesn't every time usually just power off and back on fixes it. I think is a software glitch with froyo

    sent from Tapatalk
  8. #8  

    Default

    This has been happening to me too. I have to switch the phone to airplane mode and then back to normal mode for 3g to work
  9. #9  
    haigdaniel's Avatar

    Posts
    45 Posts
    ROM
    Unrooted Stock

    Default

    As said before this is a glitch in froyo. having verizon replace the phone will not make it better as it can happen again. either reboot your phone or switch into airplane mode and then off. should be all good then
  10. #10  
    tmettler5's Avatar

    Posts
    254 Posts
    ROM
    RezRom

    Default

    I have had the same issue the last few days, especially if I go to weak signal areas. Power cycling usually fixes it.
  11. #11  
    Wanda's Avatar

    Posts
    1,460 Posts
    ROM
    HTC One (Verizon) Stock

    Default

    Not to bring back a dead thread but I'm having this issue as well. Especially when coming off of wifi and back to 3G. This seems like a really BIG glitch to have, I mean, I came close to throwing my BB Storm at the wall about 100 times over stuff like this. I thought I was done with that nonsense when I got this phone. Whats the procedure for submitting a "glitch" to HTC for them to fix this?
  12. #12  
    rohdawgeleven's Avatar

    Posts
    110 Posts
    Global Posts
    211 Global Posts
    ROM
    CM7.1

    Default

    Also been having this problem occur pretty often during the last couple of days. Very frustrating. I'm not even switching back and forth from wifi to 3G. I just pick up my phone to check the time and see that the 3G indicator on the switchpro widget is greyed out. Power cycling usually brings it back but this is a glitch that has me scratching my head.....

    Stock with 2.2
    Nothing too fancy going on with my DInc
    Launch Day HTC Droid Incredible]
    CM 7.1
    whatever the latest version of Chads Incredikernel is out
  13. #13  
    bovineyard's Avatar

    Posts
    53 Posts
    ROM
    Stock 4.02 Rooted

    Default

    I also have the same problem, there is a widget in the market called "easyswitch" that has a radio on-off button, I just use that button to turn the radio off, then back on, and that usually works without rebooting the phone when I have the problem. (Airplane mode doesn't work for me when I have the problem, that is why I am suggesting easyswitch)
  14. #14  
    Wanda's Avatar

    Posts
    1,460 Posts
    ROM
    HTC One (Verizon) Stock

    Default

    Thanks for the tip on the "easyswitch". Just checked it out on appbrain, is it a trial only app then you have to buy, or free? Maybe I'm just being an a$$ but i don't really want to pay for an app that is a work around for something so basic that the phone should be (and was prior to froyo) capable of doing.
  15. #15  
    bovineyard's Avatar

    Posts
    53 Posts
    ROM
    Stock 4.02 Rooted

    Default

    The trial version does not expire (I don't think), and still has the radio on-off button. Try it and see if it works, good luck!
  16. #16  
    davidnc's Avatar

    Posts
    5,543 Posts
    Global Posts
    6,693 Global Posts
    ROM
    Nexus(AOKP-jb_4.2.1)

    Default

    The work around for this for me was just not to have wifi's on when I DID turn phone off , and just turn wifi's back on after phone booted back up .I go about 3 days without turning my dinc off btw . But so far 3g's hasnt locked up loading this way .
  17. #17  
    Wanda's Avatar

    Posts
    1,460 Posts
    ROM
    HTC One (Verizon) Stock

    Default

    In my experience it's when i come off of wifi that it gets locked up. For instance, when i'm at home i'm on wifi. When i leave i would expect it to automatically switch back to 3G but sometimes it does, sometimes it doesn't. Even when I've manually switched off the wifi before i leave it still won't come back to 3G. Toggling off the airplane mode is useless when this happens and the only way to get it back to normal is the Android version of the "battery pull", power cycle. VERY annoying and needs to be addressed since this is just a basic function of the phone and not some weird app we've downloaded interfering with the OS.

    P.S. I'm using standard 2.2, non-rooted.
  18. #18  
    doc 7's Avatar

    Posts
    72 Posts
    Global Posts
    116 Global Posts

    Default

    Yes,same here po/po seems to.work most of the time
  19. #19  

    Default

    I've recently had this happen when going from an area with no signal (subway) back to an area with signal (above ground). 3G gets stuck "turning on" (Settings > Wireless & Networks > "Mobile Network"). Very weird as wifi isn't on at any point, and the phone wasn't power cycled. It's like it fails to register with the network for some reason. But of course, power cycle fixes it. Pretty freaking annoying though since I don't have wifi in my office (to far from AP, go figure). If I don't actively monitor it when I arrive at the office, I might miss hours of notifications...
  20. #20  
    Wanda's Avatar

    Posts
    1,460 Posts
    ROM
    HTC One (Verizon) Stock

    Default

    To anyone else having this problem heres what HTC had to say about it:

    I understand that since getting the Android 2.2 update on your Incredible device it does not automatically switch from using WiFi to using 3G. I do apologize that you have this issue with your device. I first suggest you uninstall any 3rd party applications to see if they may be causing this issue on your device. If uninstalling the 3rd party applications does not resolve the issue then you will want to hard reset your device. Hard resetting your device will clear off your device and reset it back to factory settings. You will want to back up your information due to the hard reset clearing off your device. You can hard reset your device the following way.
    1. With the phone turned off, press and hold the VOLUME DOWN button, and then briefly press the POWER button.
    2. Wait for the screen with the 3Android images to appear, and then release the VOLUME DOWN button.
    3. Press VOLUME DOWN to select CLEAR STORAGE, and then press POWER.
    4. When asked to confirm, press VOLUME UP.

    To send a reply to this message or let me know I have successfully answered your question log in to our ContactUs site using your email address and your ticket number 10USCW41ENA000828.

    Sincerely,

    Victor

    HTC

Posting Permissions

B