1. thirdeye82's Avatar
    I tried searching for a solution to my problem but couldn't find any help. I just tried to change my notification sound and even though it shows a different sound selected in the menu (and plays the sound when I select it) it is stuck on the old sound that I no longer want to use. I have tried pulling the battery with no luck. It doesn't matter if I choose a stock notification sound or a custom one. When I exit the notification sound menu and re-enter it it shows that I have the new sound selected but keeps playing the old one every time I get a message. Has anyone run into this problem before?
    11-26-2010 07:56 PM
  2. thirdeye82's Avatar
    Alright. I figured it out. Somehow the path name of the notifications sound folder on my SD card had changed and was no longer all lower case letters. Once I renamed every folder with all lower case letters (media/audio/notifications) the notifications sound started working normally again. This started happening around the time of the last update pushed by Verizon so it might have had something to with it.
    11-26-2010 09:28 PM
  3. pjr0212's Avatar
    Where do you do this, im having the same problem but cant figure out where to find this pathname. Thanks
    11-26-2011 05:58 AM
  4. spmk's Avatar
    I've been having the same problem since I got my Nexus S two weeks ago. I tried the solution above but it made no difference to me. Then I found the answer on another forum . Rather than go to the "notifications" selection in the main "settings" menu on the home page, which is what the instructions tell you to do, you need to go into "messaging", then the "menu" key along the bottom of the phone, scroll down to "notifications", then "choose ringtone". Once you have saved and selected here, it will change the tone. I had downloaded a tone to my PC, then copied it to my "notifications" folder when my phone was connected to the pc, so it now shows in the selection. As you can tell , I'm new to smart phones!! I will learn about apps one day!
    12-26-2011 11:42 AM
  5. Wanda's Avatar
    I've been having the same problem since I got my Nexus S two weeks ago. I tried the solution above but it made no difference to me. Then I found the answer on another forum . Rather than go to the "notifications" selection in the main "settings" menu on the home page, which is what the instructions tell you to do, you need to go into "messaging", then the "menu" key along the bottom of the phone, scroll down to "notifications", then "choose ringtone". Once you have saved and selected here, it will change the tone. I had downloaded a tone to my PC, then copied it to my "notifications" folder when my phone was connected to the pc, so it now shows in the selection. As you can tell , I'm new to smart phones!! I will learn about apps one day!
    You probably found it in another thread because this is the HTC Incredible forum and you have a Nexus S. There are some commonalities between most Android based phones but there are also a lot of differences in menu's and other things when you start adding on the manufacturer's (HTC in this case) custom "skins".
    12-26-2011 12:15 PM
  6. Lrac Puclats's Avatar
    THANK YOU SO MUCH FOR THAT SOLUTION. This had frustrated me for a while. Changed ringtone from Messaging Settings and now it all works fine. Many suggested doing a complete reset on the phone.
    01-24-2013 04:02 PM
  7. haubnerchristopher's Avatar
    Dude you fix it. Going in to messages first then notifications
    06-28-2013 12:03 PM
  8. PrettyPsychoPoet's Avatar
    Thank you SO MUCH! And to think... I used to do tech support for AT&T. All this info was at my fingertips, but I try not to cloud my brain with stuff I don't need when I can turn to people like you to help me! Very Grateful, worked like a charm on my LG Lucid. And come to think of it... it wasn't an issue before the last update. ..
    06-29-2013 05:46 PM
  9. dandabyutina's Avatar
    You're such a genius!!! it took me days to figure out how i can actually customize my notification sound, didn't get any solution until i read your notes! MANY THANKS!!!! IT WORKED!
    08-23-2013 11:10 PM
  10. Kenya Romero's Avatar
    SPMK, you rock! Your solution totally solved my problem! Thanks!
    09-16-2013 02:20 PM
  11. afdave's Avatar
    I have an LG G2 on AT&T and doesn't work for me. Was a notification downloaded from ZEDGE and using on TEXTRA as a custom text alert for a specific contact. I've checked every menu I can think of. I uninstalled zedge, but not textra. I deleted the contact and attempted to re-add -- still same notification sound.
    I eventually had to delete the notification sound from my phone and now anything I get from that contact doesn't make a sound. I've added various other custom notifications to the contact. I deleted the folder where the custom notification was located. All to no avail. Apparently it is still looking for the one I've deleted and refuses to take any others. I've done everything I can think of short of a factory reset. Super annoying.
    10-01-2013 02:55 PM
  12. Sam K1955's Avatar
    I've been having the same problem since I got my Nexus S two weeks ago. I tried the solution above but it made no difference to me. Then I found the answer on another forum . Rather than go to the "notifications" selection in the main "settings" menu on the home page, which is what the instructions tell you to do, you need to go into "messaging", then the "menu" key along the bottom of the phone, scroll down to "notifications", then "choose ringtone". Once you have saved and selected here, it will change the tone. I had downloaded a tone to my PC, then copied it to my "notifications" folder when my phone was connected to the pc, so it now shows in the selection. As you can tell , I'm new to smart phones!! I will learn about apps one day!
    Thank you thank you thank you!!! This was driving me CRAZY! I have two identical AT&T Samsung Exhilarate phones. One I got from Consumer Cellular, one I got from Amazon. They both have ICS 4.0.4 but the one I got from C.C. sets the tone properly from the main menu/settings. The one I got from Amazon does NOT. Your solution worked for the Amazon phone. Much appreciated!!!
    10-29-2013 06:15 PM
  13. Joyce Lombus's Avatar
    I tried searching for a solution to my problem but couldn't find any help. I just tried to change my notification sound and even though it shows a different sound selected in the menu (and plays the sound when I select it) it is stuck on the old sound that I no longer want to use. I have tried pulling the battery with no luck. It doesn't matter if I choose a stock notification sound or a custom one. When I exit the notification sound menu and re-enter it it shows that I have the new sound selected but keeps playing the old one every time I get a message. Has anyone run into this problem before?
    09-21-2015 03:23 PM
  14. Stoned Fox1's Avatar
    Yep. me too. I have an alcatel one touch. I use Zedge. It worked fine for a month. I click on help on my phone it goes to the alcatel website. That is useless for other than buying a phone. I search in help it gives me a list of phones to buy. I tried to find another app on google and I seem to find only ones that u make ringtones etc with your own sound files. Oy Vey
    09-24-2016 12:18 AM
  15. sleepyinsandiego's Avatar
    I tried searching for a solution to my problem but couldn't find any help. I just tried to change my notification sound and even though it shows a different sound selected in the menu (and plays the sound when I select it) it is stuck on the old sound that I no longer want to use. I have tried pulling the battery with no luck. It doesn't matter if I choose a stock notification sound or a custom one. When I exit the notification sound menu and re-enter it it shows that I have the new sound selected but keeps playing the old one every time I get a message. Has anyone run into this problem before?
    12-10-2016 02:25 PM
  16. sleepyinsandiego's Avatar
    I am having almost the same problem. I have gotten my LG G4 to use a downloaded tone with no problem but it wants to use the LG "Crystal" sound also, even though it doesn't show it as selected... And I think that sound is kind of grating and annoying. I wish that I could deselect it.
    12-10-2016 02:30 PM
LINK TO POST COPIED TO CLIPBOARD