Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 12 of 12
  1. Thread Author  Thread Author    #1  

    Default Swype Not "Swyping"

    I turned my phone off earlier today, and when I turned it back on after 2 hours or so, I noticed that Swyping does not work. I have to resort to touching each key individually and "typing". Is this a known bug or something?

    By the way, it is my first restart in about 3 weeks (lol).
  2. #2  
    Upstreammiami's Avatar

    Posts
    2,133 Posts
    Global Posts
    2,192 Global Posts
    ROM
    JB

    Default

    Quote Originally Posted by keebz View Post
    I turned my phone off earlier today, and when I turned it back on after 2 hours or so, I noticed that Swyping does not work. I have to resort to touching each key individually and "typing". Is this a known bug or something?

    By the way, it is my first restart in about 3 weeks (lol).
    change the keyboard to any other using input method type, then change back to swype .. that should work
    I'm the ROOT man
    G Talk: Upstreammiami3o5
    Let me help you ROOT your phone
    Thanked by:
    keebz 
  3. #3  
    menschmaschine5's Avatar

    Posts
    386 Posts
    ROM
    Stock (for now)

    Default

    What he said. This happens to me from time to time, and it's always fixed by switching the input type back and forth.
  4. #4  

    Default

    Happens to me too. I didn't think reselecting swipe worked so I've been uninstalling keyboard and running the installer. I'll try reselecting it again. It seems to glitch out everyday for me.<3 beta

    Sent from my Droid Incredible using Tapatalk.
  5. #5  

    Default

    That usually means your beta copy has expired. Getting the latest bets should resolve issue.
  6. #6  

    Default

    This also started to happen to me yesterday after working flawlessly since I joined the beta a couple of weeks ago. I do not see any updates in the installer like I did a few days ago. I also reinstalled it using the less memory beta version with just English and Spanish language. So I am not sure why this is happening but it has been acting strange the past couple of days.
    Rockin The Moto X
  7. #7  

    Default

    So I followed the instructions on AC to get the smaller version. Clicked update on the installer but I still seem to have the10 MB version. Anyone know how to get the English/Spanish only version?
  8. #8  

    Default

    i had no problem...it gave me a choice.i choose the smaller one at 3.4 mb
  9. #9  
    wishka233's Avatar

    Posts
    12 Posts
    Global Posts
    34 Global Posts

    Default

    Quote Originally Posted by kenjd View Post
    So I followed the instructions on AC to get the smaller version. Clicked update on the installer but I still seem to have the10 MB version. Anyone know how to get the English/Spanish only version?
    Did you uninstall swype first? Thats what I had to do and when i reinstalled I was given the option for both.
  10. #10  

    Default

    I'll try that,thanks
  11. #11  

    Default

    This thread reminds me of dora the explorer... Swyper stop swyping. Lol.

    anyways, wanted to say that selecting stock keyboard and then reselecting swype worked for me.

    Sent from my Droid Incredible using Tapatalk.
  12. Thread Author  Thread Author    #12  

    Default

    Quote Originally Posted by Upstreammiami View Post
    change the keyboard to any other using input method type, then change back to swype .. that should work
    This worked for me, thanks. Unchecked Swype checkbox in phone Language & Keyboard settings, then went to the Swype Installer and chose "Select Swype". Weird bug.

Posting Permissions