Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  
    oscarahj's Avatar

    Posts
    56 Posts
    Global Posts
    61 Global Posts

    Default Disable google voice?

    Google voice has not been working properly.

    I receive notifications, but the voice message doesn't even come through. I hit playback and there is no audio. I've tried disabling GV but calls still do not go to Verizon's voicemail service.

    Does anyone know how to disable it? I've tried to uninstall, still nothing.
  2. #2  

    Default

    Settings > Call Settings > Voicemail Service > set it to carrier.
  3. Thread Author  Thread Author    #3  
    oscarahj's Avatar

    Posts
    56 Posts
    Global Posts
    61 Global Posts

    Default

    It didn't work. =( It's still going to GV.
  4. #4  

    Default

    Quote Originally Posted by oscarahj View Post
    It didn't work. =( It's still going to GV.
    Log into Google Voice on the website, and remove your cell phone number from the settings there.
  5. #5  
    jayhawkfan18's Avatar
    A Dude

    Posts
    470 Posts
    Global Posts
    897 Global Posts
    ROM
    JellyWiz / CM10

    Default

    Try logging into GV from a PC and go to Settings > Voice Settings and on the first tab (Phones) under the "Forwards to" section next to your mobile number you should have a link that says "Deactivate Google voicemail" .... try that.
    Thanked by:
  6. Thread Author  Thread Author    #6  
    oscarahj's Avatar

    Posts
    56 Posts
    Global Posts
    61 Global Posts

    Default

    Awesome...Thanks guys!

    Follow these steps to deactivate Google Voice on your mobile phone .
    Enter the following exactly as written, as if you are dialing someone:
    *73
    Press "Send" or "Call" on your phone to dial that number. The phone will appear to make a call and then hang up. When that is completed, you are done!

Posting Permissions

B