01-31-2011 12:33 PM
  1. bjustice's Avatar
    Since yesterday evening my wifi will not connect. I have left my router and signed back on. I have rebooted the phone. Has anyone had this problem? Does anyone know what I can do to fix this?

    Thanks in advance.
    01-12-2011 10:09 AM
  2. Upstreammiami's Avatar
    Have you tried connecting your router with another device . Are you sure you put the correct password
    01-12-2011 10:18 AM
  3. bjustice's Avatar
    Yes, I have it connected to my laptop right now. No issues. I have entered the password twice and made sure of the correct spelling. It just keeps connecting then immediately disconnecting. Very strange.
    01-12-2011 10:26 AM
  4. PvilleComp's Avatar
    Have you power cycled the router?
    01-12-2011 09:01 PM
  5. dms76's Avatar
    I have this issue on occasions just turn the phones WiFi off for 30 secs and then back on. See if that helps

    Are you using stock Rom or a custom Rom?
    Sent from my ADR6300
    01-13-2011 06:10 AM
  6. wstevenj's Avatar
    I have this problem, too. I have a Belkin N600 router. My son's laptop and his Wii connect all the time with no issues. My Dinc works on and off. A real head scratcher.
    01-30-2011 02:48 PM
  7. Angmoe's Avatar
    Have you power cycled the router?
    I had the same issue and this solved the problem for me.
    01-31-2011 05:47 AM
  8. Legobricke's Avatar
    Me too.... Power cycled the router worked.

    Sometimes, I can just go into the routers set up and bring up the current DHCP list and just kill the wireless connections.... save and exit out and 30 seconds later, I have no problem connecting my Dinc.

    Lego
    01-31-2011 12:33 PM
LINK TO POST COPIED TO CLIPBOARD