1. BTSee's Avatar
    As the title says, I can't send email over wifi using K9 with my pop3 account.

    I can receive emails in that account using wifi. I can also send and receive email over wifi using the Gmail app and also with the native htc mail app using a different email account with pop3.

    Any suggestions?
    01-22-2011 09:57 AM
  2. lostinspace's Avatar
    This is often caused by a cable or dsl provider blocking smtp port 25 on the connection serving the wifi router to prevent spamming. Gmail uses a different port which is not usually blocked. Many email providers support alternate ports, commonly port 26, so I suggest changing the smtp port on that account in K9 to 26 which may get around the block. I saw this suddenly start a few weeks ago on a friends Cox cable connection in Arizona which had worked fine for over a year.
    01-22-2011 03:55 PM
  3. PeteMastro's Avatar
    I selected SSL security in the outgoing server (under the sending mail option in account settings) and now I can send while on wifi.

    Hope this works for you too.
    Mathieu Parent likes this.
    02-11-2013 12:58 AM
  4. Mathieu Parent's Avatar
    A year later. But I second that going SSL security (always) fixed this issue for me.

    Cheers
    07-07-2014 01:14 PM
LINK TO POST COPIED TO CLIPBOARD