Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 14 of 14
  1. Thread Author  Thread Author    #1  

    Default Yahoo mail suddenly stopped working

    I've gone thru the FAQS and rechecked that all of my settings were correct. I keep getting an error message that states Authenication Failed, please verify username/password.

    If anyone knows a quick fix I would be extremely grateful.
    Thanks--Jeff
  2. #2  
    stcu91's Avatar

    Posts
    8 Posts
    Global Posts
    11 Global Posts

    Default

    Mine stopped yesterday too.
  3. #3  
    jayhawkfan18's Avatar
    A Dude

    Posts
    478 Posts
    Global Posts
    905 Global Posts
    ROM
    JellyWiz / CM10

    Default

    Are you using the default "Email" app? I could never get my Yahoo to even get set up using that so I use the Yahoo Mail app from the Market...
  4. Thread Author  Thread Author    #4  

    Default

    I've been using the default email using the setups that Cory put into the FAQ section for the Dinc with absolutely zero issues until today.
  5. #5  
    jayhawkfan18's Avatar
    A Dude

    Posts
    478 Posts
    Global Posts
    905 Global Posts
    ROM
    JellyWiz / CM10

    Default

    Did you try deleting the email account from within the app and then adding it again?

    Sent from my Incredible using Tapatalk
  6. #6  
    Wanda's Avatar

    Posts
    1,460 Posts
    ROM
    HTC One (Verizon) Stock

    Default

    I used to get this problem all the time till froyo rolled out. It had to do with being on WiFi vs. the 3G network. Have you noticed when it happens if your on WiFi or 3G?
  7. #7  

    Default

    I am having the same issue. I have had my phone for a year and all of a sudden as of yesterday my Yahoo and ATT.Net emails are not pulling. My friend has an INC also and his Hotmail address is not working.
  8. #8  
    jayhawkfan18's Avatar
    A Dude

    Posts
    478 Posts
    Global Posts
    905 Global Posts
    ROM
    JellyWiz / CM10

    Default

    That's weird my Hotmail is working just fine.
  9. #9  

    Default

    It seems some peoples are working fine. The girl that sits next to me has an INC as well and all is working just fine on hers. I of course compared everything and all accounts are set up the same. Something has to be up. I have been singing this phones praises for almost a year. Hell three people in my office bought an INC because of all my kudos about this phone. If no one has a fix it looks like I need to call big red.
  10. #10  

    Default

    Mine is not working as well.

    I accidentally erased all my E-mail accounts on my DINC yesterday when I trying to free up phone memory. (another issue) I was able to reset TWO of my E-mail accounts (WIndows Live and my Exchange Server), but no luck with my Yahoo and Centurylink... Still says failed, authentication etc..

    I can log into these Accounts via the computer, but my phone will not allow it.
  11. #11  

    Default

    Found the fix! It worked for me!

    I had the identical problem with the Yahoo mail Login Failed error starting 2 days ago after working for a year. Found this answer in an HTC forum, and it worked for me.

    Use server settings as outlined above, but set Security type to SSL

    Port will auto enter the correct port
    Thanked by 2:
  12. #12  

    Default

    I got mine working today.

    It's an IMAP account, so that was causing the problems.
  13. #13  

    Default

    Same situation happened to me. Yahoo stopped working on my Android and I didn't want to use the YahooMail app (I'm pretty picky with my apps)

    I tried changing it to SSL security settings like the person previously suggested and now my Yahoo account t working again!
  14. Thread Author  Thread Author    #14  

    Default

    Quote Originally Posted by Majordeluxe View Post
    Found the fix! It worked for me!

    I had the identical problem with the Yahoo mail Login Failed error starting 2 days ago after working for a year. Found this answer in an HTC forum, and it worked for me.

    Use server settings as outlined above, but set Security type to SSL

    Port will auto enter the correct port
    Thank you so very very much.

Posting Permissions