Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Unhappy Help

    So i rooted my dinc and tried to flash cyanogenmod 7 rc1, i got stuck bootloading in that so i took out the battery and booted into recovery mode, from there i tried a factory reset. now whenever i turn my phone on all i get is the white screen that reads htc incredible with no way to move past it, i've tried taking the battery out and waiting to no avail, any suggestions?
  2. #2  
    PvilleComp's Avatar

    Posts
    4,261 Posts
    Global Posts
    4,265 Global Posts
    ROM
    CM-7

    Default

    Can you get into recovery?
    Some say that his dormant chips were left that way for YOUR SAFETY... Others say that once "turned on," he can not be turned off... All we know is... He's called The Stig.
  3. Thread Author  Thread Author    #3  

    Default

    yeah, i can get into clockwork recovery 3.0.0.5 but whenever i try to reboot from there or recover from nandroid i just get that white screen again
  4. #4  
    PvilleComp's Avatar

    Posts
    4,261 Posts
    Global Posts
    4,265 Global Posts
    ROM
    CM-7

    Default

    I'm going to assume that you just downloaded CM7 RC1 from the CM site today. If so, try re-flashing CM7 RC1 from recovery. Wipe cache and Dalvlik first.
    Some say that his dormant chips were left that way for YOUR SAFETY... Others say that once "turned on," he can not be turned off... All we know is... He's called The Stig.
  5. #5  
    Upstreammiami's Avatar

    Posts
    2,140 Posts
    Global Posts
    2,199 Global Posts
    ROM
    JB

    Default

    your phone is stuck in the white screen cuz you wiped and didn't load a rom.. wipe everything again and do what Pville said
    I'm the ROOT man
    G Talk: Upstreammiami3o5
    Let me help you ROOT your phone
  6. Thread Author  Thread Author    #6  

    Default

    did all that and my phone seems to working fine now, thanks for the help

Posting Permissions