Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  

    Default 3G Drops Constantly...Hardware Issue?

    Hi All -

    I am having some pretty nasty 3G issues with my Incredible. Started on Sunday, and the 3G will constantly drop. It will work for a minute and then just disappear. I've tried multiple things to remedy (reboot, airplane mode toggle on/off and even *228 to update the towers), but nothing seems to fix it.

    Am I looking at a hardware issue? Or would a factory reset take care of this? I am on the stock ROM w/2.2. Thanks in advance!
  2. #2  

    Default

    I have this issue after I moved to a new office. I've been told it's because of how many people at my location use the 3G connection. It's never been due to a low signal though, I have 5/5 bars and it'll drop to 1X. I've also noticed that it ONLY happens when I'm at this certain location.

    Does this happen all the time or when you're only at a particular place?
    Last edited by KayIslandDrunk; 03-01-2011 at 12:20 PM.
  3. #3  
    menschmaschine5's Avatar

    Posts
    386 Posts
    ROM
    Stock (for now)

    Default

    Quote Originally Posted by deltarider99 View Post
    Hi All -

    I am having some pretty nasty 3G issues with my Incredible. Started on Sunday, and the 3G will constantly drop. It will work for a minute and then just disappear. I've tried multiple things to remedy (reboot, airplane mode toggle on/off and even *228 to update the towers), but nothing seems to fix it.

    Am I looking at a hardware issue? Or would a factory reset take care of this? I am on the stock ROM w/2.2. Thanks in advance!
    Could be a software issue, or maybe you live in an area with low signal.

    You can root and flash a new radio to see if that helps.
  4. #4  
    lwirtjes's Avatar

    Posts
    41 Posts
    Global Posts
    62 Global Posts

    Default

    I and another Dinc owner here at work are having the same issue.
    He called and opened a verizon ticket, but I did not because I don't like the did you do this, have you tried that crap they give you.

    I was able to get mind back by toggle the network off\on.
  5. Thread Author  Thread Author    #5  

    Default

    UPDATE: I finally gave up and did a factory reset. Seems to have taken care of the issue. 3G has been up and hasn't gone away yet. Thanks for all the feedback, folks!

Posting Permissions

B