1. jwehrer's Avatar
    Anyone else experiencing this issue with their Incredible? When I went to the newsfeed on my facebook app, it never fully loads, it just flashes on and off. I asked a friend that has a T-Bolt and he's not experiencing this problem.
    06-28-2011 07:55 PM
  2. Wanda's Avatar
    Anyone else experiencing this issue with their Incredible? When I went to the newsfeed on my facebook app, it never fully loads, it just flashes on and off. I asked a friend that has a T-Bolt and he's not experiencing this problem.
    The Facebook app for Android is always a constant source of complaint. I've never been fully satisfied with it.
    06-28-2011 08:17 PM
  3. Dark Wizard Matoya's Avatar
    The Facebook app for Android is always a constant source of complaint. I've never been fully satisfied with it.
    Neither have I. The widget never works properly and the UI is horrible.
    06-28-2011 08:39 PM
  4. Bierich's Avatar
    Mine just started doing it today, ran fine for a few days but this was after I upgraded to 1.6.

    This is on a Thunderbolt BTW, so it's not just phone specific.

    UPDATE: If you clear Facebook's cache under the application settings, then log back it, it appears to fix it.
    manhattan123 likes this.
    06-29-2011 01:42 AM
  5. Jude526's Avatar
    Happened to me yesterday as well. Then checked again later and it was fine

    sent from my Incredible using tapatalk
    06-29-2011 11:41 PM
  6. Recker's Avatar
    My wife's Incredible did the same thing. I uninstalled the app and then re-installed it and it fixed the problem. That worked for about ten days and it started doing the same thing. I uninstalled/re-installed it again and that fixed it. It will be annoying if I have to do that every ten days.
    07-07-2011 01:06 PM
  7. PvilleComp's Avatar
    The problem is Facebook, and likely always will be.
    07-07-2011 03:46 PM
  8. slinky317's Avatar
    There's still a way to get to the old version of the feed. Just create a Facebook widget, and then tap the Facebook icon on the top-left of that widget and it should take you to the old style.
    07-08-2011 09:59 AM
  9. manhattan123's Avatar
    Mine just started doing it today, ran fine for a few days but this was after I upgraded to 1.6.

    This is on a Thunderbolt BTW, so it's not just phone specific.

    UPDATE: If you clear Facebook's cache under the application settings, then log back it, it appears to fix it.
    So glad you added that update Bierich, it worked perfectly. My OG Droid started flashing the News Feed section on and off a few days ago, annoying as hell. Clearing the cache then logging off & back on fixed it. Thanks for the tip!
    07-09-2011 01:17 PM
LINK TO POST COPIED TO CLIPBOARD