1. moates4's Avatar
    so was just messing around with the settings is TSM parts and thought i would check the "launcher 2" to see if it would stop my launcher from landscaping. Well it did, as well as landcape for everything including my web browser, maps, etc. when i unchecked it, it didnt go back. i rebooted, reflashed back to 2.0 then 2.1 again, and nothing changed. Is there something else i am missing?

    stock comrom 2.1 froyo with -50pbj vodoo
    07-12-2011 10:07 PM
  2. big_limits's Avatar
    maybe the toggle in the drop down control bar??
    07-13-2011 01:14 AM
  3. atomD21's Avatar
    I had that happen the other day. Unfortunately, nothing I did fixed the problem. I usd the toggle, unchecked and rechecked the box in display settings, and the one in TSM parts. My accelerometer was not responding at all, even in games where you had to use tilt control. After messing around with reboots, fixing permissions and wiping cache/dalvik, I had to reflash UKB 2.0 and then 2.1. Since then, I decided to just deal with the rotating home screens.
    07-14-2011 01:35 PM
  4. JOrtenzi's Avatar
    I had that happen the other day. Unfortunately, nothing I did fixed the problem. I usd the toggle, unchecked and rechecked the box in display settings, and the one in TSM parts. My accelerometer was not responding at all, even in games where you had to use tilt control. After messing around with reboots, fixing permissions and wiping cache/dalvik, I had to reflash UKB 2.0 and then 2.1. Since then, I decided to just deal with the rotating home screens.
    if you use GoLauncher or LauncherPro, you can disable the rotating home screens (everything else will still rotate)

    I recommend GoLauncher... have been very pleased with it
    07-14-2011 04:14 PM
LINK TO POST COPIED TO CLIPBOARD