Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  
    ExpertZero's Avatar

    Posts
    54 Posts
    ROM
    PowerWashed EH09/EC09

    Default notification ring tone not working on EH09?

    i am having an issue with the EH09 gingerbread leak... i can not get it to do any type of ringtone for notifications to save my life..
    went from comrom 2.1 to EH09... used pit just for giggles. the tones themselves are there, and they make sound when i try to pick what tone i want, but when i get an sms or email, all i get is vibration.... i tried with volume notifications same as incoming calls, i tried with them seprate, i tried with vibrate off, i tried like 5 diffrent tones... nada. SO i went thru and reinstalled EH09... (both times i used the fix permissions like post said) fix premissions, uploaded contacts... and tried txt and NO NOTIFICATION RINGTONE... any suggestions?!


    edit: i am using a theme, NeonBT, but i tried with and without the theme also and that had no effect, please help i really like this but i NEED THAT RINGTONE..lol
    "Rule # 1. Dont panic. I started with rule number one because that seemed the logical place to start. However i had nothing to panic about, so i just looked silly. We wont talk about that." - gunnermike53
  2. #2  
    Landshark's Avatar

    Posts
    4,418 Posts
    ROM
    Infinity & Pool Party

    Default Re: notification ring tone not working on EH09?

    Quote Originally Posted by ExpertZero View Post
    i am having an issue with the EH09 gingerbread leak... i can not get it to do any type of ringtone for notifications to save my life..
    went from comrom 2.1 to EH09... used pit just for giggles. the tones themselves are there, and they make sound when i try to pick what tone i want, but when i get an sms or email, all i get is vibration.... i tried with volume notifications same as incoming calls, i tried with them seprate, i tried with vibrate off, i tried like 5 diffrent tones... nada. SO i went thru and reinstalled EH09... (both times i used the fix permissions like post said) fix premissions, uploaded contacts... and tried txt and NO NOTIFICATION RINGTONE... any suggestions?!


    edit: i am using a theme, NeonBT, but i tried with and without the theme also and that had no effect, please help i really like this but i NEED THAT RINGTONE..lol
    So do stock ringtones and notifications not work either? If so I would check your sound settings. Make sure you do not have silent mode checked, then check your volume levels to make sure those are set correctly. I prefer to eliminate the most obvious things first before getting into deeper troubleshooting.
    Shouldn't we treat this world like the Garden of Eden and avoid the apple at all costs?

    Sometimes you go to the circus...........Sometimes the circus comes to you.

    Instructions on how to flash ROMs, Kernels, Patches, and Mods through clockworkmod recovery, CWM: DroidXcon's CWM Thread

    If you add me on Google+, please list your AC username as a nickname so I know who you are.
  3. Thread Author  Thread Author    #3  
    ExpertZero's Avatar

    Posts
    54 Posts
    ROM
    PowerWashed EH09/EC09

    Default Re: notification ring tone not working on EH09?

    well the ringtone for calls works fine, and the notifications were working fine on comrom2.1

    yea i checked to make sure i'm not on silent and i also turned up every volume possible and still no notification tone, but like i said it does vibrate..

    i'm going to take it back to stock, start over, see what happens, but i need that ringtone to happen, i use this phone for work..lol

    any other suggestions?
    "Rule # 1. Dont panic. I started with rule number one because that seemed the logical place to start. However i had nothing to panic about, so i just looked silly. We wont talk about that." - gunnermike53
  4. #4  
    Mpeters123's Avatar

    Posts
    19 Posts
    ROM
    2.2.1

    Default Re: notification ring tone not working on EH09?

    Same problem here. I use txting alot and this is a hassle. I have vibrate on because it is the only way to know I have an incoming txt.
  5. Thread Author  Thread Author    #5  
    ExpertZero's Avatar

    Posts
    54 Posts
    ROM
    PowerWashed EH09/EC09

    Default Re: notification ring tone not working on EH09?

    after reading thru 40+pages on xda i still don't have an answer..lol if i can't get this figured out in say the next two hours or so it's back to comrom2.1 for me

    and i have fewer than 10 posts so i can't post in the development thread... and there's nothing about it in the q/a section... i remember why i'm not a huge fan of that forum.


    OK here's what i did and i think this fixed it.....

    open up messaging, hit menu button, open settings, scroll to select ring tone, change tone there... seems to be working now.
    "Rule # 1. Dont panic. I started with rule number one because that seemed the logical place to start. However i had nothing to panic about, so i just looked silly. We wont talk about that." - gunnermike53
  6. #6  

    Default Re: notification ring tone not working on EH09?

    Quote Originally Posted by ExpertZero View Post
    after reading thru 40+pages on xda i still don't have an answer..lol if i can't get this figured out in say the next two hours or so it's back to comrom2.1 for me

    and i have fewer than 10 posts so i can't post in the development thread... and there's nothing about it in the q/a section... i remember why i'm not a huge fan of that forum.


    OK here's what i did and i think this fixed it.....

    open up messaging, hit menu button, open settings, scroll to select ring tone, change tone there... seems to be working now.
    Your not the only one...i had also had to go into messaging app and change a notification in their to get mine to work also.

Posting Permissions