Results 1 to 25 of 25
  1. Thread Author  Thread Author    #1  

    Default Anyone else notice the phone gets slower over time?

    Seems like after using the phone for a month or two it slows it down. I mean, it's still fast, but it freezes more often.

    I've tried every ROM out there. I'm using GeeWiz right now with Peanut Butta Kernel.

    Not sure why but GoLauncher seems to reload itself all the time. I'm wondering if this is the source of my problem? Or maybe Lookout Security is using a lot of resources?

    I was thinking about running this:

    Also my signal is very poor. I'm using ED05. Has there been any issues reported with ED05?
  2. #2  
    atomD21's Avatar

    Posts
    498 Posts
    ROM
    Jelly Belly

    Default Re: Anyone else notice the phone gets slower over time?

    As far as the phone slowing down over time goes, that's to be expected. Especially when we keep flashing things on it all the time... TW4 would reload constantly when I was running GeeWhiz. I think it's a RAM issue on that. Have you tried doing a *228 option 2 recently? If not, that may help your signal. You could also try ODINing a new radio.
    Android: If it ain't broke, you haven't flashed nearly enough stuff yet...
  3. Thread Author  Thread Author    #3  

    Default Re: Anyone else notice the phone gets slower over time?

    Quote Originally Posted by atomD21 View Post
    As far as the phone slowing down over time goes, that's to be expected. Especially when we keep flashing things on it all the time... TW4 would reload constantly when I was running GeeWhiz. I think it's a RAM issue on that. Have you tried doing a *228 option 2 recently? If not, that may help your signal. You could also try ODINing a new radio.
    Yes I do 228 all the time. Should I drop gee wiz? Sometimes it'll be very very fast. The next day it'll be a slug. Sometimes I have to force a restart. What radio do you recommend, right now I have ed05. I mean right now I have one bar and everyone else would have 5 bars or max.. I tried 2.3 but it was too buggy for me. How can I fix the launcher reloading? That's like the biggest issue I have right now.

    I am getting SQLite I/O errors. My system logs are full of those kind of errors. So annoying.
    Last edited by mack; 10-21-2011 at 04:03 PM.
  4. Thread Author  Thread Author    #4  

    Default Re: Anyone else notice the phone gets slower over time?

    OK, now all my applications are force closing. This is getting soo annoying. Nothing seems to work and android just seems to get worse day by day. Any suggestions? I'm ready for a new phone. I can't send/receive SMS. All I did was reboot now everything is force closing. ACore, MMS, Google Voice, Google Framework, everything. I've cleared data, wiped apps, reflashed with CWM a new version of geewiz, nothing!! What's going on?? I don't want to wipe data
  5. #5  
    atomD21's Avatar

    Posts
    498 Posts
    ROM
    Jelly Belly

    Default Re: Anyone else notice the phone gets slower over time?

    You may have to take it back to stock and reflash everything. What's happening there is a meltdown.
  6. Thread Author  Thread Author    #6  

    Default

    Quote Originally Posted by atomD21 View Post
    You may have to take it back to stock and reflash everything. What's happening there is a meltdown.
    I did a factory reset then used cwm to do a reset. Then wiped dalvik cache. It still crashes but I can send receive text messages and calls until tomorrow when I'm home! I'm going to do a wipe again and Odin back to stock. Sigh.
  7. #7  
    Lttlwing16's Avatar

    Posts
    767 Posts
    ROM
    Rooted AOSP

    Default Re: Anyone else notice the phone gets slower over time?

    Quote Originally Posted by mack View Post
    I did a factory reset then used cwm to do a reset. Then wiped dalvik cache. It still crashes but I can send receive text messages and calls until tomorrow when I'm home! I'm going to do a wipe again and Odin back to stock. Sigh.
    Here is a version of the ED01 Froyo stock ROM flashable via CWM from imnuts. if you want to go that route to get back to square one..be sure to thank him on XDA.

    if your going to change ROMs/themes/mod I think it's a great idea to keep this on your sdcard for safe keeping in case something goes wrong and you lose function, like you did yesterday.. Consider it a boot knife of sorts.. : )

    This contains the ROM, KERNEL, and stock RECOVERY and will peform a factory reset. It's a one way street. Once you flash that, your back to stock and your custom recovery will be gone. Like I said, it's not an option you want to have to use, but a good one to have if your phone is in a bootloop or the other such nonsense, which we have all experienced. Good Luck!
    I am a product of my failures.

    It's not the law, just a suggestion..

    "Let's Flash Together" Bigjobber69.
  8. Thread Author  Thread Author    #8  

    Default Re: Anyone else notice the phone gets slower over time?

    I liked geewiz, but it seems to be very glitchy! Right now I'm 100% stock unrooted. EW BING!
  9. #9  
    rjcormier's Avatar

    Posts
    73 Posts
    Global Posts
    76 Global Posts

    Default

    Quote Originally Posted by mack View Post
    I liked geewiz, but it seems to be very glitchy! Right now I'm 100% stock unrooted. EW BING!
    I've tried alot of roms and the one that was basically perfect was supaclean but it's older. I can't stand stock so I say if your gonna b on froyo u might as well try a great froyo Rom.

    Sent from my SCH-I500 using Tapatalk
  10. Thread Author  Thread Author    #10  

    Default Re: Anyone else notice the phone gets slower over time?

    Quote Originally Posted by rjcormier View Post
    I've tried alot of roms and the one that was basically perfect was supaclean but it's older. I can't stand stock so I say if your gonna b on froyo u might as well try a great froyo Rom.

    Sent from my SCH-I500 using Tapatalk
    I went to GeeWiz GB Rom, with the TKSB (I think) kernel! So far its very fast! Before it would freeze and lag when I installed updates/or installed apps, now its really smooth and quick. Anyway I can get the battery % to show up though?
  11. #11  
    rjcormier's Avatar

    Posts
    73 Posts
    Global Posts
    76 Global Posts

    Default

    Quote Originally Posted by mack View Post
    I went to GeeWiz GB Rom, with the TKSB (I think) kernel! So far its very fast! Before it would freeze and lag when I installed updates/or installed apps, now its really smooth and quick. Anyway I can get the battery % to show up though?
    I'm glad it is good for you now....can't remember off hand on the percentage...sorry but I wasn't on that Rom long enough to set up the phone like I like it. I wait to do all that till I know I love the Rom.

    Sent from my A70S using Tapatalk
  12. Thread Author  Thread Author    #12  

    Default Re: Anyone else notice the phone gets slower over time?

    Okay, the phone is just as bad. I have to reboot it 2-3 times. Is there something wrong with the hardware? Freezing all the time. I've done everything!
  13. #13  
    rjcormier's Avatar

    Posts
    73 Posts
    Global Posts
    76 Global Posts

    Default

    Quote Originally Posted by mack View Post
    Okay, the phone is just as bad. I have to reboot it 2-3 times. Is there something wrong with the hardware? Freezing all the time. I've done everything!
    I'm guessing you have a bad app that is lingering in the shadows or something. I don't load my phone with apps but from what I have read, widgets and apps can be problematic at times.

    Sent from my SCH-I500 using Tapatalk
  14. Thread Author  Thread Author    #14  

    Default Re: Anyone else notice the phone gets slower over time?

    Quote Originally Posted by rjcormier View Post
    I'm guessing you have a bad app that is lingering in the shadows or something. I don't load my phone with apps but from what I have read, widgets and apps can be problematic at times.

    Sent from my SCH-I500 using Tapatalk
    Perhaps. I reflashed it again if it continues I'll do a full wipe of everything: SD, and install 1 app per day. I'm wonder if it's GOLauncher!
  15. #15  
    rjcormier's Avatar

    Posts
    73 Posts
    Global Posts
    76 Global Posts

    Default

    Could be but i really doubt that. I don't use it though. I say if you think it is...try zeam or your default launcher and see if it dies your issue before you wipe

    Sent from my SCH-I500 using Tapatalk
  16. #16  
    curley's Avatar

    Posts
    466 Posts
    Global Posts
    467 Global Posts
    ROM
    AOKP Devil 40.1

    Default Re: Anyone else notice the phone gets slower over time?

    If you download the Auto Killer Memory Optimizer app from the market, you can set it to Optimum.

    This helps with the Android Memory Management in your phone already. Once this Phone gets in the neighborhood of 45mb of RAM is slows to a snails pace.

    This app will modify that to around 50 MB of Ram then start killing off apps that are running in the background using that precious RAM. Those apps are not app like, alarm clock or music or launcher.

    There are massive debates about it going on at XDA, but I can tell you running PWGB on my phone and my wifes phone, this will prevent future slow downs.

    Everyones phone may work differently and you can play with this app and other functions, but this is an easy way to get your android running smoothly ALL of the time!
    I know enough to get into trouble, but not enough to get myself out of that trouble.
  17. Thread Author  Thread Author    #17  

    Default Re: Anyone else notice the phone gets slower over time?

    That app actually helped out a LOT. It hasn't lagged since. Battery is screwed up but I got a new one coming.
  18. #18  
    Froalskiner#WN's Avatar

    Posts
    200 Posts
    Global Posts
    201 Global Posts
    ROM
    Stock

    Default Re: Anyone else notice the phone gets slower over time?

    Quote Originally Posted by mack View Post
    Okay, the phone is just as bad. I have to reboot it 2-3 times. Is there something wrong with the hardware? Freezing all the time. I've done everything!
    I was having the same issue with CM7.1 stable and nightlies. FC's all over the place and nothing would run. I tried wiping, resetting, and reflashing but nothing seemed to work. After the 3rd or 4th reflash/reset I was at the Google account set up page and unchecked the "Restore Data" option. This did the trick. I've been 100% stable ever since. If you are still having the problem you might want to try that.
  19. Thread Author  Thread Author    #19  

    Default Re: Anyone else notice the phone gets slower over time?

    Alright, I got this phone really fast. I been through five launchers though! It keeps killing my launcher. Go Launcher, Zeam, Stock, and now Launcher Pro - which btw is the fastest. I used autokiller and used to every preset available, nothing works. I turned on debugging in launcher pro - and the memory usage drops until it loads it back up. I can restart my phone and it'll be fine for awhile until I start using the app.

    Any ideas?
  20. #20  
    Loudestbough's Avatar

    Posts
    21 Posts
    ROM
    SC3 Milestone 2

    Default Re: Anyone else notice the phone gets slower over time?

    Could this be a conflict with aftermarket launchers? I have GO aswell, and 3 or 4 times a day I have to reload it. My speed sucks, and all my custom icons/widgets dissappear and I have to reload it? I'm also in meltdown mode today (see my post) but you sound almost exactly like what I'm going through. I'm going out on a limb here, so please feel free to shoot me down.
  21. Thread Author  Thread Author    #21  

    Default Re: Anyone else notice the phone gets slower over time?

    This is EVERYTIME. I ran this command in terminal: install a terminal, type:
    "su"
    then run
    "echo ro.HOME_APP_ADJ=1 >> /data/local.prop"

    This fixed it for Launcher PRO. But I noticed that Go LAUNCHER still does it sometimes.

  22. #22  
    curley's Avatar

    Posts
    466 Posts
    Global Posts
    467 Global Posts
    ROM
    AOKP Devil 40.1

    Default Re: Anyone else notice the phone gets slower over time?

    Quote Originally Posted by mack View Post
    Alright, I got this phone really fast. I been through five launchers though! It keeps killing my launcher. Go Launcher, Zeam, Stock, and now Launcher Pro - which btw is the fastest. I used autokiller and used to every preset available, nothing works. I turned on debugging in launcher pro - and the memory usage drops until it loads it back up. I can restart my phone and it'll be fine for awhile until I start using the app.

    Any ideas?
    Guys it is time to go to EH03 (VZW) leak of GB and upload the KGB kernel.

    Comrade over at XDA has updated the "lowmemorykiller" file in the system that stops all that slowing down. It replaces the autokiller app and has the launcher pre-loaded to prevent killing most launchers.

    Check it out
    I know enough to get into trouble, but not enough to get myself out of that trouble.
  23. Thread Author  Thread Author    #23  

    Default Re: Anyone else notice the phone gets slower over time?

    That command fixed it; but installing this won't wipe my current rom? I really don't feel like starting over =P
  24. #24  
    curley's Avatar

    Posts
    466 Posts
    Global Posts
    467 Global Posts
    ROM
    AOKP Devil 40.1

    Default Re: Anyone else notice the phone gets slower over time?

    Quote Originally Posted by mack View Post
    That command fixed it; but installing this won't wipe my current rom? I really don't feel like starting over =P
    Nope, this is just a kernel. This will not wipe the phone, just change it to voodoo lag fix, but also take care of lowmemorykiller without any extra apps.
    I know enough to get into trouble, but not enough to get myself out of that trouble.
  25. Thread Author  Thread Author    #25  

    Default Re: Anyone else notice the phone gets slower over time?

    Quote Originally Posted by curley View Post
    Nope, this is just a kernel. This will not wipe the phone, just change it to voodoo lag fix, but also take care of lowmemorykiller without any extra apps.
    It's installed; what about the modem? it's still at EC09 and build is EI20 is this the latest?

Posting Permissions

B