1. aconrad12's Avatar
    OK so i installed a EH03 GB rom to my Fascinate, i did the set up, and authenticated my phone and it said it was successful. But i cant make calls, connect to 3G or anything like that, i cant even call verizon. I can only connect to wifi. I did a hard reset, a soft rest, tried a diffrent rom, but the same problem keeps happening. Someone please help. I beg for any help, this is very important...please.......
    03-07-2012 06:21 PM
  2. aconrad12's Avatar
    Please! Anybody!
    03-07-2012 08:19 PM
  3. imokurnot's Avatar
    Did you do a nandroid back up? If you did try restoring to your previous rom. I would try flashing a different radio too.
    03-07-2012 08:51 PM
  4. aconrad12's Avatar
    Did you do a nandroid back up? If you did try restoring to your previous rom. I would try flashing a different radio too.
    Excuse my ignorance (which is why i am facing this problem), but what is a nandroid back up? And what do you mean try a new radio?
    03-07-2012 09:08 PM
  5. sushiguy732's Avatar
    I'd call Verizon from your land line and have them activate the phone.
    03-08-2012 06:43 AM
  6. aconrad12's Avatar
    I'd call Verizon from your land line and have them activate the phone.
    They said they couldent find the problem.
    03-08-2012 03:53 PM
  7. aconrad12's Avatar
    Is this really such a unusual, weird problem? I really need my phone.
    03-08-2012 07:40 PM
  8. uofatree's Avatar
    03-09-2012 09:59 AM
  9. lpt2569's Avatar
    OK so i installed a EH03 GB rom to my Fascinate, i did the set up, and authenticated my phone and it said it was successful. But i cant make calls, connect to 3G or anything like that, i cant even call verizon. I can only connect to wifi. I did a hard reset, a soft rest, tried a diffrent rom, but the same problem keeps happening. Someone please help. I beg for any help, this is very important...please.......
    did you try dialing *228, option1? Then the same thing, option 2.
    03-09-2012 01:37 PM
  10. aconrad12's Avatar
    did you try dialing *228, option1? Then the same thing, option 2.
    Does not work, just keeps dialing, tech support said it shouldent take that long
    03-09-2012 04:47 PM
  11. aconrad12's Avatar
    Why would you post a guide that has outdated links and information?

    PLEASE PLEASE PLEASE SOMEONE HELP ME
    03-09-2012 04:55 PM
  12. lpt2569's Avatar
    Not trying to be an a$$ here, just trying to help...is your data connection actually turned on? Toggle the data switch on and off and on again. Do a battery pull and try again. If you get no data after all this, not sure what else to suggest. I think you said you used ODIN to load the stock GB ROM, correct? Try it again, and make sure you follow the steps in this guide exactly as they are stated. Go to section 5 to get you back on stock GB, a fresh install.

    [GUIDE] Installing a Rom/CWM recovery/Root or going back to Stock - xda-developers
    03-09-2012 09:34 PM
  13. octacolover's Avatar
    Any chance you clicked on phone in Odin instead of Pda!

    Sent from my SCH-I500 using Tapatalk
    03-10-2012 11:51 AM
LINK TO POST COPIED TO CLIPBOARD