Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 13 of 13
  1. Thread Author  Thread Author    #1  

    Angry Please help!! No data or voice after ROM flash

    OK so i installed a EH03 GB rom to my Fascinate, i did the set up, and authenticated my phone and it said it was successful. But i cant make calls, connect to 3G or anything like that, i cant even call verizon. I can only connect to wifi. I did a hard reset, a soft rest, tried a diffrent rom, but the same problem keeps happening. Someone please help. I beg for any help, this is very important...please.......
  2. Thread Author  Thread Author    #2  

    Default Re: Please help!! Going crazy

    Please! Anybody!
  3. #3  
    imokurnot's Avatar

    Posts
    69 Posts
    ROM
    JT's VGB

    Default Re: Please help!! Going crazy

    Did you do a nandroid back up? If you did try restoring to your previous rom. I would try flashing a different radio too.
  4. Thread Author  Thread Author    #4  

    Default Re: Please help!! Going crazy

    Quote Originally Posted by imokurnot View Post
    Did you do a nandroid back up? If you did try restoring to your previous rom. I would try flashing a different radio too.
    Excuse my ignorance (which is why i am facing this problem), but what is a nandroid back up? And what do you mean try a new radio?
  5. #5  
    sushiguy732's Avatar

    Posts
    877 Posts
    Global Posts
    1,271 Global Posts
    ROM
    Gummy ICS

    Default Re: Please help!! Going crazy

    I'd call Verizon from your land line and have them activate the phone.
    עם ישראל חי
  6. Thread Author  Thread Author    #6  

    Default Re: Please help!! Going crazy

    Quote Originally Posted by sushiguy732 View Post
    I'd call Verizon from your land line and have them activate the phone.
    They said they couldent find the problem.
  7. Thread Author  Thread Author    #7  

    Default Re: Please help!! No data or voice after ROM flash

    Is this really such a unusual, weird problem? I really need my phone.
  8. #8  
    uofatree's Avatar

    Posts
    31 Posts
    ROM
    ED01 Comm Romv1.1

    Default Re: Please help!! No data or voice after ROM flash

  9. #9  

    Default Re: Please help!! No data or voice after ROM flash

    Quote Originally Posted by aconrad12 View Post
    OK so i installed a EH03 GB rom to my Fascinate, i did the set up, and authenticated my phone and it said it was successful. But i cant make calls, connect to 3G or anything like that, i cant even call verizon. I can only connect to wifi. I did a hard reset, a soft rest, tried a diffrent rom, but the same problem keeps happening. Someone please help. I beg for any help, this is very important...please.......
    did you try dialing *228, option1? Then the same thing, option 2.
  10. Thread Author  Thread Author    #10  

    Default Re: Please help!! No data or voice after ROM flash

    Quote Originally Posted by lpt2569 View Post
    did you try dialing *228, option1? Then the same thing, option 2.
    Does not work, just keeps dialing, tech support said it shouldent take that long
  11. Thread Author  Thread Author    #11  

    Default Re: Please help!! No data or voice after ROM flash

    Quote Originally Posted by uofatree View Post
    Why would you post a guide that has outdated links and information?

    PLEASE PLEASE PLEASE SOMEONE HELP ME
  12. #12  

    Default Re: Please help!! No data or voice after ROM flash

    Not trying to be an a$$ here, just trying to help...is your data connection actually turned on? Toggle the data switch on and off and on again. Do a battery pull and try again. If you get no data after all this, not sure what else to suggest. I think you said you used ODIN to load the stock GB ROM, correct? Try it again, and make sure you follow the steps in this guide exactly as they are stated. Go to section 5 to get you back on stock GB, a fresh install.

    [GUIDE] Installing a Rom/CWM recovery/Root or going back to Stock - xda-developers
  13. #13  

    Default

    Any chance you clicked on phone in Odin instead of Pda!

    Sent from my SCH-I500 using Tapatalk

Posting Permissions