Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Default I've just about given up!!!

    I just got a Samsung Galaxy S4, and decided to update my retired Fascinate to Jelly Bean 4.2.2 I've tried various roms when I could find them CM 10.1 Nightly builds to Rootbox.... I got the Fascinate rooted and installed Clock Work Recovery without any issues, but for some reason when I try and flash through CWR, I get all kind of errors pertaining to the SD card mostly! I thought maybe the SD card was messed up, so I went out and bought a new one, but still get the errors! I see tutorials all over the place and videos on YouTube, follow the instructions to the letter, and still get the same results....Most of the links in the tutorials are broken to get the files, but somehow, I've found the files......anyway, just wondering what could be wrong?
  2. #2  
    webbie2's Avatar

    Posts
    132 Posts
    ROM
    Stock Android 4.0.3

    Default Re: I've just about given up!!!

    Be patient. When you boot into recovery you have to follow the steps in order before you install the rom:

    "Follow the steps below"
    Get into the CWM recovery
    Wipe Data/factory reset
    Wipe Cache
    Wipe Dalvik-Cache

    Install rom.
    Samsung Galaxy S4/Rooted/Dandroid's 4.4.3 Google Play Edition (6/8/2014)
    Kindle Fire HD 7/Rooted/Stock ROM
  3. Thread Author  Thread Author    #3  

    Default Re: I've just about given up!!!

    Sent from my Nexus 7 using AC Forums mobile app

    Thanks.....I did do the wipe data/reset, but not the other steps....I'll give that a try tonight.
  4. Thread Author  Thread Author    #4  

    Default Re: I've just about given up!!!

    Just followed all the steps posted with the same results.....still getting errors! I'm not to sure if it has something to do with clockwork recovery.....I've read posts on other forums where people tried different versions and had success.

    Sent from my Nexus 7 using AC Forums mobile app

Similar Threads

  1. I've given up on getting official ICS
    By Superman4060 in forum Samsung Galaxy S II Skyrocket
    Replies: 3
    Last Post: 06-19-2012, 11:11 PM
  2. Have Moto and VZW just given up on the Bionic?
    By rduckwor in forum Droid Bionic
    Replies: 16
    Last Post: 02-02-2012, 10:04 AM
  3. Why I've given up on AT&T
    By Urgo in forum Google / Samsung Galaxy Nexus
    Replies: 10
    Last Post: 11-28-2011, 06:02 AM
  4. New Merge Info(?) - And I was just about to give up...
    By tnt118 in forum US Cellular Merge
    Replies: 17
    Last Post: 02-23-2011, 07:18 AM
  5. Replies: 18
    Last Post: 10-16-2009, 12:39 PM

Posting Permissions

B