Page 1 of 4 1234 LastLast
Results 1 to 25 of 76
  1. Thread Author  Thread Author    #1  

    Default I flashed i9000 on phone in odin and i got issues!

    I tried upgrading my fascinate to 2.2 and accidentally flashed the i9000 data onto my i500. This includes the phone area.

    So far I have downloaded any and all fascinate files I could get my hands on. I have read every guide out there and have had no success.

    I installed the stock -i500 vzw files with no luck. I installed the pit file, system file, and kernel file but when I get to recovery, it fails. I have tried installing modem.bin back onto the phone section. The install completes but I still cant get the recovery file to work. I have also tried the di01 package and that fails when it gets to the recovery part.

    Currently, I see a phone leading to a triangle with an exclamation point leading to a computer. After loading the system files on, I get stuck at a samsung I9000 screen. I can get to the download screen but not the recovery screen.

    Any help would be appreciated.
  2. #2  
    DroidXcon's Avatar

    Posts
    11,645 Posts
    Global Posts
    11,775 Global Posts
    ROM
    Stock for now

    Default

    Quote Originally Posted by compguy29 View Post
    I tried upgrading my fascinate to 2.2 and accidentally flashed the i9000 data onto my i500. This includes the phone area.

    So far I have downloaded any and all fascinate files I could get my hands on. I have read every guide out there and have had no success.

    I installed the stock -i500 vzw files with no luck. I installed the pit file, system file, and kernel file but when I get to recovery, it fails. I have tried installing modem.bin back onto the phone section. The install completes but I still cant get the recovery file to work. I have also tried the di01 package and that fails when it gets to the recovery part.

    Currently, I see a phone leading to a triangle with an exclamation point leading to a computer. After loading the system files on, I get stuck at a samsung I9000 screen. I can get to the download screen but not the recovery screen.

    Any help would be appreciated.
    i dont know if you can recover from this,,,but lets check a couple things

    is your battery out during the entire process?
    is your anti virus out?
    have you tried different USB ports in the back of the computer?
    have you tried different drivers, perhaps you need to try I900 drivers since you changed its software?
    Have you tried another computer?
    If i've made life easier buy me a Macchiato
  3. #3  
    gunnermike53's Avatar

    Posts
    3,195 Posts
    ROM
    Gummy, AOKP

    Default

    Quote Originally Posted by DroidXcon View Post
    i dont know if you can recover from this,,,but lets check a couple things

    is your battery out during the entire process?
    is your anti virus out?
    have you tried different USB ports in the back of the computer?
    have you tried different drivers, perhaps you need to try I900 drivers since you changed its software?
    Have you tried another computer?
    You should be able to use the di01 odin with current drivers. You may have to flash cwm with odin first then the all in one. Not that I know anything about that.

    Sent from my SCH-I500 using Tapatalk
  4. #4  
    Landshark's Avatar

    Posts
    4,417 Posts
    ROM
    Infinity & Pool Party

    Default

    Quote Originally Posted by gunnermike53 View Post
    You should be able to use the di01 odin with current drivers. You may have to flash cwm with odin first then the all in one. Not that I know anything about that.

    Sent from my SCH-I500 using Tapatalk
    roflmao
  5. #5  
    GrainOsand's Avatar

    Posts
    62 Posts
    ROM
    Almost stock

    Default

    Compguy29, I hope it helps. Not exact same prob as you but should send you in the right direction. Good luck.............
    Everyone can, will and should throw in their 2 this just happens to be mine!
  6. Thread Author  Thread Author    #6  

    Default

    grainosand: I tried that link in the order the link said. It creates an error when i try to load the recovery file.


    is your battery out during the entire process?

    -Its in because I need to take it out and put it back in to get into download mode. IMO I dont think the battery is causing the issue.

    is your anti virus out?

    -I dont have an antivirus

    have you tried different USB ports in the back of the computer?

    -Yes in the process, the ports have switched with no difference in the acceptance of the recovery file.

    have you tried different drivers, perhaps you need to try I900 drivers since you changed its software? HERE

    -I dont need new drivers because these are working.

    Have you tried another computer?

    -I dont have another computer to try it on but I dont think that is causing the issue because Odin loads the other files fine.


    Why would it not accept the recovery file?

    After flashing us cellular, it booted to a i9000 screen. Same with the vzw system file but as soon as I load the recovery file, restarting the phone puts me back at the phone error symbol computer screen.
  7. #7  
    DroidXcon's Avatar

    Posts
    11,645 Posts
    Global Posts
    11,775 Global Posts
    ROM
    Stock for now

    Default

    Quote Originally Posted by compguy29 View Post
    grainosand: I tried that link in the order the link said. It creates an error when i try to load the recovery file.


    is your battery out during the entire process?

    -Its in because I need to take it out and put it back in to get into download mode. IMO I dont think the battery is causing the issue.

    have you tried different drivers, perhaps you need to try I900 drivers since you changed its software? HERE

    -I dont need new drivers because these are working.
    The battery makes a difference in almost every case of odin not flashing entirely ... so you are saying if you plug the phone in with the battery out and plug the phone in press the volume down button it does not go into download mode?

    drivers may appear to be running well but this is not always the case.....i understand that you are frustrated but we need to cover all our bases to make sure we dont over look a possible solution. we are just trying to help you here
    If i've made life easier buy me a Macchiato
    Thanked by:
  8. #8  

    Default

    Quote Originally Posted by DroidXcon View Post
    The battery makes a difference in almost every case of odin not flashing entirely ... so you are saying if you plug the phone in with the battery out and plug the phone in press the volume down button it does not go into download mode?

    drivers may appear to be running well but this is not always the case.....i understand that you are frustrated but we need to cover all our bases to make sure we dont over look a possible solution. we are just trying to help you here
    Follow droids advice. Install the drivers for sure. Keep the battery out for sure. Both of these have helped before. Run every step exactly just to be sure.
    Anything you can do iCandobetter

    If you're having kernel problems I feel bad for you son. I got 99 problems but a glitch ain't one!

    Don't be afraid to click the thanks button at the bottom of a post. It tells AC to put some skittles down the chute in our cage :-)

    S.E. W810i (ret) S.E. W850i (ret) S.E. w902 (ret) S.E. satio (r.i.p. software support) , samsung fascinate (ret), droid 3 (backup), droid razr(returned), gnex mike's Π
  9. #9  
    gunnermike53's Avatar

    Posts
    3,195 Posts
    ROM
    Gummy, AOKP

    Default

    you may also try making a new account on your computer, causes the computer reload the drivers.

    does odin say the flash was sucessful? im not clear on that.

    dan can you come up with a flashable blue recovery?
  10. #10  
    GrainOsand's Avatar

    Posts
    62 Posts
    ROM
    Almost stock

    Default

    Sorry, the XDA files for stock using PIT file were updated and mirriored yesterday. Check XDA for the files. Hopefully they will help you. Give me a couple hours and ill try to find the new link to the files. That article caught my eye cause I saw the poster also flashed I9000 odin filez to his fassy. At this point you might want to PM adrenalyne or hit up the IRC. Alot of good devs in there and I know adrenalyne has helped with this prob. Not to scare you but I also read that flashing I9000 odin equals a very pretty brick. Give me a little while ill find the files for you to try.
    Everyone can, will and should throw in their 2 this just happens to be mine!
  11. #11  
    gunnermike53's Avatar

    Posts
    3,195 Posts
    ROM
    Gummy, AOKP

    Default

    Quote Originally Posted by GrainOsand View Post
    Not to scare you but I also read that flashing I9000 odin equals a very pretty brick.
    that may have been the case at one point. not so anymore. it can be recovered from. just takes some working.
  12. #12  

    Default

    I would definitely second the IRC route and talking with the devs. They will be able to help if anybody can. I would also recommend a donation to them for any help they can give you. 10-20 could save you 400-500. Good luck.
    If at first you don't succeed, read, read again.
    Thanked by:
  13. #13  
    NOsquid's Avatar

    Posts
    544 Posts
    Global Posts
    546 Global Posts

    Default

    I would re-download the Odin DI01 to make sure the package itself is good
  14. #14  
    GrainOsand's Avatar

    Posts
    62 Posts
    ROM
    Almost stock

    Default

    Ok, After talking with a few devs on IRC here is what I came up with. here is the link to the odin tar and pit file. Make sure you place the PIT file in the PIT file of Odin and the other files in the PDA section of Odin ........ From what I was told the odin all in one file wont work in your case without PIT mapping file! I spoke to a few devs in IRC and they wernt sure if this would work. Adrenalyne was not there so I couldnt get his advice. Unfortunately I think he is the one guy that can help you. Give the Odin restore W/Pit file a shot. You will have to flash the modem, recovery etc.. filez seperately. I was told the links were updated yesterday! Good luck if that doesnt work I would ask adryn.
    Last edited by GrainOsand; 02-13-2011 at 07:43 PM.
    Everyone can, will and should throw in their 2 this just happens to be mine!
    Thanked by:
  15. #15  
    gunnermike53's Avatar

    Posts
    3,195 Posts
    ROM
    Gummy, AOKP

    Default

    Quote Originally Posted by compguy29 View Post
    I tried upgrading my fascinate to 2.2 and accidentally flashed the i9000 data onto my i500. This includes the phone area.

    So far I have downloaded any and all fascinate files I could get my hands on. I have read every guide out there and have had no success.

    I installed the stock -i500 vzw files with no luck. I installed the pit file, system file, and kernel file but when I get to recovery, it fails. I have tried installing modem.bin back onto the phone section. The install completes but I still cant get the recovery file to work. I have also tried the di01 package and that fails when it gets to the recovery part.

    Currently, I see a phone leading to a triangle with an exclamation point leading to a computer. After loading the system files on, I get stuck at a samsung I9000 screen. I can get to the download screen but not the recovery screen.

    Any help would be appreciated.
    grainosand feller did a lot of research for ya. make sure you hit the thanks button even if it doesnt work. but it should work. keep us updated.
  16. Thread Author  Thread Author    #16  

    Default

    Thanks for your help so far. I created a new account on my computer and removed the battery.

    I tried using the i500 vzw pit file with the stock i500 system.tar.md5 file. I then added the modem and kernal files without a hitch. When I get to the Recovery file, however, I get a "fail" every time.

    When I was doing this, I had originally repartitioned and done the following:



    Go to post 7 and the files in there are the ones i flashed to my phone. Everything but the csc file.

    I dont think my phone is completely bricked (hope not) because I can still get to the download screen and put things on the phone.
  17. #17  
    gunnermike53's Avatar

    Posts
    3,195 Posts
    ROM
    Gummy, AOKP

    Default

    Quote Originally Posted by compguy29 View Post
    Thanks for your help so far. I created a new account on my computer and removed the battery.

    I tried using the i500 vzw pit file with the stock i500 system.tar.md5 file. I then added the modem and kernal files without a hitch. When I get to the Recovery file, however, I get a "fail" every time.

    When I was doing this, I had originally repartitioned and done the following:



    Go to post 7 and the files in there are the ones i flashed to my phone. Everything but the csc file.

    I dont think my phone is completely bricked (hope not) because I can still get to the download screen and put things on the phone.
    what did you partition, the system or the sd card?
  18. Thread Author  Thread Author    #18  

    Default

    The system. I had checked the re-partition option in odin.
  19. #19  
    GrainOsand's Avatar

    Posts
    62 Posts
    ROM
    Almost stock

    Default

    Well, I don't know how else to help you. I can only recommend that you hit up adrealyne or IRC. I'm sure someone in there can help. Captaintrek, ludeboy, thatdudebotch and veggitos. Adrenalyne hangs out in IRC to. If you don't know what IRC is, send me a PM and ill give you directions. You can go to market and download an IRC app. I use androIRC but any will work except droid-life IRC. The devs are hanging on freenode server password is 6667 and you want the #fascinate or #fascinate-froyo channels. Don't be afraid to ask questions as most devs are noob friendly. I'm sure someone in there can get you the correct recovery file. Good luck, let us know how it turns out.
    Everyone can, will and should throw in their 2 this just happens to be mine!
  20. #20  
    gunnermike53's Avatar

    Posts
    3,195 Posts
    ROM
    Gummy, AOKP

    Default

    Quote Originally Posted by compguy29 View Post
    The system. I had checked the re-partition option in odin.
    try flashing the new cwm red. drop a eb01 voodoo kernel on your sd. after you flash the new red cwm enable lag fix, it will reformat your system.

  21. Thread Author  Thread Author    #21  

    Default

    Huge thanks to Adrenalyne for spending hours with me to fix my phone!
  22. #22  
    GrainOsand's Avatar

    Posts
    62 Posts
    ROM
    Almost stock

    Default

    And the Legend of Adrenalyne grows! Compguy Im glad you got it all sorted out. I figured dryne would be the one to figure it out. I hope you paid a little visit to paypal on his behalf! These guys work hard for us for FREE! Asking nothing in return. All in all glad its fixed.
    Everyone can, will and should throw in their 2 this just happens to be mine!
  23. #23  
    gunnermike53's Avatar

    Posts
    3,195 Posts
    ROM
    Gummy, AOKP

    Default

    thats awsome!! tell us what was done to fix it. thats how we all learn.
  24. #24  
    DroidXcon's Avatar

    Posts
    11,645 Posts
    Global Posts
    11,775 Global Posts
    ROM
    Stock for now

    Default

    Quote Originally Posted by compguy29 View Post
    Huge thanks to Adrenalyne for spending hours with me to fix my phone!
    Yeah def please share with us how this was done in case someone else has this happen
    If i've made life easier buy me a Macchiato
  25. #25  
    Adrynalyne's Avatar
    Account Deactivated

    Posts
    1,360 Posts
    Global Posts
    1,478 Global Posts

    Default

    Lots of convoluted bullcrap.

    I gave him an Odin to use (similar to the DI01 all in one), and we flashed via Heimdall. Then we repartitioned and reinstalled through Odin.

    Doesnt sound like it took long, but we tried many different things. That was ALMOST a brick.
    Thanked by 6:
Page 1 of 4 1234 LastLast

Posting Permissions

B