1. Dr. K_Xen's Avatar
    I am pretty sure this has been answered before but for the life of me can't find it. So when I Froyo-ed my phone, stock Froyo leaked Odin package (put together by some of you fine A.C. peeps) and then flashed super-clean 2.x and now I am on S.C. 2.9.0 and my wifi hasn't worked since I got Froyo, I believe. I am just now getting around to asking, but I was thinking reflashing the radio would fix the problem but I can't find a link to try it.

    Baseband EB01

    Any help or suggestions would be greatly appreciated!

    Thanks,
    K.



    Edit: Thanks for the title edit Kevin. :P
    03-24-2011 07:56 PM
  2. Sheepdog Elite's Avatar
    HERE ya go.
    Dr. K_Xen likes this.
    03-24-2011 09:04 PM
  3. skategeezer's Avatar
    I would flash dl09 modem. Better call quality by far.

    Sent from SC 2.4v DL09 Modem Go Launcher Fascinate.
    03-24-2011 09:30 PM
  4. Dr. K_Xen's Avatar
    Thanks dudes, I'll let y'all know how it turns out.

    Sent from my Super Clean Android Powered Samsung Fascinate using Tapatalk
    03-25-2011 12:01 AM
  5. Dr. K_Xen's Avatar
    Woohoo Wifi works again, thanks again for the link!
    03-25-2011 10:15 AM
  6. M4tty's Avatar
    I would flash dl09 modem. Better call quality by far.

    Sent from SC 2.4v DL09 Modem Go Launcher Fascinate.
    Link?
    03-25-2011 01:21 PM
  7. Landshark's Avatar
    Link?
    Ummm......look above the post you quoted at Sheepdog Elite's response in post #2. There's your link.
    03-25-2011 04:02 PM
  8. M4tty's Avatar
    Ummm......look above the post you quoted at Sheepdog Elite's response in post #2. There's your link.
    That's the EB01 modem. I was asking for a link to the DL09 modem he mentioned.
    03-25-2011 05:45 PM
  9. briguyy's Avatar
    That's the EB01 modem. I was asking for a link to the DL09 modem he mentioned.
    You can get the DL09 modem here:
    http://www.megaupload.com/?d=J2ME39Y0
    shawnidge likes this.
    03-25-2011 05:50 PM
  10. Landshark's Avatar
    That's the EB01 modem. I was asking for a link to the DL09 modem he mentioned.
    Oh, sorry. Got confused.
    03-25-2011 05:56 PM
  11. M4tty's Avatar
    Thank ya kindly.


    Oh, sorry. Got confused.
    It's all good.
    03-25-2011 06:33 PM
  12. Jmac9's Avatar
    Oh, sorry. Got confused.
    Flashing and debugging everyone's problems is finally getting to shark!
    03-25-2011 08:24 PM
  13. Landshark's Avatar
    Flashing and debugging everyone's problems is finally getting to shark!
    Nah, a squirrel ran by the window and my AADHD kicked in and I got........ooooh a squirrel...........boot to recovery, scroll to wipe cache......wait where was I again?
    03-25-2011 08:53 PM
  14. Sheepdog Elite's Avatar
    Nah, a squirrel ran by the window and my AADHD kicked in and I got........ooooh a squirrel...........boot to recovery, scroll to wipe cache......wait where was I again?
    You were probably busy flashing non-voodoo over voodoo just for funsies :-D
    03-25-2011 09:02 PM
  15. skategeezer's Avatar
    Link?
    Here is a link to the DL09 modem. So I am and have been running and will continue to run SC2.4v EC10 kernal and DL09 modem. Best combo yet. Very stable no FC no weird SOD call issues etc.

    http://go.redirectingat.com/?id=1629...-question.html
    03-26-2011 11:25 AM
LINK TO POST COPIED TO CLIPBOARD