1. H2o's Avatar
    Yes I have auto rotate on. Help!! Its driving me nuts! I running school 2.9.2

    Sent from my SCH-I500 using Tapatalk
    04-21-2011 11:16 PM
  2. Sta11i0n's Avatar
    Check to confirm the option is enabled in Settings > Display settings. In some cases, the icons in the notification bar have been known to give issues. Also, in the same menu, try the horizontal calibration. Could be a bug in the accelerometer.
    H2o likes this.
    04-21-2011 11:29 PM
  3. H2o's Avatar
    No luck either way :/

    Sent from my SCH-I500 using Tapatalk
    04-21-2011 11:38 PM
  4. Sta11i0n's Avatar
    Boot into CWM recovery and clear cache partition, dalvik cache, and fix permissions (requires newest cwm_all version to work). Those steps are a good start for a general fix to many problems.
    H2o likes this.
    04-21-2011 11:51 PM
  5. H2o's Avatar
    Still no luck..this is just weird. Never had ANY missuses before :/

    Sent from my SCH-I500 using Tapatalk
    04-22-2011 12:15 AM
  6. causey's Avatar
    mine just did this to me yesterday....uncheck the auto rotate (ie. make sure its off on the pulldown bar, and in the settings area) do a restart, and then re-enable again.
    H2o likes this.
    04-22-2011 12:31 AM
  7. Sta11i0n's Avatar
    Still no luck..this is just weird. Never had ANY missuses before :/

    Sent from my SCH-I500 using Tapatalk
    Well it's about time you did then.

    mine just did this to me yesterday....uncheck the auto rotate (ie. make sure its off on the pulldown bar, and in the settings area) do a restart, and then re-enable again.
    +1. This was going to be my next suggestion.
    H2o likes this.
    04-22-2011 12:35 AM
  8. causey's Avatar
    Well it's about time you did then.



    +1. This was going to be my next suggestion.
    told ya i was gonna bork my phone the other night, and somehow managed to do this to it. after over analyzing it all, went back to basics.....turn it off, restart, turn it back on.

    EDIT: thought it was you, but it was Landshark....i should sleep at some point this week....
    04-22-2011 12:41 AM
  9. Landshark's Avatar
    told ya i was gonna bork my phone the other night, and somehow managed to do this to it. after over analyzing it all, went back to basics.....turn it off, restart, turn it back on.

    EDIT: thought it was you, but it was Landshark....i should sleep at some point this week....
    Nah, sleep is overrated.
    04-22-2011 12:49 AM
  10. causey's Avatar
    Nah, sleep is overrated.
    My mantra from highschool.....age begs to differ lol
    04-22-2011 12:51 AM
  11. Kevin Gossett's Avatar
    Yes I have auto rotate on. Help!! Its driving me nuts! I running school 2.9.2

    Sent from my SCH-I500 using Tapatalk
    Are you using Launcher Pro? There is a setting under "Behavior Settings" to enable auto-rotation. If that isn't selected, your screen won't rotate even if you have it toggled in the notification pull-down
    H2o likes this.
    04-22-2011 12:57 AM
  12. H2o's Avatar
    Are you using Launcher Pro? There is a setting under "Behavior Settings" to enable auto-rotation. If that isn't selected, your screen won't rotate even if you have it toggled in the notification pull-down
    No I was using ADW and I check in that as well.. I wanna thank everyone especialliy killahamsammich,but I tried everything and still no go...I had to "upgrade" to the new ED01 radio anyways ,so I just went back to stock and did the OTA,everything is fine now except I have BING again and a bloated phone, oh well gives me something to do today on my day off
    04-22-2011 05:59 AM
LINK TO POST COPIED TO CLIPBOARD