Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 12 of 12
  1. Thread Author  Thread Author    #1  
    H2o
    H2o is offline
    H2o's Avatar

    Posts
    79 Posts

    Default Screen won't rotate

    Yes I have auto rotate on. Help!! Its driving me nuts! I running school 2.9.2

    Sent from my SCH-I500 using Tapatalk
  2. #2  
    Sta11i0n's Avatar

    Posts
    960 Posts
    Global Posts
    961 Global Posts
    ROM
    CM10/Devil

    Default

    Check to confirm the option is enabled in Settings > Display settings. In some cases, the icons in the notification bar have been known to give issues. Also, in the same menu, try the horizontal calibration. Could be a bug in the accelerometer.
    Thanked by:
    H2o 
  3. Thread Author  Thread Author    #3  
    H2o
    H2o is offline
    H2o's Avatar

    Posts
    79 Posts

    Default

    No luck either way :/

    Sent from my SCH-I500 using Tapatalk
  4. #4  
    Sta11i0n's Avatar

    Posts
    960 Posts
    Global Posts
    961 Global Posts
    ROM
    CM10/Devil

    Default

    Boot into CWM recovery and clear cache partition, dalvik cache, and fix permissions (requires newest cwm_all version to work). Those steps are a good start for a general fix to many problems.
    Thanked by:
    H2o 
  5. Thread Author  Thread Author    #5  
    H2o
    H2o is offline
    H2o's Avatar

    Posts
    79 Posts

    Default

    Still no luck..this is just weird. Never had ANY missuses before :/

    Sent from my SCH-I500 using Tapatalk
  6. #6  
    causey's Avatar

    Posts
    83 Posts
    Global Posts
    226 Global Posts

    Default

    mine just did this to me yesterday....uncheck the auto rotate (ie. make sure its off on the pulldown bar, and in the settings area) do a restart, and then re-enable again.
    Thanked by:
    H2o 
  7. #7  
    Sta11i0n's Avatar

    Posts
    960 Posts
    Global Posts
    961 Global Posts
    ROM
    CM10/Devil

    Default

    Quote Originally Posted by H2o View Post
    Still no luck..this is just weird. Never had ANY missuses before :/

    Sent from my SCH-I500 using Tapatalk
    Well it's about time you did then.

    Quote Originally Posted by candieman View Post
    mine just did this to me yesterday....uncheck the auto rotate (ie. make sure its off on the pulldown bar, and in the settings area) do a restart, and then re-enable again.
    +1. This was going to be my next suggestion.
    Thanked by:
    H2o 
  8. #8  
    causey's Avatar

    Posts
    83 Posts
    Global Posts
    226 Global Posts

    Default

    Quote Originally Posted by killahamsammich View Post
    Well it's about time you did then.



    +1. This was going to be my next suggestion.
    told ya i was gonna bork my phone the other night, and somehow managed to do this to it. after over analyzing it all, went back to basics.....turn it off, restart, turn it back on.

    EDIT: thought it was you, but it was Landshark....i should sleep at some point this week....
  9. #9  
    Landshark's Avatar

    Posts
    4,417 Posts
    ROM
    Infinity & Pool Party

    Default

    Quote Originally Posted by candieman View Post
    told ya i was gonna bork my phone the other night, and somehow managed to do this to it. after over analyzing it all, went back to basics.....turn it off, restart, turn it back on.

    EDIT: thought it was you, but it was Landshark....i should sleep at some point this week....
    Nah, sleep is overrated.
    Shouldn't we treat this world like the Garden of Eden and avoid the apple at all costs?

    Sometimes you go to the circus...........Sometimes the circus comes to you.

    Instructions on how to flash ROMs, Kernels, Patches, and Mods through clockworkmod recovery, CWM: DroidXcon's CWM Thread

    If you add me on Google+, please list your AC username as a nickname so I know who you are.
  10. #10  
    causey's Avatar

    Posts
    83 Posts
    Global Posts
    226 Global Posts

    Default

    Quote Originally Posted by Landshark View Post
    Nah, sleep is overrated.
    My mantra from highschool.....age begs to differ lol
  11. #11  
    Kevin Gossett's Avatar
    Retired Moderator

    Posts
    1,690 Posts
    Global Posts
    1,688 Global Posts
    ROM
    GummyCharge 1.9.1

    Default

    Quote Originally Posted by H2o View Post
    Yes I have auto rotate on. Help!! Its driving me nuts! I running school 2.9.2

    Sent from my SCH-I500 using Tapatalk
    Are you using Launcher Pro? There is a setting under "Behavior Settings" to enable auto-rotation. If that isn't selected, your screen won't rotate even if you have it toggled in the notification pull-down
    Telling a member to "search" is not the answer to a question.
    Thanked by:
    H2o 
  12. Thread Author  Thread Author    #12  
    H2o
    H2o is offline
    H2o's Avatar

    Posts
    79 Posts

    Default

    Quote Originally Posted by Kevin Gossett View Post
    Are you using Launcher Pro? There is a setting under "Behavior Settings" to enable auto-rotation. If that isn't selected, your screen won't rotate even if you have it toggled in the notification pull-down
    No I was using ADW and I check in that as well.. I wanna thank everyone especialliy killahamsammich,but I tried everything and still no go...I had to "upgrade" to the new ED01 radio anyways ,so I just went back to stock and did the OTA,everything is fine now except I have BING again and a bloated phone, oh well gives me something to do today on my day off

Posting Permissions