Results 1 to 16 of 16
  1. Thread Author  Thread Author    #1  

    Default 3G Data Issues Part Deux?

    So I had data service last night... and this morning on my way to work seemed fine too. Now, as of about a half hour ago... I have no 3G Data. I tried everything the Verizon tech rep walked me through when this happened last week to no avail. If it doesn't resolve be early afternoon, I'm going to RTS and factory reset. Anyone else having issues right now?
  2. Thread Author  Thread Author    #2  

    Default

    Welp. I rebooted once more just to be sure, no dice. Then, on a sneaking suspicion, I uninstalled the Easytether APK I got off Fileshare a few days ago. Rebooted after that, and wouldn't you know... 3G data returned. I'm going to re-install Easytether and see if this is a repeatable process.
  3. #3  

    Default

    Quote Originally Posted by Proletariat View Post
    Welp. I rebooted once more just to be sure, no dice. Then, on a sneaking suspicion, I uninstalled the Easytether APK I got off Fileshare a few days ago. Rebooted after that, and wouldn't you know... 3G data returned. I'm going to re-install Easytether and see if this is a repeatable process.
    and?
    Hit The "Thanks" button If I have helped you! It makes me
  4. Thread Author  Thread Author    #4  

    Default

    Reinstalled Easytether and am leaving synch on as it was this morning. No issues as of yet, although it seems to be jumping back and forth between 3G and 1x quite a bit, which is odd because I'm in an area with pretty darn good 3G coverage.
  5. #5  

    Default

    It's not your phone, it's an ongoing issue with some phones after updating to 2.2.

  6. Thread Author  Thread Author    #6  

    Default

    Yeah, this phone is a warranty replacement that I got thanks to the original issue, hence the "part deux". Things seem to be normal so far though. Must have been a momentary glitch this morning.

    Sent from my SCH-I500 using Tapatalk
  7. Thread Author  Thread Author    #7  

    Default

    Well, my data issues continued. I filed a trouble ticket with Verizon, no issues were on their end. Long story short, rather than getting a fourth Fascinate, Verizon tech offered me... well...

    Sent from my DROIDX using Tapatalk
  8. #8  
    Lttlwing16's Avatar

    Posts
    767 Posts
    ROM
    Rooted AOSP

    Default

    Quote Originally Posted by Proletariat View Post
    Well, my data issues continued. I filed a trouble ticket with Verizon, no issues were on their end. Long story short, rather than getting a fourth Fascinate, Verizon tech offered me... well...

    Sent from my DROIDX using Tapatalk
    you've then justly X-communicated from this forum then...hehe..jk..:P
    Thanked by 2:
  9. #9  

    Default

    Quote Originally Posted by Lttlwing16 View Post
    you've then justly X-communicated from this forum then...hehe..jk..:P
    lol

    I don't think there is anything else I can say... I was reading and then lost it at your comment.

    Thank you
    Correlation does not imply causation
  10. #10  
    jack22182's Avatar

    Posts
    149 Posts
    Global Posts
    174 Global Posts
    ROM
    2.3.3

    Default

    Quote Originally Posted by Proletariat View Post
    Well, my data issues continued. I filed a trouble ticket with Verizon, no issues were on their end. Long story short, rather than getting a fourth Fascinate, Verizon tech offered me... well...

    Sent from my DROIDX using Tapatalk
    Do jump back in here after a week or so and let us know what you think of the 3G reliability on the Droid X compared to the Fascinate.

    I have a replacement Fascinate now and although there is a night and day difference in the 3G reliability, there are still issues.

    I've studied the behavior of my phones (the bad one and now the new one) and I think I see some interesting patterns. It appears that if the phone detects a marginal data connection, it resets the 3G link (which causes the 3G icon to wink out). With my old Fascinate, this happened CONSTANTLY. WIth the new one, it happens in areas with marginal signal strength, especially when using the wireless hotspot feature, but otherwise seems to work well in areas with good signal strength.

    I don't think the Fascinate has a very good antenna/radio design (by the way, whose bright idea was it to put the antennas ***INSIDE*** of the phones - we were all much better off when we had real antennas!). There are plenty of areas where I know the signal strength was better on my Blackberry and where I know I'm pretty close to the cell site, and the signal strength on the Fascinate is around -101 to -106 dBm. -106 dBm seems to be the bottom for the Fascinate, I've never seen it read lower than that, and at -106 dBm the link quality seems to be very poor.
  11. Thread Author  Thread Author    #11  

    Default

    Welp, I can say that the antenna on the DX is superior. I'm not quite sure where dBm is at, but going by the ol' signal strength bars, it's a lot better. I'm sitting at work where VZW has said repeatedly that the area I'm in should have excellent signal. On my Fascinate I was getting 1-2 bars, I have full bars right now on my X. I have yet to be in a place where I don't have at LEAST 1X data, and even that is (so far) exceedingly rare. I'm really digging this device quite a bit. Especially since I just got the OTA to Gingerbread. It's pretty sweet.
  12. #12  

    Default

    Thought about the x but side by side the fascinate screen blows the x away....I had 3g issues too.....would get signal for a minute or two then lose it for a minute or two....would do this all day....today I called big red and they did a switch reset on their end.....all is good now......we shall see...
  13. #13  

    Default

    What did you tell them? I have been wanting to try this as I swear my 3g has been worse lately. I have another cell but trying to do *228 on it did not work. It had issues with my assurion coverage.
  14. #14  
    Jgonzo1299's Avatar

    Posts
    108 Posts
    ROM
    CM7

    Default TSM PARTS --> 3g issues

    Was playing around in the hidden menu portion of the TSM parts.. just clicking and checking out what each menu does... i went thru every single thing.. even clicked RTN RESET... but that just caused a FC... actually.. a couple of them caused FC's when i tried clicking them...

    However, after playing around... i started having 3g issues... first it would completely knock out after using an app or browser... then it will come back 2 minutes later and then i can use the app or browser for about two minutes.. then it knocked out again..... but when i didnt use an app, the 3g stayed connected consistently... then about an hour or so later, the 3g service stopped connecting all together. i tried everything...

    i *228'ed, i rebooted, cleared everything.. then as a final resort, i wiped data.. nothing.. so i wiped 3 times.. wiped cache 3 times.. wiped dalvik.. reflashed commrom1.3 and OTB 1.5.. wiped everything 3 times again.. then reinstalled everything...

    still nothing...

    what gives? did i mess a hidden menu setting? how do i fix?

    I called verizion and they sent to me tier 2... they said they were going to replace my phone until the guy said tehre was a 3g outage cause of the tornado watch in boston.. but everyone around me has 3g service..same carrier. same phone.. so i think he has his head up his bum...

    what do?
  15. #15  

    Default

    Quote Originally Posted by ellisz View Post
    What did you tell them? I have been wanting to try this as I swear my 3g has been worse lately. I have another cell but trying to do *228 on it did not work. It had issues with my assurion coverage.
    Explain your 3G dropping problem and you have read that a DMU reset has good results fixing it. You will be asked if you have tried a factory reset, say yes it will save time. Hopefully you will get a rep that knows what you are talking about and fix you right up. If they don't seem to know ask for Tier 2 tech support for assistance.
    Steve


  16. #16  

    Default

    Yeah when I talked to the first lady she was ready to replace my phone then sent me to the level 2 tech....told him about the way the 3g was going in and out every 2 minutes or so...told him about all things I tried like battery pull and factory reset....I am rooted and using evil fascinate 3.6 with the honeycomb theme over it....I called from the phone so that they could not have me mess around with anything and find out it was rooted....since he did the reset it has been working great.....love this phone...

Posting Permissions

B