1. rallen911's Avatar
    Hello All,

    When sending a text message, in the "To" box I choose recipients from my contacts. When I do that, depending on the contact, I get the home phone number instead of the mobile number. I can't figure out how to tell which number the message is going to, becuase the contacts selection is just a list of names.

    I seem to remember when I first got it, that it asked which number to use. It doesn't do that anymore, and I can't seem to designate which number text messages should go to.

    Thanks for any help you can provide!

    Rob
    07-24-2011 11:04 AM
  2. Sta11i0n's Avatar
    Go into your contacts, long press on a name that sends messages to/calls the wrong number, choose "mark as default" and select the number you want. This also works for contact names, pictures, email, etc. if you have multiple ones for certain people.

    Sent from my SCH-I500 using Tapatalk
    07-27-2011 08:49 AM
  3. pkmelt's Avatar
    If I choose a default such as the mobile# then even when I send an email it is defaulting to that mobile# and not the email address. Why doesn't the drop down box populate anymore by spelling and also no longer give you the list of contact options to choose from for that recipient? Now I can't figure out how to unset the default.
    11-26-2013 11:58 AM
LINK TO POST COPIED TO CLIPBOARD