Results 1 to 12 of 12
  1. Thread Author  Thread Author    #1  
    SEAKevin's Avatar

    Posts
    81 Posts
    ROM
    Stock

    Default Not receiving new mail notices

    For some reason all of a sudden I am no longer getting any new mail notifications when I get new emails in my gmail account. I've only got one gmail account associated with my phone and it no longer even updates unless I go into it and hit the refresh button. I have not changed any mail or notification settings..it's still set up to make a sound and display a notification when a new email comes in, but it just stopped functioning about a week ago. See my profile for my current configuration.. I haven't tinkered by hacking anything on my phone in many months so it's strange that it would just stop working.

    Thanks.
  2. #2  
    Jmac9's Avatar

    Posts
    243 Posts
    ROM
    AOKP b33

    Default Re: Not receiving new mail notices

    1) Check your account sync setting and make sure it is still set to sync.
    2) I've had issues with Gmail once in awhile....the easiest fix is to uninstall and reinstall.
    3)Update your ROM my good man.....step out of the box MIUI/CM7/ICS await!!!!
    Thanked by:
  3. #3  
    polobuds's Avatar

    Posts
    12 Posts
    ROM
    SC2.8nv - EB01

    Default Re: Not receiving new mail notices

    Quote Originally Posted by SEAKevin View Post
    For some reason all of a sudden I am no longer getting any new mail notifications when I get new emails in my gmail account. I've only got one gmail account associated with my phone and it no longer even updates unless I go into it and hit the refresh button. I have not changed any mail or notification settings..it's still set up to make a sound and display a notification when a new email comes in, but it just stopped functioning about a week ago. See my profile for my current configuration.. I haven't tinkered by hacking anything on my phone in many months so it's strange that it would just stop working.

    Thanks.
    The exact same thing happened to me. Started about two months ago. It's annoying, and I have no idea why it stopped all of a sudden. I even deleted the account and reactivated and it still wont push emails through. I have to go into the app and select refresh.You cant uninstall because it came pre-loaded, unless someone has another way of uninstalling it. If not, maybe battery pull. And if that doesnt work, do as he says and time to update my ROM.

    let me know if you find a solution.

    GL
  4. #4  

    Default

    Are you using the stock email app? I've had that problem since day one with the stock app but switched to K-9 mail and have no problems. I like it better because you can set up quiet time hours so the alerts don't sound all night long.

    Sent from my SCH-I500 using Tapatalk
    Thanked by:
  5. #5  

    Default Re: Not receiving new mail notices

    Well I was having the same problem. But I am too lazy to delete the program and reinstall (if I even could as it came with the phone) AND I didn't want to try the other program (but made note of it in case this doesn't work)... so I turned off the phone, took out the battery, put it back in, turned on the phone and VOILA! My gmail pushing is working again... but we shall see how long it lasts Thanks everyone!
  6. Thread Author  Thread Author    #6  
    SEAKevin's Avatar

    Posts
    81 Posts
    ROM
    Stock

    Default Re: Not receiving new mail notices

    Quote Originally Posted by double p View Post
    Are you using the stock email app? I've had that problem since day one with the stock app but switched to K-9 mail and have no problems. I like it better because you can set up quiet time hours so the alerts don't sound all night long.

    Sent from my SCH-I500 using Tapatalk
    I am using the stock mail app. Maybe I'll first try deleting it and reinstalling.. I'm rooted so that shouldn't be a problem. If that doesn't work maybe I'll try K9. Thanks.
  7. #7  
    polobuds's Avatar

    Posts
    12 Posts
    ROM
    SC2.8nv - EB01

    Default Re: Not receiving new mail notices

    Quote Originally Posted by SEAKevin View Post
    I am using the stock mail app. Maybe I'll first try deleting it and reinstalling.. I'm rooted so that shouldn't be a problem. If that doesn't work maybe I'll try K9. Thanks.
    ditto. using the stock gmail app. FWIW, i tried deleting the gmail app and it came up with a message that I would have to do a factory reset in order to do that. I didnt want to lose my ROM and apps, so I didnt do it. If anyone knows of another way to uninstall, please let me know.

    if all else fails, i'll check out K-9 as well.

    Thanks
  8. #8  
    joedirt2217's Avatar

    Posts
    145 Posts
    Global Posts
    269 Global Posts
    ROM
    [ROM] Sense

    Default Re: Not receiving new mail notices

    Go to settings>applications>manage applications>gmail and force stop and clear data. Open gmail app and all should be good.
  9. #9  

    Default Re: Not receiving new mail notices

    Quote Originally Posted by joedirt2217 View Post
    Go to settings>applications>manage applications>gmail and force stop and clear data. Open gmail app and all should be good.
    Dude, you're a genious! Thank you!
  10. #10  

    Default Re: Not receiving new mail notices

    Start deleting the last few apps downloaded. One of them is causing this.i deleted 2 games( mahjong solitaire, and jewel delux, and pandora)
    Then power phone offand back on. Suddenly my emails all began coming thru again. Now to figure out which one is the culprit.
  11. #11  

    Default Re: Not receiving new mail notices

    Quote Originally Posted by joedirt2217 View Post
    Go to settings>applications>manage applications>gmail and force stop and clear data. Open gmail app and all should be good.
    Joe Dirt you are a genius! Thank you!
  12. #12  

    Default Re: Not receiving new mail notices

    I had this problem and solved it. I had unknowingly set an auto battery saver that disabled auto-sync during my peak times of use. I removed that from the list and everything is fixed. No doubt, if you are having this problem, it involves the sync settings.

    To check your sync, look at: settings/Accounts & Sync. I think the automatic battery saver is only on the Sony Xperia Device. I simply click on the battery icon from my main screen.

Posting Permissions

B