Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Angry Did anyone lose all of their media recently?

    I installed an app yesterday, bomberman vs zombies (not saying that's the cause), played for a while, uninstalled as the audio cut out and wouldn't come back.

    Hit the garage and took a few pics with my camera, only to notice they were the only pictures in my album of over 900 pictures!

    So I spent the rest of the evening recovering my photos, today I tried to play music and nothing, no music files either. It's like no media is being found, but, when I was recovering my photos off my SD card, they weren't in the directory at all. Neither is my music!

    What the hell happened?
    Last edited by subastion; 08-17-2012 at 02:00 PM.
  2. Thread Author  Thread Author    #2  

    Default Re: Did anyone lose all of their media recently?

    Found possbile solution.

    Stored Music not shown in any app !!

    I'm running rooted/rom'd samsung fascinate 2.x built FrankenClean (old distro no longer supported, but damn it's fast!)
  3. #3  

    Default

    Did that fix the problem?

    Sent from my SCH-I535 using Android Central Forums
  4. Thread Author  Thread Author    #4  

    Default Re: Did anyone lose all of their media recently?

    Yes it did .
    .nomedia needs deleted off of the root directory of the SD card.
  5. #5  
    dmmarck's Avatar
    Retired Moderator

    Posts
    10,929 Posts
    Global Posts
    10,930 Global Posts
    ROM
    What do you think?

    Default Re: Did anyone lose all of their media recently?

    It's ROM Manager and the proliferation of the .nomedia stuff.
  6. Thread Author  Thread Author    #6  

    Default Re: Did anyone lose all of their media recently?

    ^what he/she said!

Posting Permissions