Results 1 to 16 of 16
  1. Thread Author  Thread Author    #1  
    bstarr3's Avatar

    Posts
    36 Posts
    Global Posts
    39 Global Posts

    Default Am I the only one still getting significant lag?

    Rooted, lag fix, launcherpro. No live wallpapers. No excessive widgets. Kill things as needed from the samsung task manager. I get significant lag when unlocking, going back to home, switching apps. Not all the time, but certainly enough that it impairs function. Is anyone else experiencing this? I have to live with this phone since I traded my Dinc in for it on day 30. So if there's something defective with it I can return it, but if it's just a "known issue" I'm stuck. Any help? Thanks
  2. #2  
    irkin1's Avatar

    Posts
    12 Posts
    Global Posts
    20 Global Posts

    Default

    me2. I got the phone a week ago, and since i was so excited to get an android, i have to confess i installed a bunch of apps/widgets on there, and now the phone is pretty slow. I can remove stuff from it, but I'd rather keep it. I am not rooted and i do have launcherpro running. Any advice?
  3. #3  
    Toxa's Avatar

    Posts
    84 Posts
    Global Posts
    262 Global Posts

    Default

    Go back to twlauncher and make sure that all the screens are empty. Then delete all the screens and leave only one. I have 7 screens with lpp and use all the Widgets, and my device is flying. I hope it helps.
    Thanked by:
  4. #4  

    Default

    Quote Originally Posted by toxa24 View Post
    Go back to twlauncher and make sure that all the screens are empty. Then delete all the screens and leave only one. I have 7 screens with lpp and use all the Widgets, and my device is flying. I hope it helps.
    Good call! I didn't realize all the krap I had on the 7 twlauncher windows would impact performance while using LauncherPro.

    Thanks!
  5. #5  

    Default

    Thanks for the tip!!!! I went back, cleared all and will see how it runs...although my fascinate has been running like a champ.
  6. #6  
    Toxa's Avatar

    Posts
    84 Posts
    Global Posts
    262 Global Posts

    Default

    Glad to help.
  7. #7  
    Cory Streater's Avatar
    Forums Emeritus

    Posts
    13,008 Posts
    Global Posts
    13,813 Global Posts

    Default

    If, by and chance, you are using Touchdown email, I had to go in and change the setting for where to store the database, to store on the SD card instead of internal memory. I was having extreme lag issues until I did that. If you are not using Touchdown, but instead the built in email app, how far back are you syncing?
  8. #8  

    Default

    Quote Originally Posted by Cory Streater View Post
    If, by and chance, you are using Touchdown email, I had to go in and change the setting for where to store the database, to store on the SD card instead of internal memory. I was having extreme lag issues until I did that. If you are not using Touchdown, but instead the built in email app, how far back are you syncing?
    Cory: Where is that setting, couldn't find it...TIA!
  9. #9  
    Cory Streater's Avatar
    Forums Emeritus

    Posts
    13,008 Posts
    Global Posts
    13,813 Global Posts

    Default

    Go to the screen with all the icons at the bottom (mail, calendar, people, etc), then click the menu button > click more > profiles > press and hold the account you want to move, and then select move to SD card. It warns of potential problems, but I haven't had any, and my lag disappeared.
  10. #10  
    irkin1's Avatar

    Posts
    12 Posts
    Global Posts
    20 Global Posts

    Default

    Trying all of the advice. Will let u know how it goes. So far looks good. Thanks
  11. Thread Author  Thread Author    #11  
    bstarr3's Avatar

    Posts
    36 Posts
    Global Posts
    39 Global Posts

    Default

    I tried your advice, Cory. I already had all the icons and widgets off of tw, but went ahead and deleted all but one of the screens. I have my samsung email set to sync one week's worth of mail (exchange). But I'm still getting some issues.

    I've thought in the past it was related to lp - tried running just on tw but just couldn't handle it. Thought it might be due to widget locker, quick desk, and lp together - deleted each of them one at a time. My best improvement came after killing quick desk, which is unfortunate because I really like its functionality. So now I'm running plain launcher pro, static wallpaper, no crazy widgets, and I'm pretty happy, though I occasionally get some lag still. I guess this is the best I've got until ROMs come out.
  12. #12  

    Default

    I just installed LP and have noticed it is quite slower than the stock launcher (TW).

    I have tried your advice of removing everything from TW, & setting LP memory settings to high" and compressed cache.

    I'll run like this for the rest of the day and see if it is any better.
  13. #13  
    Cory Streater's Avatar
    Forums Emeritus

    Posts
    13,008 Posts
    Global Posts
    13,813 Global Posts

    Default

    Are either of you guys using a 3rd party task killer?
  14. #14  

    Default

    Quote Originally Posted by Cory Streater View Post
    Are either of you guys using a 3rd party task killer?
    Nope.
  15. #15  
    Cory Streater's Avatar
    Forums Emeritus

    Posts
    13,008 Posts
    Global Posts
    13,813 Global Posts

    Default

    There has to be something different, since I and others don't have any lag. Would it be too much work to list out all your 3rd party apps, and how you've set up synchronization and any other tweaks you've done?
  16. #16  

    Default

    I only have 2 home screens. with 3 widgets total (Beautiful Widgets Clock/Weather, Battstatt, & Google Search widget). 1 dock (no dock scrolling).

    Weather updates every hour. E-mail is set to sync every 15min.

    Static wallpaper, but I do have wallpaper scrolling enabled (like that feature).

    LauncherPro memory settings: "High" & cache = compressed. (settings i read in another thread help with performance).

    Apps Installed:

    LauncherPro (built in task manager shows usage as 11.71MB RAM, 5.26% CPU)
    Google Maps
    Vlingo
    Beautiful Widgets
    DirecTV
    BattStatt



    No task killer running. I just utilize the built in task manager. Which shows only LauncherPro running. Memory usage is always between 205-260MB of 325MB.

Posting Permissions

B