Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Default Incoming phone calls not ringing but announcing number digits

    I'm not really sure how to phrase what's going on, but any incoming call, instead of ringing (despite th fact that I have a ringer tone set) actually says the numbers or the name. Has this happened to anyone else? Any idea how to switch it to just ring with the ringtone? I really don't need it telling me who's calling when I can see the icon/phone number displayed.

    Thanks in advance!
  2. #2  

    Default

    I think the setting you are looking for is located in the following...

    Settings > Text to Speech > Speak incoming CallerID
    Thanked by:
  3. Thread Author  Thread Author    #3  

    Default

    awesome, thanks!! i have no recollection of checking that box off, but that did the trick. (:

Posting Permissions