03-12-2011 07:26 AM
26 12
tools
  1. stormywx's Avatar
    Anyone have any idea on why my Mac running Snow Leopard is not recognizing my Verizon Fascinate? I have switched between Media sync and Mass storage, restarted both the phone and computer, stood on my head while chewing bubble gum and I am still stumped!!!
    09-22-2010 09:45 PM
  2. dlongb13's Avatar
    I am right there with you but on a PC. My windows7 comp picks it up fine but my wifes old Windows XP laptop never picks it up. I am going to try installing the Samsung drivers first to fix this as they are installed on my windows7 PC.
    09-22-2010 10:22 PM
  3. Cory Streater's Avatar
    Do you have USB debugging enabled? I don't have my MBP with me, but I'm pretty sure I had to disable that.
    09-22-2010 10:32 PM
  4. dlongb13's Avatar
    That didn't work for me.
    09-22-2010 10:36 PM
  5. KH29's Avatar
    I was having a problem connecting my phone with my pc (Win XP), so I downloaded the driver that was posted in the "how to root" thread for 32x bit and now it connects like it should.
    09-22-2010 10:53 PM
  6. Cory Streater's Avatar
    Sorry I was addressing the MBP question

    For you, you must install the drivers as suggested above, which is kind of lame if you end up at a PC that's not yours and you want to give someone a file. I frequently travel and need to give customers files and I don't want to have to put drivers on their PC in order to do so.

    That didn't work for me.
    09-22-2010 11:00 PM
  7. stormywx's Avatar
    yep! installed all the things necessary to do the root, rooted just fine but never did see my device in the finder... I disabled debugging after the root was complete. Still scratching my head....
    09-23-2010 05:02 AM
  8. nerddrew's Avatar
    I had issues getting my Mac to recognize my SD card on USB as well. The phone would say it's connected, I had mounted the card correctly, but still no dice.
    For me the fix was to use a different microUSB cable. I used the one from my storm instead of the samsung cable that came with it. The mac showed the SD card as a drive immediately.
    Can't explain that one.
    09-23-2010 11:10 AM
  9. Kurolover35's Avatar
    I checked debug, downloaded 32bit as stated above from the "how to root" thread, have reseated my microsd card multiple times with usb reconnects, etc......pc(running XP) still doesn't recognize Fascinate. Works instantly with mp3 player and LG Dare(phone I upgraded from).

    Any ideas?
    09-23-2010 09:35 PM
  10. stormywx's Avatar
    Same here brother! The Mac is giving no love to the Fascinate... I can however pull the SD card out and stick it into a card reader with no issues... not very practical though...
    09-23-2010 09:41 PM
  11. jack22182's Avatar
    I have gotten it to work but it took some fiddling. I can't remember the steps right now but it was a couple of iterations of mounting, unmounting, maybe even disconnect/reconnect. It seemed like the Mac didn't like the unmounted MSD connection at first.
    09-23-2010 09:51 PM
  12. Cory Streater's Avatar
    I checked debug, downloaded 32bit as stated above from the "how to root" thread, have reseated my microsd card multiple times with usb reconnects, etc......pc(running XP) still doesn't recognize Fascinate. Works instantly with mp3 player and LG Dare(phone I upgraded from).

    Any ideas?
    Have you tried a different USB port?
    09-24-2010 12:10 AM
  13. stormywx's Avatar
    I have gotten it to work but it took some fiddling. I can't remember the steps right now but it was a couple of iterations of mounting, unmounting, maybe even disconnect/reconnect. It seemed like the Mac didn't like the unmounted MSD connection at first.
    I will give it a go, just one question though... how do you mount the SD card with out actually taking it out (removing the back cover) and reinstalling it? I found where to unmount it in settings but there is not button to mount it afterward. Thanks for the help!
    09-24-2010 04:10 AM
  14. jack22182's Avatar
    I will give it a go, just one question though... how do you mount the SD card with out actually taking it out (removing the back cover) and reinstalling it? I found where to unmount it in settings but there is not button to mount it afterward. Thanks for the help!
    I restarted the phone (power off, then on with the power switch). I don't know if that's the best way or not but it works.

    Jack
    09-24-2010 06:13 AM
  15. Kurolover35's Avatar
    Have you tried a different USB port?
    Yes, I have three on my PC and I tried them all. While I was switching them I was also reseating the microsd card, etc.

    **Of note: Since I got my Fascinate I would say on average at least once a day my phone beeps saying the SD card was unexpectedly removed, then it quickly says it is back in and scanned/read. This can happen without any shaking or sudden movements of the phone.(But when I was doing all of this to synce my pc with the fascinate I was careful to keep it taught/tight in its slot)
    09-24-2010 09:15 AM
  16. dooby's Avatar
    This may not be of much help, but if you've exhausted all options... - could the USB cable be the issue? I noticed that my phone wasn't charging one night (there were no issues prior to that), and brought the charger to a VZW store. It was determined that the USB cable did not connect to my device perfectly and while it worked most of the time, it wasn't in perfect condition. They exchanged it, no questions asked.
    09-24-2010 10:41 AM
  17. joeconejo's Avatar
    Once your USB cable is connected have you tried looking at the notification bar
    on the phone?

    Slide it down and see if it says USB connected.

    If so, select it and it should bring up a dialog with a choice to Mount or Don't Mount

    Select Mount .

    That worked for me, hope that helps.
    stormywx likes this.
    09-24-2010 01:06 PM
  18. stormywx's Avatar
    Once your USB cable is connected have you tried looking at the notification bar
    on the phone?

    Slide it down and see if it says USB connected.

    If so, select it and it should bring up a dialog with a choice to Mount or Don't Mount

    Select Mount .

    That worked for me, hope that helps.
    Dude, you rock! That did the trick...

    Thanks heaps!
    09-24-2010 05:42 PM
  19. Kurolover35's Avatar
    Once your USB cable is connected have you tried looking at the notification bar
    on the phone?

    Slide it down and see if it says USB connected.

    If so, select it and it should bring up a dialog with a choice to Mount or Don't Mount

    Select Mount .

    That worked for me, hope that helps.
    It does and I did, yet nothing. I tried a new USB cable as well as going into the store to complain that my micro sd card was too loose for a brand new phone and they replaced the phone for me.....still same issues.
    I have decided, at least for now, to buy the Sandisk card reader with 2.0 usb on the other end for my keychain to transfer pics, videos, music and files.
    Hopefully at some point I can get this working though.


    ****I do have one more question, anyone else finding their fascinate to have signal strength issues? My LG Dare in my house on my favorite couch works perfectly and bounces between 2 and 3 out of 4 bars.....my fascinate goes from 0-2 typically sitting at 1 on my couch and sometime i get static and dropped calls ???
    Do different phones have different levels of ability to draw a signal???
    09-24-2010 07:11 PM
  20. herk2310's Avatar
    I have windows 7 64 bit on my desktop (AMD processor) and on my laptop (Intel processor). I am not able to link to neither. I downloaded and installed the samsung driver but no luck. I talked with a samsung tech and he got me to link, but I could not repeat the hookup. Per the tech's instruction, I did uncheck usb debugging and then went through some complicated steps of unmounting/mounting the SD, then closing and opening the usb.

    I plan to talk with a samsung tech again.
    12-31-2010 11:10 AM
  21. jeffro0625's Avatar
    Well, I have a different problem. Everytime I plug in my phone, it shows up in windows 7 as a USB CD-Rom Drive. Can't figure it out, I've reinstalled the Samsung USB drivers, restarted the computer, and it still shows up.
    01-01-2011 04:41 AM
  22. tripplec's Avatar
    I have notice that the Fascinate does not always connect as a USB 2.0 spec'd device. I have a Pavilion notebook with Windows 7 and it tell me I am not connected to a 2.0 port and others are available. However no other device has a problem with that port including 2 other Smartphones (HTC Desire). I believe the firmware internal to the chipset of the Desire to be poor and likely responsible for the update problem in the OS update I applied earlier which half bricked the phone (corrupted and missing apps). As for connectivity. There is an area in Settings in which you need to specify how the phone is to respond to a usb connection. EG Samsung Kies, Storage, Sync etc.

    As for the driver if necessary its part of Kies package from Samsung and there is a tool to reinstall it should it no be and another driver may be in use do to auto detection by Windows 7 already supplying the best guess earlier.

    I was able to transfer files to the SD card prior to installing Kies. But their hardware seems an issue as well. I am getting a replacement in the new year and won't be doing any updates for some time. They need to fix the package to work first time every time since it cannot be re-applied my the user.

    Good luck.
    01-01-2011 11:40 AM
  23. herk2310's Avatar
    I'm having the same trouble with hooking to both my HP windows 7 and my laptop toshiba windows 7. I've tried the verizon media manager, downloading a driver for the fascinate, but to no avail. I'm thinking about changing to a Motorola since i am getting response from either verizon or samsung.

    Somewhere down the line one of the techs I did talk to said there might be a roblem with windows 7, 64 bit. But, if you are having the same problem with a MAC, then I think there is a problem with samsung..
    01-02-2011 01:10 PM
  24. surfer433's Avatar
    I had the same usb connection problems and found out there just was not enough power coming from any of my usb ports.

    SOLUTION: Attached a powered usb hub to the computer, then to the phone and the problems went away.
    03-11-2011 04:38 AM
  25. DroidXcon's Avatar
    I had the same usb connection problems and found out there just was not enough power coming from any of my usb ports.

    SOLUTION: Attached a powered usb hub to the computer, then to the phone and the problems went away.
    Very interesting , thanks for that info..

    And Welcome to Android Central
    03-11-2011 04:42 AM
26 12
LINK TO POST COPIED TO CLIPBOARD