Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  
    TuRtZiLLa's Avatar

    Posts
    22 Posts
    Global Posts
    200 Global Posts
    ROM
    BB 4.0.4 / Franco M3

    Default Something broke my GPS - but what?

    Okay, so i got my phone and used it for about 5 days with no issues. My GPS lock wasn't all that bad when I opened Google maps. It would take about 10 seconds or less to find me.

    So I rooted my phone(renamed vzw apps to .old), still no problems... then I did the no lag fix... ran it for a while and didn't really like it, but still not GPS issues. So the day the verizon update came out, I ran it at work and it broke my root.

    I got home, re-rooted with no problems and removed nolag fix. Then I noticed my GPS was not working right. It takes 45-60 seconds to find my location outside!

    I am thinking vzw update broke my root and GPS. Any ideas?
  2. #2  

    Default

    I have actually noticed a similar problem ever since I received the vzw update. Im not rooted, but I never had an issue with GPS (it would take about 10 secs to pull my location) then after the update it takes about as long as you have experienced.

    Unfortunately I haven't seen much from other users that mention the same problems post update.
  3. #3  

    Default

    If it's taking 45-60seconds on a cold start, consider yourself lucky.
  4. Thread Author  Thread Author    #4  
    TuRtZiLLa's Avatar

    Posts
    22 Posts
    Global Posts
    200 Global Posts
    ROM
    BB 4.0.4 / Franco M3

    Default

    Quote Originally Posted by PJnc284 View Post
    If it's taking 45-60seconds on a cold start, consider yourself lucky.
    I want my 10second lock time back! then I'll feel lucky again...

Posting Permissions

B