Results 1 to 9 of 9
  1. Thread Author  Thread Author    #1  
    shanky's Avatar

    Posts
    25 Posts
    Global Posts
    34 Global Posts
    ROM
    CommRom 1.2 / ED01 kernel

    Default GMail issue?

    I was wondering if anyone else has seen this issue. I have my main GMail account set up, and I can receive e-mails fine. However, when I delete them on the phone, they end up not being deleted on the server.

    I have multiple GMail accounts on the phone, and only the main one is seeing this issue.

    Ideas?
  2. #2  
    beto89's Avatar

    Posts
    60 Posts
    Global Posts
    143 Global Posts
    ROM
    CM7

    Default

    I just started having that problem a few days ago, driving me crazy
  3. Thread Author  Thread Author    #3  
    shanky's Avatar

    Posts
    25 Posts
    Global Posts
    34 Global Posts
    ROM
    CommRom 1.2 / ED01 kernel

    Default

    bump
  4. #4  

    Default

    I have two Gmail accounts setup, and I've been able to Delete/Archive/etc any email I want to.. just tried right now to confirm and yes, I when I deleted on the phone, it also deleted from my gmail account.

    Now, it's not "instantaneous".. If I want to see the result immediately, I just hit "menu" on the phone, then "refresh" to force it to tell the server that it's been deleted.

    Are you guys expecting immediate deletion? or are you still seeing emails hours/days after you delete them on your phone (ie: confirm that the account sync has already been performed).

    If you know for fact that syncing has occurred and still no change on the web... then, .. is it even possible to "log out" of the account on your phone and "logIN" to try and kick start it or refresh the account?
    --- TripSixes
  5. #5  
    beto89's Avatar

    Posts
    60 Posts
    Global Posts
    143 Global Posts
    ROM
    CM7

    Default

    Mine definitely doesnt delete emails at all, I'll delete on my phone or even just open them so they wont be marked as unread. Then I'll get another email later and it will show 2 new emails even though I only got one new one. The count will only reset once I manually delete or open the emails on my laptop or my phones browser.

    Just tried to log out of the account on my phone, and it says its only possible through a factory reset too, I think I'll wait.
  6. Thread Author  Thread Author    #6  
    shanky's Avatar

    Posts
    25 Posts
    Global Posts
    34 Global Posts
    ROM
    CommRom 1.2 / ED01 kernel

    Default

    Quote Originally Posted by Beto View Post
    Mine definitely doesnt delete emails at all, I'll delete on my phone or even just open them so they wont be marked as unread. Then I'll get another email later and it will show 2 new emails even though I only got one new one. The count will only reset once I manually delete or open the emails on my laptop or my phones browser.

    Just tried to log out of the account on my phone, and it says its only possible through a factory reset too, I think I'll wait.
    This is exactly what I'm seeing as well.


    Sent from my rooted Fascinate on the go.
  7. #7  

    Default

    what app are you using to check? .. I use the gmail app only. haven't even tried any other email apps or connection protocols.

    via android tapatalk
    --- TripSixes
  8. #8  
    beto89's Avatar

    Posts
    60 Posts
    Global Posts
    143 Global Posts
    ROM
    CM7

    Default

    I'm using just the main gmail app also. I think I may have fixed my problem, havent had to delete from my computer ever since this.

    Turned off sync on gmail in account settings. Went to settings, manage applications and cleared data on the gmail and gmail storage apps. Turned sync back on gmail in account settings. Opened gmail app, and havent had a problem so far.
  9. #9  

    Default

    glad to hear, hope the fix sticks..

    via android tapatalk
    --- TripSixes

Posting Permissions

B