Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  

    Default how do i enable mass storage mode?

    I've enabled mass storage in the USB section of settings but when I connect my phone to the computer using a USB cable I'm not seeting the Fascinate on my computer.
  2. #2  

    Default

    After connecting the phone to your PC, are you dropping down the notification bar on the phone and mounting the SD Card there?
    Netw3rk likes this.
  3. Thread Author  Thread Author    #3  

    Default

    No I wasn't. That works. Thank you very much.
  4. #4  

    Default

    yeah it did that automatically on the storm 1, I don't see a way to do that on the fascinate yet. USB options are just "mass storage" or "media sync" and you would have to manually mount it each time from the phone's drop down.
  5. #5  
    papa54's Avatar

    Posts
    590 Posts
    Global Posts
    592 Global Posts
    Carrier
    Eclipse 2.0

    Default

    i have a fascinate that wont allow me to enter mass storage.
    i go to settings/applications/development/ then click the USB debuging and dont get a thing,, i am running Adryln's Super Clean 2.9..
    i used USB to get the 2.9 and CWM and installed,, i though i could get some things done without bothering anyone but nope ..the usb wont come up and cables plugged in or no cable at all...
  6. #6  
    Landshark's Avatar

    Posts
    4,425 Posts
    Carrier
    Infinity & Pool Party

    Default

    Quote Originally Posted by papa54 View Post
    i have a fascinate that wont allow me to enter mass storage.
    i go to settings/applications/development/ then click the USB debuging and dont get a thing,, i am running Adryln's Super Clean 2.9..
    i used USB to get the 2.9 and CWM and installed,, i though i could get some things done without bothering anyone but nope ..the usb wont come up and cables plugged in or no cable at all...
    Hey papa, how's it going? Did you click usb debugging before you plugged the phone into the usb cord? Make sure you do that first, then plug phone into usb cord connected to the computer, then pull down the notification bar and click on usb connected, then connect usb storage on your screen, then ok. If you have debugging clicked before you connect your phone to the usb cord and it is not being recognized, are you using the usb cord that came with the phone?
  7. #7  

    Default Re: how do i enable mass storage mode?

    Hello guys. I'm having a problem with my Huawei (U8650) Sonic. When i connect it to the computer via USB cable i don't get the message where I'm asked if I want to turn on mass storage. It worked fine until now. I can't turn it on manually because I don't have that option in my settings. Please reply if you have some advices.

Posting Permissions